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eTutorial to Word Tables and  
Advanced Features 

 

As with everything related to computers, there is always something more to 
learn. Now that you already know the basics of what Word is used for, and 
how its toolbars and menus function, it’s time to take your Word savvy one 
step further. To improve your efficiency with arranging data and information 
within a word- processing program, this tutorial walks you through the basics 
of creating and manipulating tables. For the ease of use of people reading 
documents onscreen, you will learn how to create a hyperlink to allow a 
reader clicks on a particular block of text that transports him or her to a new 
location either within or beyond that particular document. We will also 
introduce some fairly simple but powerful features you may find useful.  

What is a table and why should I create one?  
A table is a great way to arrange text or numerical data in rows and columns. 
Many of us think only of using tables to line up and categorize strings of 
numbers and data. Because you can create tidy columns and rows of 
information using tab stops and the return key, the table is sometimes 
overlooked as a useful formatting tool. Over time, however, you will discover 
that it’s almost always more efficient to arrange information in a Word table.  

A table can be used to manage all kinds of information—everything from a 
calendar or a résumé to recipe cards, applications, invoices and forms of 
various types. Any time you want to organize information both vertically and 
horizontally in a document, a table is your best bet. (Word can sort data and 
sum the contents of an entire row or column. A table can also be used as the 
jumping off point to create charts…but these are advanced topics not covered 
in this tutorial. In many cases, where more complicated mathematical 
operators are involved, you will want to consider learning the program 
Excel.) Tables save time both for the creator of a document and for the 
reader, making information easy to organize, easy to read and easy to find.  

Anatomy of a Table  
In Word, the most important 
components of a table are rows, 
columns, and cells. A table is simply 
a collection or grid of rows and 
columns—the place where any given row and column intersects is called a 
cell. A cell is the rectangular-shaped space into which you can type any sort 
of data you choose.  

 COLUMN   
ROW    
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How do I create a table?  
As with everything in Windows, there is more than one way to create a table 
in a Word document. In all cases, remember to move your cursor to the point 
where you want to insert the table in your document. Do this before 
proceeding.  

On the Standard toolbar, look for the button 
depicting a small grid. This is the insert table button. 
When you click on the insert table button, a 5 x 4 
grid appears—the grid allows you to choose the 
dimensions of the table you want to create. Using 
this button, the largest table you can start with has 
5 rows and 4 columns—in a grid, the first number 
always indicates rows, and the second number 
always indicates columns.  

Though it’s helpful to know exactly how many columns and rows you will 
need to create a particular chart, it is perfectly acceptable to estimate. 
Because Word offers a finite amount of horizontal space, but an almost 
infinite amount of vertical space, and because columns are usually used to 
delineate broader, and therefore fewer categories, it may be more obvious at 
the outset how many columns you need. Regardless, go ahead and estimate 
the amount of columns, because you can always add or delete rows and 
columns later. Some people purposely overestimate and delete cells later. 
Others purposely underestimate the dimensions of the chart they need so 
they can add more cells as they go. Either way is perfectly acceptable. Over 
time, you’ll find a method that works best for you.  

Scroll over the squares in the insert table button grid. When the dimensions 
(that is, the correct number of squares are 
highlighted and the dimensions at the bottom of 
the box) are correct, click. The corresponding 
table, completely empty, now appears in your 
Word document.  

Alternatively, on the Table menu, click Insert and 
then Table. A dialog box displays and prompts you 
to type the number of rows and number of 
columns you desire. When you finish, click the OK 
button. Word then creates the corresponding 
table.  

Try It  
Open a new document and create a table with two columns and three rows. 
As we progress through this Lesson, you will use this table to build your 
résumé.  

The PCC CIS eTutorial to Word – Tables and Advanced Features 4 of 15 



What are borders and why should I use them?  
When you create a new table of any size, the black lines that define cells, 
rows, columns and table boundaries are known as borders. Word’s default 
setting is for borders to appear on all four sides of every cell in your table. 
That is, every cell has a visible 4-sided outline. But in some instances, for 
emphasis, you may only need certain cell boundaries visible, or even none. 
For instance, the table heading may be placed in a cell, with the side and top 
boundaries removed, making it appear as though the text is floating on top 
of the table.  

Table Example 1:  
This is the Title of my Table. It’s in a Cell, but Without Top and Side Borders  

Cell #1 With Borders Intact  Cell #2 With Borders Intact  

Table Example 2:  
In this sample résumé, the name and address are in a cell without a border, 
as is the title of the table “Experience.” The job and description, however, are 
clearly set off by cell borders.  

Sally Fischer
618 Slurry Avenue  

Beverly Hills, California 90210  

Phone (425) 555-8234  

sfischer2382@yahoo.com 

Experience:  
Carlin Imports  
January 2001 to Present 

Assisted sales director with management of sales 
force. Managed scheduling of sales/client contacts, 
handled customer complaints, tracked sales data, 
managed employee recognition program, handled 
all contacts with new clients. 
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How do I remove borders from a table?  
Every table starts with a black border around every cell. However, when you 
use tables, you may want to get rid of some or all of the borders.  

You can use the Borders button to quickly remove unwanted table 
borders.   

First, carefully select the cell, column, row or table from which you would like 
to remove one or more borders. Whatever border options you choose will 
apply to the entire selected area, so be sure that you’ve chosen only that 
area you want to change.  

Click the small arrow next to the Border button on the toolbar. This will 
display border options. You will see approximately twelve small grids, some 
with certain borders darkened and solid, while others are gray and dotted.   

When you click on one of these options, the 
corresponding solid lines in the table area you’ve 
selected will disappear. Conversely, if you have no 
borders, the corresponding lines in the table area 
you’ve selected will reappear.  

Try It  
Using the table you built in the last section, try the following steps:  

• Click Tables and Borders button to view the Tables and Borders toolbar  

• Using the Borders button, remove all of the borders in your table 
except for the borders around the bottom-left and bottom-right cell  

Your document screen should look like this: 
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How do I enter information and navigate within a 
table?  
The data that you enter into a cell wordwraps within the boundaries of that 
cell, just as text wordwraps between the margins in a Word document.  

All of the basic ways of inputting text in a Word document apply to a table. 
You can cut or copy and past text from elsewhere. You can type in new copy. 
You can also align and format text within individual cells, columns, rows, or 
the entire table by using the same tools you would normally use in Word. To 
put data into any given cell, either select that cell or put the cursor into that 
cell and than type or paste as you normally would.  

To advance to the right from one cell to the next through a table (without 
having to abandon your keyboard for your mouse), press the TAB key. When 
your cursor is in the rightmost cell of any given row, pressing the TAB key 
will advance the cursor to the first cell in the following row. (It may seem 
counterintuitive, but pressing the ENTER key does not advance you to the 
next row. Instead, it starts a new paragraph within a cell, thus increasing the 
vertical size of your cell.) You can also use your arrow keys to maneuver the 
cursor throughout a table.   

Try It  
Now that you have begun a simple table, you can use that table to begin a 
résumé for yourself.  

• In the top-left cell, enter your name and address.  

• In the cell beneath that, enter the word “Experience.”  

• In the bottom-left cell, right the name of your current (or most recent) 
employer, a line break (Shift+Enter), and the dates of your 
employment 

• In the bottom right cell, enter a description of your current (or most 
recent) job.  

Your table should now look something like this:  

Sally Fischer  
618 Slurry Avenue  
Beverly Hills, California 90210  
Phone (425) 555-8234  
sfischer2382@yahoo.com 

  

Experience   
Carlin Imports 
January 2001 to present 

Assisted sales director with 
management of sales force. Managed 
scheduling of sales/client contacts, 
handled customer complaints, tracked 
sales data, managed employee 
recognition program, handled all 
contacts with new clients.  
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Remember, when you print a table, the gray gridlines will not show—only the 
black border lines.  

How do I merge two or more cells?  
After creating your table, you may want to merge two adjacent cells so that 
you don’t have empty cells waiting for information.  

To merge two or more cells, do the following:  

• Select the cells to be merged.  

• On the Table menu, click Merge Cells.  

Word automatically combines the selected cells, removing the borders 
between them and creating one larger space for data or text.   

Try It 
On your résumé, you might want to center or right-align your address. To do 
so, try the following:  

• Select the cells on the top row.  

• On the Table menu, click Merge Cells.  

• Highlight the text in the cell.  

• Click the Right-Align button.  

• Your résumé will look like this:  

Sally Fischer 
618 Slurry Avenue 

Beverly Hills, California 90210 
Phone (425) 555-8234 

sfischer2382@yahoo.com 
Experience    
Carlin Imports  
January 2001 to present 

Assisted sales director with 
management of sales force. Managed 
scheduling of sales/client contacts, 
handled customer complaints, 
tracked sales data, managed 
employee recognition program, 
handled all contacts with new clients.  

How do I split cells?  
Conversely, if you want more cells than those already created, you can Split 
Cells. You might choose to split instead of adding cells if you want the cells to 
appear smaller than they already do, or if you want the margins of your table 
to remain static, but want more cells within those margins.  
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Select the cell that you would like to split in two. Go to the Table menu and 
then click the Split Cells command. You may also select the cell that you 
would like to split, and then right-click to retrieve the shortcut menu, or click 
Split Cells on the toolbar.   

Whichever method you use, a dialog box will appear. You must designate the 
number of rows and columns into which you wish the cells to split. After 
inputting the appropriate numbers, click the OK button, and Word 
automatically divides the cells based on the instructions you provided in the 
dialog box.  

How do I adjust column width?  
You may also change the appearance of a table by resizing entire rows or 
columns. When you insert a new table into a document, Word extends the 
table from the left margin to the right margin. But you may not want or 
require a table this wide. In addition, when you create a new table, all of the 
columns will automatically be the same width—this, too, may not be the best 
way to show your data or information. For these reasons, you may want to 
consider resizing pieces of your table.  

After entering text into your new table, Word can automatically fit each 
column and/or row to the cell in that column/row that contains the largest 
number of characters. To perform this function for the entire table, put the 
cursor in the table. Click Table on the menu bar. Click on AutoFit, then 
AutoFit to Contents.   

Your rows and columns will expand or contract to accommodate the cells in 
each category that contain the largest number of characters. The same 
process can be undertaken for individual rows or columns by first selecting a 
particular row or column, and then following the AutoFit instructions above.  

If you right-click on your table (or a selected row/column), a submenu 
appears that also contains the AutoFit command. Proceed as described 
above.  

A third way to resize a row or column is by dragging any column or row 
boundary. When you point to any such boundary, your pointer changes from 
an arrow to a double-line with two black arrows pointing in opposite 
directions.  

Once the pointer changes, drag a row boundary up or down, and a column 
boundary left or right.  

To resize your entire table, point to the bottom right corner of your table. 
The table resize handle appears.  

Drag this handle diagonally to expand or shrink the entire table.  

Try It 
• Place your mouse on the border between the bottom-right cell and the 

bottom-left cells.   
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• Drag the border one inch to the left.  

• The row will now look like this:  

Carlin Imports  
January 2001 to present 

Assisted sales director with management of sales 
force. Managed scheduling of sales/client contacts, 
handled customer complaints, tracked sales data, 
managed employee recognition program, handled 
all contacts with new clients.  

How do I add, insert, and delete rows and columns?  
To include more information to the your tables, you may have to add rows 
and columns.  

One simple way to add another row is to place your cursor in the bottom-
right cell of your table. Now press the Tab key on your keyboard. A new row, 
exactly like the one above it, will appear at the bottom of your table.  

To insert a row into an existing table, place the cursor in one of the cells. On 
the Table menu, click Insert and then click Rows Above or Rows Below. A 
new row will appear above (or below, depending) the row in which you 
placed the cursor.  

You can add or insert columns in a similar manner. Place the cursor in one of 
the cells. On the Table menu, click Insert and then click Columns to the Left 
or Columns to the Right. A new column will appear to the left (or right, 
depending) of the column in which you placed the cursor.  

Try It 
• Place the cursor in the lower-right-hand corner of your résumé.   

• Press Tab on your keyboard.   

• A new row will appear.  

• Type your next-most-recent employer and job description in the 
appropriate boxes.  

Deleting Rows and Columns  
To delete an entire row or column, highlight all of the cells in the row (or 
column) and press Delete on your keyboard. It will disappear.   

You can also place the cursor in a cell, and go to the Table menu. Click on 
Delete, and then Row or Column. The row or column the cursor is in will 
disappear.  

How do I insert a hyperlink?  
A hyperlink is a shortcut that allows a reader to jump to a new location within 
a document, in another document, or on the internet. By pressing CTRL and 
then clicking on the hyperlinked text, you are transported to the new 
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location. When you close the hyperlink destination window, you will return to 
the original document.  

Word may already have a default setting that turns any web address into a 
hyperlink. Type the Web address you would like hyperlinked and then hit the 
Spacebar or Enter keys. The address font turns blue and it now appears 
underlined. You have created a hyperlink.  

But what if you want to hyperlink a single word or phrase without the Web 
address itself appearing in your document so that you don't have to interrupt 
the flow of text? In this case, do the following: Simply type the word or 
phrase you wish to link. Select that text. Click the Insert Hyperlink button on 
the toolbar (it looks like a globe with two chair links). In the dialog box, click 
Existing File or Web Page. Insert the web address into the Address text box 
and then click OK. The hyperlinked text now appears blue and underlined.  

Alternatively, right-clicking the selected text produces a shortcut menu that 
includes a Hyperlink button. Proceed as above.  

How do I make sure my headings are consistent?  
To avoid confusing readers, all of your headings and sub-headings should 
follow a consistent format. Word comes with several standard type and 
heading styles.  

• Select your heading.   

• Go to the Style dropdown menu.  

• Click the appropriate format for your heading (for instance, “Heading 
1”).  

• Your heading will appear in the appropriate format.  

Repeat this process for all of your headings.  

Try It 
• Select the word “Experience.”  

• Go to the Style dropdown menu and click “Heading 2.”  

• Select your most recent employer in your résumé.  

• Go to the Style dropdown menu and click “Heading 3.”  

• Select the next-most-recent employer in your résumé.  

• Go to the Style dropdown menu and click “Heading 3.”  

Your résumé will look something like this:  
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Experience    

Carlin Imports  
January 2001 to 
present 
 

Assisted sales director with management of sales 
force. Managed scheduling of sales/client contacts, 
handled customer complaints, tracked sales data, 
managed employee recognition program, handled 
all contacts with new clients.  

How do I change the default font Word uses?  
If you do a lot of typing on screen, you may decide that the type size you are 
working in is too small, and you might even prefer a different, easier-to-read 
font, such as Verdana or Palatino Linotype. While you can change these fonts 
for every document you work in using the skills you learned in Lesson 4 
(Word Basics), this process may eventually become 
slow.  

Instead of changing each document every time, you 
can change the default font and font size for all of your 
documents. To do so:  

From the Format menu, click Styles and Formatting…. 
The Styles and Formatting menu will appear on the 
right side of your screen.  

• Scroll down to Normal on the Styles and Formatting menu.  

• Click the small arrow that appear 
next to Normal style when you 
set your mouse point over it.  

• From that menu, click Modify….  

The Modify Style window appears.   

From this window, you can select a new 
default font and font size. Be sure to 
pick one that looks professional: 
Verdana, Palatino Linotype, Garamond, 
Book Antiqua, Bookman Old Style, and 
Georgia are all good choices. The best 
size is 10 to 12 points.  

When you are done, check the box that 
says “Add to template” and then click 
OK.  

How do I keep track of document changes when i 
work in a group?  
When you are working on group projects or papers in Word, you can keep 
track of which group members have added or changed your project by using 
Word’s Track Changes feature.  
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There are a number of ways to turn on Track Changes, but the simplest is to 
point your mouse at the Word menu bar and right-click. This will give you a 
long list of extra button bars you can work with.      Click on the reviewing 
button bar. A new toolbar will appear near the top of your screen.  

 

The reviewing toolbar makes it easy for you to quickly use track changes to 
work on documents in groups.  

To use Track Changes, first type a draft of your 
document as you normally would.  

Then, when you are ready for other members of 
the group to review your document, click the Track 
Changes button.  

While Track Changes is turned on, anyone adding or 
deleting any text will have their changes tracked. That 
means that you can see specifically what they changed.  

The Reviewing toolbar also includes a feature called 
“comment.” Comments are questions, thoughts, or 
suggestions that you include in the margins of the 
document. For example, if you were working on a paper 
in a group, you could add comments such as “Is this 
really true?” or “I like this section! Can we make this our 
first paragraph?” To make the comments, select the 
section of the project or paper you want to comment on 
and press the comment button. You can type the 

comments into a comment bubble in the right margin of your document, or 
Word may open a separate window at the bottom of the screen where you 
can type your comments.  

Viewing Changes and Comments  

  

When you are ready to review the changes and comments your group has 
added to your project, go the View menu and click Print Layout. This is the 
easiest way to see what has changed in your document and what has not.  

Word gives you several options for viewing and reviewing the comments in 
your document. You can select them from the left side of the Reviewing 
toolbar.  

• The default way of looking at changes is called Final 
Showing Markup. This view shows you what the 
final version of your document will look like, with all 
the text that your group inserted highlighted in a 
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different color. If 
more than one 
person is making 
changes to the 
document, each 
person’s changes will 
be in a different 
color. You can see 
everything that was 
deleted in a bubble 
in the right-hand 
margin, next to any 
comments.   

• If you want to see what the your project looks like without any of the 
changes highlighted, choose Final. Comments will still appear in the 
margins, but insertions and deletions will not.  

• Original Showing Markup is the exact opposite of Final Showing 
Markup: This view displays the original document with deletions 
highlighted and crossed out. Anything that was inserted into the final 
version is displayed in the margins along with the comments.  

• Original shows your original document with none of the insertions or 
deletions highlighted. Comments will still appear in the margins.  

If you want to see only what one person changed, click the Show button on 
the Reviewing toolbar, and then click Reviewers. This allows you to click the 
name of one of the reviewers who made changes to the documents and to 
see only his or her changes and comments. Uncheck the name of any 
reviewers you do not want to focus on at this time. For instance, if you are 
working on a report for two individuals in your company you might want to 
see the comments made by each one separately. To do so, uncheck the 
names of the other reviewers.  

Navigating Changes  
You can also move between changes by clicking the Previous and Next 
buttons. Simply clicking either of these buttons will move you to the next 
change or to the change preceding it. 

Accepting & Rejecting Changes  
If you want to keep a change someone has made to your document, you can 
accept it by clicking the Accept Change button. You can accept several 
changes at once by selecting all of them and clicking this button.  

If you like all of the changes in a document (or if all the changes come 
from your boss!), you can click the small arrow next to the Accept 
Change button and then click Accept All Changes in Document from 

the menu.   
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If you do not like one or more changes, you can use the Reject Change 
button. You can reject multiple changes by selecting them and clicking this 
button.  

Just like with accepting all the changes in a 
document, if you do not like any of the changes, 
you can click the small arrow next the Reject 
Change button and then clicking Reject All 
Changes in Document.  

You can delete any comments you no longer 
need to see by clicking the comment bubble and 
pressing the Reject Change button  

What are some topics to explore?  
Just as with any other Office program, there are many more things to learn 
about Word. If you are interested in using Word in the workplace or in your 
coursework, you may want to use the help systems to learn more about the 
following.  

• Using Word’s outline view to plan and edit your documents (this is 
especially helpful for writing well-organized research papers or 
workplace reports)  

• Using pictures in Word, including using Word to edit clip art  

• Using AutoShapes and WordArt to enhance your documents  

• Using Word to create Web pages  

• Placing watermarks on your documents so that a word or image 
appears behind the text on every page  

• Downloading images from a scanner or digital camera directly  
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