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eTutorial to Word Special Features 

 

Office XP includes a number of powerful features and options that you can 
use when creating documents in Word. You will not use all of them in this 
class—though you will use some! Many of the features can be useful in both 
the classroom and the workplace.   

How do I insert the date and time?  
Most letters and memos include the date and/or time that they are created. 
One way to insert this information is to simply type it: “July 20, 2003.”  

But why type it out when Word can automatically insert the current date 
and/or time?  

To do this, set the cursor where you want the date or time to appear.  

• On the Insert menu, click Date and Time.  

• A Date and Time window will 
appear.  

• Click on the format you like.  

• Make sure the “Update 
automatically” box at the 
bottom of the window is blank. 
If it has a check mark, click on 
the box to make the check mark 
disappear.   

• Click the “OK” button on the 
right side of the window.  

The current date or time will appear in 
your document.  

Updatable Dates  
If you want the date to reflect the time you created the document, make 
sure the “Update automatically,” box is unchecked. But if you want the date 
to reflect the moment that you view or print the document, that box should 
be checked!  

This can be useful when creating a form letter. Instead of having to manually 
change the date every time you print the letter, Word can change it 
automatically, so that it is current every time you print it.  

To do this, set the cursor where you want the date or time to appear.  

• On the Insert menu, click Date and Time.   
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• A Date and Time dialogue box will appear.  

• Click the date or time format you want.  

• Make sure the “Update automatically” box at the bottom of the window 
is checked. If it is blank, click the box to check it.   

• Click OK.  

The current date or time will appear in your document, and it will now update 
every time you print.  

Try it!  
• Open the document “Sample-Letter.”  

• Delete the words “July 20, 2003.”  

• On the Insert menu, click Date and Time.  

• Click the format “Month Day, Year” (for instance, “August 14, 2003”).  

• Make sure “Update automatically” box is checked.  

• Click OK.  

The document should now display the current date.  

How can I insert other common information?  
Some words and phrases are used constantly. To assure consistency and 
avoid typing them out each time, you can insert these items from a standard 
menu.   

Position the cursor where you want the 
phrase to appear.  

• On the Insert menu, click Autotext, 
then one of the categories, such as 
“Mailing Instructions” or 
“Salutations.”  

• Click on the phrase you want.  

The phrase will appear in your document.  

Try it!  
• Open the document “Sample-Letter-

HEO.”  

• Highlight the closing phrase “Cordially.”  

• On the Insert menu, click Autotext and then Closing.  

• Click Respectfully yours.  

This phrase will replace “Cordially” in the letter.  
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How do I insert a graphic?  
Graphics can jazz up a boring document, illustrate a difficult point, or 
represent your company logo. They are fairly easy to insert, too. Word comes 
with a selection of clip art, or you can insert a picture from your own files.  

Inserting Clip-Art  
To insert a piece of clip art from Office’s built-in collection, do the following:   

• On the Insert menu, click Picture, then Clip Art. The Insert Clip Art 
sidebar will appear on the right side of your screen.  

• Under “Search For,” type a general word that 
describes what you are looking for (such as 
computer, school, animals, or holidays).  

• Click Search.  

• You should then see a selection of several 
images that fit your search term. If you do 

not find an image you want, you can go back 
and search with a different term by clicking 
Modify.   

• When you find an image you want, double-
click it.   

This will place the image in your document. You can 
cut it, copy it, paste it, center it, or otherwise treat it 
just like a word.  

Try it!  
Add a red-apple logo to the top of a letter 
document.  

• Open a document (or create a new document) 

• Position the cursor at the top of the page.  

• On the Insert menu, click Picture, then Clip Art.  

• Enter the search term “school.”  

• Double-click the image of a red apple on a stack of 
books.  

The image will appear in the document. To continue with a 
letter, press the Enter key and type the date. Press Enter a 
few more times and type the recipient’s address, etc. 

The PCC CIS eTutorial to Word – Special Features 5 of 11 



Inserting Your Own Picture  
Just as you did with the clip art, you can insert your own image (such as a 
company logo graphic or a picture from a digital camera). Your image will be 
a file stored on your computer or accessible from a disk or other media. 

To insert a picture, follow these steps:  

• Make sure you have a Word document open. 

• On the Insert menu, click Picture, then From a File.  

• The Insert Picture dialogue box will appear.  

• Find the picture you would like to insert and double-click it.  

Try It  
If you do not have any images to insert, you might search for free graphics 
on the Internet. The sites will explain what “free” means, and include 
instructions for how to save the file to your computer. You might save the 
image to your computer’s desktop for this exercise, and then follow the 
instructions above. 

Resizing an Image  
If you would like to make a picture larger or smaller, you can resize it. To do 
so, follow these steps:  

• Click the picture once with your mouse—a small frame will appear 
around the picture (these are called “sizing handles”).  

• By moving the mouse, direct the cursor over one of the sizing handles 
and “grab” it.  

• Drag the sizing handle inward to make the picture smaller or outward 
to make it larger.  

Note: It is almost always best to drag the corners of the picture rather than 
the sides. Also, if you make the image too small, some details may become 
blurry. Similarly, if you enlarge the image too much, it may start to look 
pixilated.  

Deleting an Image  
Sometimes you insert an image and then decide you do not want to use it. 
Fortunately, they are very simple to delete:  

• Click the image with your mouse, then press Delete on the keyboard.  

How do I insert an APA header?  
When writing papers for classes and for submission to journals and other 
research publications, you will be required to format the paper in either APA 
(meaning the guidelines are taken from The Publication Manual of the 
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American Psychological Association) or MLA (established by the Modern 
Language Association). You will want to inquire of your instructor or the 
publication requirements which formatting you are to use. Each style of 
formatting includes specifics about line spacing, first-line indents, margins, 
parenthetical citations, references, and headers and footers throughout the 
document. 

What is a header? The header is an automatic note at the top (or head) of 
each page that tells you what you are reading and what page you are on. A 
footer, is just like a header except it appears at the bottom (or foot) of the 
page.  

Fortunately, APA style uses one of the simplest types of headers you can 
create! To add an APA header, simply do the following:  

• On the View menu, click Header and Footer (a new Header and Footer 
toolbar will appear floating on your screen—you will need it later).  

   

• Press the Tab key twice to move the cursor to the right margin of your 
page.  

• Type a shortened two- or three-word title for your paper (for example, 
“Problems in Criminal Law” might become just “Criminal Law”).  

• Add five spaces after the shortened title.  

• On the floating Header and Footer toolbar, click the page number 
button to insert the page number (don’t just type in the number or 
it will be the same for every page!).  

• On the floating Header and Footer toolbar, click Close.  

The header will appear in your right margin 
(though it will look gray). As you type, the page 
numbers will automatically increase.   

If the header disappears, don’t panic! From the 
View menu, click Print Layout. The header should then appear in your right 
margin with the text grayed out, as shown.  

How do I insert an MLA header and footer?  
The MLA headers and footers are a little trickier than APA headers and 
footers because the first-page header is different from the headers on the 
pages that follow it. Fortunately, Word simplifies this task.  

To set up an MLA header and footer, do the following:  

• Open a document with at least two pages of text.   

• On the View menu, click Header and Footer.  
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• On the floating Header and Footer toolbar, click the 
Page Setup button.  

• This will open the page setup dialog box. On the dialog 
box, check “Different first page.”  

 

• Click OK.  

• On the Header and Footer toolbar, click the 
Switch Between Header and Footer button.   

• Click the Page Number button.  

• On the main toolbar, click the Center button.  

This will ensure that your first page always displays the page number in the 
footer.  

To set the header for the rest of the pages, do the following:  

• Click the Switch Between Header and Footer button again to move 
back to the header box.  

• Click the Show Next button again to move to page 2.  

• Type your last name.  

• Press Tab twice to move to the right margin.  

• Click the Page Number button.  

This will give you an MLA style header. You can then click the Close button 
and return to editing your paper.  

How do I print?  
If you want to print a copy of your entire document, follow these steps:  

• First, make sure that your printer is turned on and that it has 
paper.  

• From the toolbar, click the Print button.  

If you want print only a few of the pages or want more than one copy, do the 
following:  
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• On the File menu, 
click Print (or just 
press CTRL+P) to 
display the print 
dialogue box.  

Under the “Page Range” 
heading you can select:  

• All: to print the entire 
document.  

• Current page: to print 
only the page on 
which the cursor is 
located.  

• Pages: to select 
several pages to print. For instance, if you have an eight-page 
document and you wanted to print pages 6, 7, and 8, you would select 
the “Pages” option and type “6-8” in the blank space.  

Under the “Copies” heading you can choose to print multiple copies of your 
document. Just type the number of copies you want in the “Number of 
copies:” box. The default setting is one copy.  

Once you have selected the options you want, click OK to print your 
document.  

How do I check spelling?  
Word automatically corrects many commonly misspelled words, such as 
quickly replacing the misspelled “recieve” with “receive.”  

As you type, any words that are not included in Word’s dictionary will appear 
with a wavy red line under them. The dictionary may not include proper 
names and some technical terms.  

When you see a word with a wavy red line under it, right-click the word.  

A pop-up menu will open and offer you suggestions for correct spelling. If the 
word is a proper name or otherwise not misspelled, click Ignore All. The red 
line will disappear from under the word. If this is a word you use regularly, 
you may want to click Add to Dictionary.  

If the word is misspelled and the proper spelling appears in the list of 
suggestions, click the correct spelling.   

If the word is misspelled but the correct spelling does not appear in the list of 
suggestions, simply consult your dictionary and type the word again.   
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Remember, though, that spellcheck is only a 
computer program. It is not infallible! There is no 
computerized substitute for carefully checking 
your own document. Many people consider it 
especially rude (not to mention sloppy) not to run 
spellcheck on documents before submitting or 
emailing them.   

How do I check grammar?   
Word will automatically check grammar as you 
type, looking for errors in subject-verb 
agreement, sentence fragments, run-on 
sentences, and the use of passive voice, among 
other things. A wavy green line will appear under 

sentences and phrases that have grammar problems.   

When you see a wavy green underline, right-click on the underlined word, 
phrase, or sentence. A pop-up menu will open and give you a list of 
suggestions to correct the offending sentence.  

• If the suggested sentence is correct, click Change.  

• If there are no suggestions, or the suggestions do not work, write your 
own correction into the upper box of the window and click Change.  

• If you feel the sentence is correct, click Ignore.  

Remember that, like spellcheck, grammar-check is far from infallible. 
Sometimes it can be overly sensitive and will underline acceptable sentences. 
On the other hand, it will not catch every possible grammar problem. You 
should not rely solely on the computer to catch your mistakes—check your 
document carefully.  

How do I type an email in word and copy it into my 
email program?  
While most emails you send are simply to friends, coworkers, and family, 
other emails may be to your boss or potential employers. It is important that 
these emails help you make a good impression. If you want to check your 
emails for grammar and spelling before sending them, you can type them in 
Word, check them, and then copy and paste them to your email program.  

To do this, type your message into a new Word document, then do any 
necessary checks for grammar and spelling. Then highlight what you have 
written and copy it, either by pressing CTRL+C, or by going to the Edit menu 
and clicking Copy.  

Now open your email program and create a new message.  

Paste your message into the body of the email by pressing CTRL+V, or by 
going to the Edit menu and clicking Paste.  
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Fill in the To:, From:, and Subject: lines, and send your email.  

How do I use the letter or résumé wizard?  
If you sometimes have trouble creating neatly formatted documents, Word 
includes several tools to help you.  

Some of these tools are templates that you can open when you create a new 
document. They include some basic layouts and possibly some text that you 
can customize to fit your needs. Other templates are available on the Web 
(simply log in to your ISP with Word open, go to the Help menu, and click 
Office on the Web).  

Word also comes with special programs called wizards that not only help 
you select a template, but also help you enter text and customize the 
document for your needs. Two wizards you might want to try are the Letter 
Wizard and the Resume Wizard.  

To start the Letter or Résumé Wizards, do the following:  

• From the File menu, click 
New.  

• From the New Documents 
sidebar, click General 
Templates.  

• Select the “Other 
Documents” tab, then 
double-click the Resume 
Wizard to build your 
résumé.  

• Or, to build a letter, select 
the “Letters & Faxes” tab, then double-click the Letter Wizard.  

Follow the on-screen directions to build your new document.  

How do I print an envelope?  
If you have a professional looking document you will want to send it in a 
professional looking envelope. If your printer can handle envelopes (check 
your printer manual for assistance), follow these steps to print a standard, 
legal-size envelope in Word:  

• From the Tools menu, click Letters and Mailings, then Envelopes and 
Labels.  

• Enter the delivery address.  

• Enter the return address.  

• Click Print.  
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