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eTutorial To PowerPoint 

 

PowerPoint is the leading graphics program for creating professional-looking 
multimedia presentations. Multimedia means that the presentations created 
combine graphics, text, animations, and possibly audio and video. While the 
most common way to use PowerPoint is to create visual aids for a speech or 
meeting, PowerPoint can also be used to create stand-alone presentations (to 
see an example of a stand-alone PowerPoint presentation, visit 
www.microsoft.com/safekids).  

What happens when I start PowerPoint?  
To begin creating a PowerPoint presentation, simply open PowerPoint (if 
PowerPoint is already open, from the File menu, click New).  

Your screen will look something like this:  

 

As you can see, there are several distinct parts of the PowerPoint normal 
screen:  

• The large area in the middle is the slide pane. Every presentation in 
PowerPoint is made up of multiple slides that display in a set order.  

• To the left of the slide pane is the slide tab, which displays a quick 
view of all the slides in your presentation.  
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• At the bottom of the screen is a notes pane. You can use this to create 
speaker’s notes or meeting notes of things you want to say or ask 
when this slide is displayed.  

• The top of the screen includes the menu (common to all Windows 
programs) and the PowerPoint toolbar, which gives you a quick way to 
access common PowerPoint commands. The first set of buttons on the 
left side of the screen, which you use to open, save, and print your 
presentations, is called the standard toolbar. The set of buttons that 
begin about halfway across the screen, which allow you to change the 
font, font size, or bold or italicize your text, is called the formatting 
toolbar.  

• At the very bottom of your screen is the drawing toolbar, which 
includes buttons for adding graphics to your presentation.  

• To the right of the screen is the New Presentation sidebar. Every Office 
XP program displays a new document sidebar when you launch the 
program. These sidebars give you a quick way to open old Office 
documents or start creating new ones.  

From the New Presentation sidebar, open a presentation you worked on 
recently (click one of the links under “Open a Presentation”) or start a new 
one (click one of the links under “New”).  

Setting Up Your Toolbars  
PowerPoint offers a number of buttons you can use as you create 
presentations. To complete this eTutorial, you will want to make sure that 
PowerPoint displays all the buttons on your standard and formatting toolbars.  

To put the buttons on two rows instead of one, do the following steps:  

• Find and click the small double arrow 
in the middle of your toolbar (called 
the Toolbar Options button).  

• A new menu will pop up containing a list of 
several buttons that PowerPoint cannot display 
because the menus are only on one line. On this 
menu click Show Buttons on Two Rows.  

Your toolbars should now display on two rows and look 
something look 
like this:  
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Expanding Your Menus  
Sometimes when you view a menu you will not 
see a menu item the tutorial says is there. 
Don’t panic! When you first click on a menu, 
Office programs will only show those menu 
items that most users use most of the time. If 
you want to see everything on the menu, click 
on the double arrow at the bottom of the menu.  

You can also simply leave the menu open for a 
few seconds. This will expand the menu so that 
you see all of your options.  

The good news is that once you use a menu item once or twice, that item will 
automatically appear when you click on that menu again in the same session.  

How do I start creating a new presentation?  
Unless you are an experienced graphic artist, you will 
probably want to click the From Design Template 
link under “New” on the New Presentation sidebar. 
You can also click AutoContent Wizard, but we’ll 
discuss those more later.  

Design Templates  
When you click the From Design Template link, 
the New Presentation sidebar becomes the Slide 
Design sidebar.   

Design templates are basic slide graphic 
backgrounds and typeface styles that will help 
you organize your presentation. You can scroll 
down in the Slide Design sidebar and click on 
various templates until you find one you like. You 
may find that you like the design but want to 
change the colors. We will talk about how to alter 
those later.  

When you start a new presentation, the first slide 
the design template gives you is the title slide. 
This is a good slide on which to display basic 
information about your presentation. You will see 
boxes where you can insert the presentation title and a short subtitle or 
author information.  

To get an idea for what best fits your presentation, type in a title for your 
presentation and experiment with different design templates.  
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Color Schemes  
If you like the graphics in your design template, 
but don’t like the colors, you can click the Color 
Schemes link. This will display a number of color 
scheme options you can use for your presentation.   

Try It!  
In order to apply what you are learning about 
PowerPoint, begin a presentation on a website you 
have visited recently, such as the SafeKids 
website:  

• From the New Presentation sidebar, click 
From Design Template.  

• Pick one design from the Slide Design 
sidebar—don’t worry if you don’t like it 
because you can change it later.  

• Type a title, such as “My Visit to the 
SafeKids Website,” in your title area.  

• Type your name and some additional information in the subtitle area.  

• If you do not like the way the slide looks with the title and subtitle 
filled in, choose another template from the Slide Design sidebar. Your 
title and subtitle will stay the same while your background and 
typeface change.  

• Choose a color scheme (unless you like the original one).  

Your first slide should now look a little like the one below, though you can 
choose a design 
template of your own.  

How do I add 
more slides to 
my 
presentation?  
When you are ready to 
add more content to 
your presentation, 
simply click the New 
Slide button just above 
the Design Slide sidebar.  

 

This will add one slide to your presentation.  
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When you add this slide, your Slide Design sidebar will become the Slide 
Layout sidebar, presenting you with different ways to layout text and 
graphics on the new slide.  

When you click a slide layout, you will see outlined boxes describing what 
type of content should go in those boxes. These outlined boxes are called 
placeholders.  

While each slide layout has different 
features, such as space for text or 
graphics, every slide has a slide title. 
The slide title should describe what 
your audience can find on that 
particular slide.  

• Once you’ve entered a title, you 
can edit it by clicking inside the 
title text box, then adding or 
deleting text. Use the backspace 
button to erase any unwanted 
characters.  

When you are finished entering your text, do not press enter, which creates a 
new line for text; rather, click outside of the text box when you’re editing is 
complete. Subtitles are edited in the same way.  

How do I add and edit text?  
One of the most important things you’ll add to your presentation may be the 
text your audience will read. While every slide has a slide title, some slides 
may need to say even more.  

Text Boxes  
In order to add text to a slide, you need to have a text box, an area where 
text will appear. To get a text box, choose a slide layout that includes one. 
You can do this when you add a new slide. If you want to change the slide’s 
layout to include a textbox, do the following:  

• On the Format menu, click Slide Layout.  

• Choose any slide layout that includes bullet points with gray lines 
(scroll down on the Slide Layout sidebar to see several options for 
combining text and graphics).  

• When the textbox placeholder appears, begin typing your content.  

Editing And Deleting Slide Text  
Editing text in PowerPoint is very similar to editing in a Word document. The 
rules for editing in PowerPoint apply to all categories of text: subtitles, titles, 
and body text do not differ.  
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There are four ways to delete text on a slide:  

• Use the backspace key to delete text that has just been entered.  

• Place the cursor to the left of what you want to delete and press the 
delete key.  

• To delete whole words, double click the word to be deleted and press 
delete (to replace text, enter in the correct text over the highlighted 
area).  

• Drag the cursor through the text you wish to delete and press the 
delete key.  

Oops  
It is easy to make a mistake, but immediately after you make a mistake, you 
can “Undo” it.  

• To undo any action, go to the Edit menu and click Undo.   

• You can also press CTRL+Z to undo your last action.  

• If necessary, you can click Undo or press CTRL+Z repeatedly to undo 
the last several changes you have made.   

• And if you go too far, you can “Re-do” your actions by clicking Re-do 
on the Edit menu, or by pressing CTRL+Y.  

You will also see undo and redo buttons on your toolbars.   

Try It!  
Create a new slide and include a textbox on it by following these steps:  

• Click the New Slide button.  

• Choose a layout on the Slide Layout sidebar that includes a textbox.  

• Give the new slide a title based on what part of the website you visited 
and want to discuss on this slide.  

• Type at least one line of text about 
the website you are discussing.  

When you are finished, you should have 
an additional slide that looks something 
like this:  

How do I format text?  
Text can be formatted by changing its 
color, size, font, and style, and by using 
other effects. To format text, you must 
first select it. There are several ways to select a portion of text.  
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• Using the mouse, hold down the left mouse button and drag the cursor 
over the text you want to select.   

• To select the text using the keyboard, hold down the Shift key. Use 
the arrow keys to move the highlighting over the text.  

• To select a single word, double-click the cursor on the word.  

• To select an entire paragraph, triple-click the mouse anywhere within 
the paragraph.  

• To select everything in a document, press CTRL+A (in this case, A is 
for “all”).  

Bold, Italics, Underline  
In order to emphasize certain words, you can make them stand out by 
making them darker with the Bold command, slanting them with the Italics 
button, or underlining them.  

The process for all three is basically the same: first select the text, then click 
the appropriate button in the Formatting toolbar.  

As you might guess, the B button is bold, the I button is italic, and U button 
is for underlining. You can also use the S button to give large-print text a 
drop shadow.  

To emphasize certain words in a sentence, you can make them bold. 
Headings are often in bold, as are words that need to be defined.  

To make a piece of text bold:  

• Select the text you want to emphasize, then click Bold on the 
Formatting toolbar.  

• Or select the text you want to emphasize, then press CTRL+B on the 
keyboard.  

The selected text will become bold.  

To restore a bold word to normal, simply highlight the word and click the 
Bold button on the toolbar again.  

You can also use italics to stress certain words or phrases in a sentence. 
Italics are also used for the titles of books, plays, and other works of art, and 
for words or phrases in foreign languages.  

To italicize a piece of text:  

• Select the text you want to emphasize, then click the Italics button on 
the Formatting toolbar.  

• Or select the text you want to emphasize, then press CTRL+I on the 
keyboard.  

The selected text will be italicized.  
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To restore a word in italics to normal, simply highlight the word and click the 
Italics button on the taskbar again.  

A third way to give emphasis to certain words and phrases is to underline 
them.  

To underline a piece of text:  

• Select the text you want to emphasize, then click the Underline button 
on the Formatting toolbar.  

• Or select the text you want to emphasize, then press CTRL+U on the 
keyboard.  

The selected text will be underlined.  

To restore a word that has been underlined to normal, simply highlight the 
word and click the Underline button on the toolbar again.  

Font, Size, And Color  
The default font for Microsoft Word is Times New Roman, but there are many 
different fonts included with the program for whatever specialized purpose 
you may have, from the comic-strip style Comic Sans font to the elegant 
Garamond. To change the font of text:  

• Select the text you want to 
modify.   

• Click the drop-down font menu 
on the Formatting toolbar.  

• Click on the font you want.  

• The text will appear in the 
desired font.  

To the right of the font drop-down 
menu is the font-size drop-down menu. 
You can use this menu to change the 
size of the fonts in your presentation. 
To make text larger, choose a larger 
number. Choose a smaller number to 
make the text smaller.  

You can also 
change the color of 
the text in your 
presentation by 
using the font 
color button. To 
change the font 
color, click the font 

color button and choose a new color from 
the drop-down menu. The Automatic 

Quick Fonts  

If you know the name of the font 
you want, you can type the first 
letter of its name and go to that 
section of the drop-down menu.  

Fonts used most recently will 
appear at the top of the list.  
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color is always the basic color for all text on that slide. If you want to see 
more options, press More Colors….  

How do I work with lists?  
By default, every textbox in your PowerPoint presentation will be bulleted. 
This is because most people develop PowerPoint presentations for speeches 
and meetings, and bullet points are an easy way to highlight key ideas and 
important points.  

If you simply press Enter after writing your first bullet point, your next line 
will also be another bullet point. If all your bullet points are formatted the 
same way, your list is a single-level list.  

Multi-Level List  
If your first bullet point introduced a key idea and you want to give more 
information on that idea (such as a definition or some statistics), you will 
want to create a multi-level list. Multi-level lists indent the extra information 
into a second (or third or fourth) level of bullet points to keep the information 
separate from your key points.   

To create a multi-level bulleted list, follow the same directions as for a 
single-level list: type your first bullet point, then press Enter and type your 
extra information. It will also appear as a second bullet point. Now click the 
Increase Indent button on the toolbar, and the extra information will indent 
to the secondary level. Pressing Enter will create another bullet point on this 
secondary level. You can click Increase Indent repeatedly to create third- and 
fourth-level lists (though doing so may make your document confusing).   

To return a bullet point to the primary level, place the cursor anywhere in the 
bullet point and click the Decrease Indent button on the toolbar. The entire 
bullet point will move to the next higher level.   

A quick way to indent a single bullet point is to use the tab key. Place the 
cursor at the beginning of your bullet point and press the Tab key. The entire 
bullet point will move to the secondary level. To move it back to the primary 
level, place the cursor at the beginning of the bullet point and press 
SHIFT+Tab.  

If you have a single item and you do not want a bullet to appear before it, 
simply place the cursor at the beginning of your text and press Backspace. 
The bullet will disappear.  

Numbered Lists   
When presenting a step-by-step list, you may want to create a 
numbered list instead of a bulleted one. To do this, simply 
type your bullet item as usual, then click the Numbering 
button in the toolbar.   
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The bullet at the front of your item will change to the number 
1. When you press enter, the next line will start with the 
number 2, and so on. You can switch back to a bulleted list at 

any time by clicking on the Bullets button.   

You can also change an entire bulleted list to a numbered list by highlighting 
the entire list and clicking the Numbering button. To change it back, highlight 
the list and click Bullets.   

Try It  
Pick one slide on which you have described some of the features of the 
website you visited, such as listing what links are available.  

• Use the textbox area to list the features or links you want to detail.  

• Add a line after each feature or link by pressing Enter.  

• Indent that line by pressing Tab.  

• Give some information about each feature or link.  

• You can add additional indented lines by pressing Enter at the end of 
an indented line.  

• You can make an indented 
line a regular line by 
pressing Shift+Tab.  

When you are finished, the slide in 
your presentation should look 
something like this.  

How do I use the 
outline view?  
Some large presentations are hard 
to develop and edit by inserting 
new slides and typing directly into 
the placeholder boxes. To help you create large presentations, PowerPoint 
includes an outlining feature.  

Text can be easily rearranged by using the outline 
view of a presentation. To access outline mode, do 
the following:  

• Choose the Outline tab located on the left side 
of the screen.  

• From the View menu, click Toolbars, then 
Outlining.  

When you press the enter key in your outline, PowerPoint inserts a new line 
at the same level as the last line. This means that if the last line was regular 
text, the next line will be regular text. If the last line was a bullet point, the 
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next line will be a bullet point. If the last line was a title, though, the next 
line will also be a title—the title of a new slide! (Each slide can only have one 
title.)  

You can get a head start on organizing your presentation by outlining the 
titles of each of your slides. Simply type in the title of your first slide, then 
switch to the Outline tab and press Enter. Then type the titles of the rest of 
your slides. This gives you an opportunity to plan how you will organize your 
presentation before you start filling in the details. Simply go to the end of a 
slide title and press Enter. Remember, if you press Enter at the end of a 
paragraph or bullet point, you will get a new paragraph or bullet point, not a 
new slide. This only works on slide titles.  

Inserting New Slides  
If you want to insert a new slide between two other slides, simply go to the 
beginning of the title of the slide you want it to come before and press 
Enter.  

Outline Arrows  
The Outlining toolbar, which appears along the side of the Outline sidebar, 
includes several buttons you may find useful in editing your presentation:  

The promote arrow moves text one level to the left. If the text or bullet 
point is indented, it will become unindented. If the text is not indented, the 
text will become a new slide.  

The demote arrow moves text one level to the right. If the text is 
normal text or a normal bullet point, then it will become indented. If the text 
is a slide title, that slide and its contents will become part of the slide before 
it.  

The move up arrow physically moves all the content in a paragraph or 
line of text up to the paragraph or slide before it. You can move a whole slide 
up by clicking on the slide icon and then clicking the up arrow.  

The move down arrow physically moves all the content in a paragraph 
or line of text down to the paragraph or slide after it. You can move a whole 
slide down by clicking on the slide icon and then clicking the down arrow.  

How do I insert clip art?  
Clip art is a great way to add more visual elements to a 
presentation.  

When working with a design template, simply choose a slide 
layout with space for content (content basically means that you have a 
choice of clip art, pictures, media files, charts, or diagrams). Layouts with a 
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content placeholder are marked with an icon of a person’s face. (We 
recommend you choose a layout that includes at least a slide title placeholder 
and a content placeholder.)  

To insert clip-art in this layout, simply do the 
following:  

• In the content placeholder, click the clip-
art icon.  

• In the Select Picture dialog box, search 
for an appropriate picture for your 
presentation.  

• Double click the picture you want to use; it will then appear in the 
center of the placeholder box.  

• Drag the small boxes on the sides or corners of the picture to make it 
the size you want (we recommend only dragging the picture from the 
corners so that all four sides grow or shrink at the same rate).  

• Move the clip art anywhere on the slide by simply clicking inside its 
borders and dragging it (or use your arrow keys after you click on it).  

If you want to choose another piece of clip art instead, click the piece of clip 
art you chose and press delete. The content placeholder will return. You can 
then click the clip art icon to insert a new picture.  

If you are working with a layout that does not have a clip art 
option, you can simply click the clip art button on the toolbar 
at the bottom of the screen. This will open the Insert Clip Art 
sidebar, which you can use to search for a piece of clip art by using a 
keyword. For instance, you can search for clip art related to the word 
“children” or “holiday.” (If you want to try another search, click the Modify 
button.)   

To insert a piece of clip art, double-click it. PowerPoint will create a clip art 
placeholder and insert into it the clip art you selected.   

Try It  
Insert a piece of clip art on your title slide 
to set up your presentation.  

• Click the clip art button on the 
toolbar at the bottom of your 
screen.  

• On the Insert Clip Art sidebar, type 
a word that describes the kind of 
image you are looking for.  

• Double-click an image you would 
like to use.  
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• Move the image to the location where you would like it to appear.  

• Resize the image if necessary.  

• Your title page will now look something like this:  

How do I choose an animation scheme?  
If you watched the slideshow about Internet safety mentioned earlier (at 
www.microsoft.com/safekids), you might have noticed that the transitions between 
slides were animated (the bullet points slide in from the side). This effect is 
created by animation schemes, which can be applied to any slides in a few 
simple steps.   

To create an animation scheme, go to the Slide 
Show menu and click Animation Schemes. A 
Slide Design sidebar will open on the right side 
of your screen. Scroll down the Apply to Selected 
Slides list and choose an animation style. The 
styles are broken down into three categories: 
Subtle, Moderate, and Exciting. You can test 
various animation styles by clicking on them and 
then clicking the Play button at the bottom of 
the screen. Whatever animation style you click 
on will be automatically applied to your slide. 
When you have found an animation style you 
like, simply select it and close the Slide Design 

sidebar. If you decide you do not want to animate your slide transition, click 
No Animation and close the Slide Design sidebar.   

If you want all of your slides to use the same animation, click the Apply to All 
Slides button before closing the sidebar.   

An animation icon (a star) will now be displayed next to one or all of your 
slides in the sidebar on the left side of your screen.  

Slide transitions are not the only things that can be animated. Clip art can 
also be animated. To animate clip art, click the desired graphic, then go to 
the Slide Show menu and click Custom Animation. The Custom Animation 
sidebar will open. Click Add Effect in the sidebar and then click the desired 
effect.   

You also have to decide when you want this 
animated effect to take place. Click the Start 
drop-down menu. If you click the On Click option, 
the animation will occur as soon as someone clicks 
on the slide. If you click the With Previous option, 
the animation will occur at the same time as the 
last animation effect. And if you click After 
Previous, the clip art animation will occur as soon 
as the last animation effect is complete.   
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Note: If the clip art animation is the only piece of animation on the slide, 
clicking With Previous or After Previous will cause it to occur as soon as the 
slide appears.  

Using the Property and Speed drop-down menus, you can also edit the 
direction and timing of the animation. The options on these drop-down 
menus are self-explanatory.   

Click Play in the sidebar to see all the actions on the slide and how your clip 
art animation works with the rest of the slide’s elements.  

To remove animation effects, click Remove in the Custom Animation sidebar.  

Try It  
Let’s create a simple transition animation between the title slide and the 
second slide. Go to your second slide, which should contain a few bullet 
points and one piece of clip art, as explained earlier.  

• Go to the Slide Show menu and click Animation Schemes.  

• In the Slide Design sidebar, click Fade in all.   

• Now click on the clip art in your slide.  

• Go to the Slide Show menu and click Custom Animation.  

• In the Custom Animation sidebar, click Add Effect.  

• On the Entrance drop-down menu, click Blinds.  

• On the Start drop-down menu, click With Previous.  

• On the Speed drop-down menu, click Medium.  

• Click Start in the Slide Design sidebar to see your work!   

Experiment with different transition and clip art animations. Try out different 
variations, but remember that too much and too many different kinds of 
animation can be distracting to your viewers. Try to strike a balance that will 
not overshadow your presentation.  

How do I insert sounds into a presentation?  
Sounds, like animation, can provide your presentation with an interesting 
transition between slides. To add sounds to your presentation:  

• Go to the Insert menu and click Movies and Sounds.  

• Click Sound from Clip Organizer.  

• From the dialog box, select whether you want the sound to play 
automatically or only when you click it.  

• Click OK.  

A sound icon will appear. Drag the icon to an inconspicuous place on 
the slide. To preview the sound, right-click on the icon and click Play 
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Sound. To delete the sound, click on the icon and press Delete on your 
keyboard.   

Try It  
Choose a slide in which to enter your sound and insert it for automatic play 
or for play when clicked.  

How do I insert a web link?  
Adding a Web link to your presentation is a great way to illustrate your points 
with additional information, and it allows your presentation to be interactive. 
For instance, if your demonstration mentions the magazine Newsweek, you 
can make the word “Newsweek” a hyperlink, and people could click on those 
words and visit the magazine’s website.  

To create a Web link:  

• Highlight the text or graphic that will become the hyperlink.  

• Go to the Insert menu and click Hyperlink.  

• When the Insert Hyperlink dialog box opens, click Existing File or Web 
Page on the left side of the dialog box.  

• Now click on the box labeled Address and type the address of the site 
to which you would like to link.  

• Click OK.  

The words you selected for the hyperlink will appear underlined and in a 
different color.  

Try It  
Try inserting a hyperlink to the 
website you are reporting on within 
the title page of your presentation.  

• Change your subtitle to the 
title of the website.  

• Highlight your subtitle.  

• Go to the Insert menu and 
click Hyperlink.  

• In the dialog box that opens, 
click Existing File or Web 
Page if it is not already 
highlighted.  

• Click on the blank Address 
box and type “http://www.microsoft.com/safekids.”  

• Click OK.  
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Your presentation should look something like this:  

How do I sort slides in my presentation?  
Sometimes you realize that you want to move the 
slides in your presentation around. Instead of 
spending a lot of time cutting and pasting, you can 
simply switch to PowerPoint’s Slide Sorter. From the 
View menu, click Slide Sorter.  

You can also click the slide sorter button on the bottom 
left side of the screen.   

Once in the slide sorter view, you will see each slide in 
your presentation numbered. To move them around simply click and drag 
them into the position in which you want to display them.  

 

How do I save a presentation?  
In order to close your presentation and return to it later, you have to save it. 
Saving frequently is a good habit to get into because you never know when a 
computer glitch, power outage, or a pet cat jumping on the keyboard might 
mess up your work. If you save frequently, you will be able to recover 
quickly from such incidents without having to recreate your entire 
presentation.   

There are three ways to save your presentation:  

• Go to the File menu and click Save.  

• Click the Save button.  

• Press CTRL+S on the keyboard.  

No matter which of these you choose, a Save As box will open.  

Pick a name for the document that you will remember and type it in the 
space labeled File Name, then click Save.  

Note: Saving a presentation after the first time will not open the Save As 
box. Instead, Word will save the current version of your presentation under 
the name you selected earlier. To save your presentation under a new name, 
click Save As on the File menu and follow the steps outlined above.  
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How do I open a presentation?  
PowerPoint presentations are stored as Office documents. Unless you are on 
a special network at your office, you will probably want to keep them in your 
My Documents folder. Retrieving a saved presentation is rather simple.  

• If you have not started PowerPoint, you can click the Start button at 
the lower left-hand corner of your screen and then click Open Office 
Document.  

• If you have already started PowerPoint, from File, click Open, or 
simply click the Open button on the upper toolbar.  

All of these methods will open your My Documents folder. You will probably 
want to keep all of your PowerPoint presentations here or in a subfolder of 
My Documents. Once you are in the correct folder, simply select the 
presentation you want to open.  

Try It  
Save and close the PowerPoint presentation you are working on and re-open 
it.  

How do I view my presentation?  
To view your presentation as a slide show, do the following:  

• Open your presentation.  

• On the View menu, click Slide Show.  

• After the slide show starts, move from slide to 
slide by pressing the spacebar or clicking your 
mouse.  

• Press ESC to end the slide show.  

You can also switch to the slide show view by using the views buttons on the 
lower left side of your screen (right above the 
Drawing toolbar). This will start your slide 
show at the current slide you are viewing 
rather than from the title slide.  

How do I print my presentation?  
A printed presentation often makes good handouts at meetings or events 
because they provide attendees with a copy of the presentation that they can 
take notes on.  

To print your presentation, do the following:  

• From the File menu, click Print.  
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• If you want each slide to print on a separate page, click OK. You can 
also print the document this way by clicking the Print button on the 
toolbar.  

PowerPoint can also print up to nine slides on one page to provide a quick 
overview of the presentation.   

• On the Print dialog box, 
from the Print What drop-
down menu (near the 
bottom left), click 
Handouts.  

• From the Slides Per Page 
drop-down menu (just to 
the right of Print What), 
click the number of slides 
you want to print per page 
(larger numbers make 
slides harder to read).  

• Click OK  

How do I find more 
information?  
If you need help or have a 
question, you can always use the 
built-in help feature in any Office program.  

 

The fastest way to find help is to type a topic or question you need help with 
in the Question Box. Every Office program (Word, PowerPoint, Excel, and 
Outlook) has a Question Box to the right of the Menu bar.  

Clicking the Question Box will allow you to type your 
topic or question. You will then see a drop-down menu 
of Help articles that may answer your question. When 
you click one of these topics, Office will open a new 
window listing short articles concerning your question. If 
you do not find what you need, you can browse this 
window for similar topics, or you can close this window 
and go back to the Question Box.  

You can also press the F1 key for help. This will open the Office Assistant, an 
animated character that will help you find information. The default character 
is a paperclip, but if you click the Options button and then the Gallery tab, 
you can change this character to a dog, cat, wizard, bouncing ball, or robot.  
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To get help from the Office Assistant at any time, simply click it. The 
Assistant will then ask you to type in your question. At this point, it works 
much like the Question Box.  

Other Help Sources  
Two other Help sources you might try include Tip of the Day and the 
Microsoft Office website.  

To see the Office Tip of the Day in any Office program, from the Help menu, 
click Tip of the Day.  

To use the Microsoft Office website, from the Help menu, click Office on the 
Web (if you are logged in to the Internet while using an Office application). 
You can also open your Web browser and enter the website 
http://office.microsoft.com. This site includes helpful articles, additional 
templates for presentations, documents, and spreadsheets, and new clip art 
items.  

PowerPoint Help Topics  
If you are interested in using PowerPoint in your workplace or course work, 
you may want to explore some of these topics in the help system:  

• Adding media clips to your presentations  

• Adding speaker’s notes to your presentations  

• Printing your presentation outline  

• Adding diagrams and charts to your presentation   
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