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eTutorial to Outlook 

 

Overview 
This tutorial will introduce you to Microsoft Outlook, a scheduling, contact-
management, and communications program. Many offices rely on Outlook as 
the default software for one or more of these functions.  

• In scheduling mode, Outlook helps people organize their lives, keeping 
their personal calendars and even alerting them when an appointment 
is set to start or a task is due.  

• In contact-management mode, the program keeps lists of important 
people and their contact information.  

• In communications mode, the program allows users to send and 
receive email messages, manage old messages, and keep lists of 
people and their contact information.  

How do I get started with Outlook? 
When you open Outlook 2002 for the first time, you will see an empty inbox 
with a series of shortcut buttons running down the left side of the screen. It 
is like you just received a brand-new personal planner, just waiting to be 
filled in.  

The Outlook Bar & Folder List  

 

You can also see your Outlook information organized into Windows-like 
folders, rather than in the Outlook Bar. To see a list of folders, do the 
following:   

• From the View menu, click Outlook Bar to close the Outlook Bar.  

• From the View menu, click Folder List.  
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The Outlook Folder List should appear where the Outlook Bar was. The 
advantage of the folder list is that you can add and remove folders to keep 
track of all of your emails, tasks, or other items on particular projects.  

To add a folder, do the following:  

• From the File menu, click 
New, then Folder (or press 
CTRL+Shift+E).  

• From the dialog box, select 
the type of items the folder 
will contain and enter a 
name for the new folder.  

• Click OK.  

Email 

How do I set up Outlook to send and receive email?  
If you are starting Outlook for the first time, the following screen should 
appear:  

   

When this dialog box pops up, be sure to click Yes and then Next.  

If you have accidentally closed this box, you can start the process again by 
clicking Email Accounts on the tools menu and then clicking Add a new email 
account.  

If you have already set up an email account on Outlook, skip this section.  
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New Account Type  
The next screen asks you to select the type of email account you want to 
create.  

   

If you are setting up email access at home, the two most common choices 
are POP3 and HTTP.  

• Click POP3 (which stands for post 
office protocol) if you receive your 
email through an Internet Service 
Provider (ISP) such as Earthlink, 
Verizon, AT&T, NetZero, or other 
popular ISP.  

POP3 & SMTP  

Though the accounts are called 
POP3 accounts, POP3 is only the 
name of the server that receives 
your email (the incoming server).   

The server that sends your email 
to other people is the SMTP server, 
which stands for simple mail 
transfer protocol.  

• Click HTTP if you get your email 
over the Internet via Hotmail or 
MSN.  

• Click Next.  

Setting Up POP3 Email  
When you set up your POP3 email account in Outlook, a new dialog box will 
ask you for six important pieces of information:  

• Your name  

• Your email address  

• Your user name (usually the first part of your email address—the 
name you use to log in to the Internet)  

• Your password (the same one you use to log in to the Internet)  

• Your incoming email server (POP3)  
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• Your outgoing server (SMTP)  

You probably thought this would be easy until you saw the last two pieces of 
information. If you do not already know this information, you can see our list 
of POP3 and SMTP addresses for popular email providers. (This information 
may change!) If you don't see your ISP listed, you can call it or search its 
website.   

AOL 

You cannot use AOL with Outlook, 
so you might want to set up a 
Hotmail account by going to 
http://www.hotmail.com. 

AT&T Worldnet  

AT&T's POP3 server is 
postoffice.att.net. The SMTP server 
is mailhost.att.net.  

Earthlink  

Earthlink's POP3 server is 
pop.earthlink.net. The SMTP server 
is smtp.earthlink.net.  

Yahoo!  

Yahoo's POP3 server is 
pop.mail.yahoo.com. The SMTP 
server is smtp.mail.yahoo.com. 
Note: You cannot use Yahoo's free 
email service with Outlook. You 
have to either subscribe to Yahoo! 
SBC Internet access, or pay extra 
to use Yahoo's MailPlus. You can 
learn more about MailPlus at 
http://mailplus.mail.yahoo.com.  

HTTP Email  
If your email is through MSN (the 
Microsoft Network) or Hotmail, set up is 
even easier.  

After clicking on HTTP, enter your name, 
email address, user name, and password 
as you did above. Instead of worrying 
about POP3 and SMTP servers, though, 
you simply select whether you are using 
Hotmail or MSN.  

How do I read and send email?  
To read and send email, simply click on 
your Inbox button on the Outlook Bar. 
Make sure you are logged in to the 
Internet!  

 

To get new email, log in to the Internet 
and click the Send/Receive button on the 
toolbar.  

 

To send a new email, click the New Mail Message button.  

A new window displays, where you can type your new email message.  
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How do I reply to an email?  

  

To respond to an email someone has sent you:  

• Select the email (by either opening it or highlighting it in your Inbox 
list).  

• Click the Reply button on the toolbar or press ALT+R.  

If the message was addressed to multiple recipients, you can keep the group 
conversation going by clicking Reply to All (or pressing ALT+L) instead of 
Reply.  

Calendar 

How can I use Outlook to manage my calendar? 

All Outlook scheduling functions are contained in the Calendar 
window. To get to the Calendar, click the Calendar button on the 
shortcut bar.  

The Calendar is organized like a date book, so when you open the Calendar 
for the first time, you will see what looks like a blank date book page. 
Today's date will  display in the middle of the screen, with a small month 
calendar just to the left and the TaskPad (and online to-do list) just below it.  

 

Once you start entering events, you will see today's events listed in 
chronological order in the middle section. If you schedule an event for the 
future, those dates will display in bold on your monthly calendar.  

You can look at any days schedule by simply clicking it.  

How do I create and edit appointments? 
The simplest way to enter a new appointment into your Outlook calendar is 
to use the key command CTRL+N any time you are in Calendar mode.  You 
can also simply click on the day and then the time you want to make the 
appointment.  
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Once you have a new appointment open, do the following:  

• Type in a Subject, such as "Lunch with Clients" or "Appointment with 
Lead Attorney."  

• Enter where the appointment will occur.  

• Fill out the Start and End fields (if you started the appointment by 
clicking on the day and time, the start fields will be filled in already 
and the End field will default to 30 minutes later; otherwise, the 
appointment will be set to the first scheduled appointment on the day 
you are currently viewing).  

• Enter how far in advance you would like to be reminded of the 
meeting.  

• Type in any notes you would like to have for the appointment (such as 
materials you need to bring or a summary of the agenda).  

• Click the Save and Close button.  

You should then see that appointment when you view your Calendar for that 
day.  

To edit an appointment, open it by double-clicking it on your calendar, then 
make your changes. When you finish, press Save and Close.  
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You can delete an event by clicking it once on your calendar and then clicking 
Delete.  

How do I create and edit events? 
Outlook defines an event as an appointment that lasts for an entire working 
day (or longer), like a conference, trade show, or vacation. Events show up 
on your Today List as banners at the top (start) of the hourly schedule.  

You can also enter events for major dates you want to remember, such as 
family birthdays or other special occasions.  

The process of creating and editing events works just like it does with other 
appointments. Simply select the All day event box in an appointment to turn 
it into an event, or assign it a length greater of 24 hours or more; Outlook 
will automatically detect the difference. You can also simply click the top of 
your daily appointment page.  

Remember that if the event is a special occasion, such as a birthday, you 
should remember to not set your time to Busy. To set it to something besides 
Busy, simply click Show Time As and then select Free.  
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When you have finished editing your event, it will appear at the top of your 
calendar for that day. You can double-click it to edit or delete it, just like an 
appointment.  

 

How do I set up appointments and events to recur?   
If you have a meeting that takes place every week (or a family member who 
keeps having a birthday on the same day every year), you don't have to 
enter it each time. You simply set it to recur.  

 

To do so, simply click the Recurrence button in the appointment window.  

The recurrence window appears and lets you select how often the 
appointment recurs and how long it will keep recurring.  

   

When you have finished entering this information, press OK. If the 
appointment is no longer recurring, simply open the appointment, click the 
Recurrence button and click Remove Recurrence.  
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How do I set reminders? 
Outlook can remind you of an appointment or task before it is scheduled to 
start. To adjust how far in advance you will receive this warning:  

• Open the appointment or task.  

• Check the Reminder box.  

   

• From the dropdown menu, set how far in advance you need the 
reminder.  

• Click Save and Close.  

To turn the reminder off, uncheck the Reminder box.  

Outlook reminders appear as windows that pop up on your desktop and make 
a noise to get your attention, much like a computerized alarm clock.  

   

• Dismiss if you do not want any further alerts about this appointment 
or task—for instance, if you have already done the task or are ready to 
go to the meeting.  

• Snooze to get another alert later (you can set how much later you 
want to get the reminder).  
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• You can also Open the appointment or event to refresh your memory 
about the appointment or task.  

How do I view my calendar as a weekly or monthly 
schedule?  
Outlook provides you with several quick ways to view your week, workweek, 
or month by using the view buttons on your Outlook toolbar.  

   

As you might guess, each button lets you get a different view of your 
calendar. For instance, the workweek view gives you a quick view of the 
hours and days that are part of your normal workweek.  

How do I set my workweek?  

By default, Outlook assumes that 
everyone works 8:00 a.m. to 5:00 
p.m., Monday through Friday. 
However, this is not always the case.  

If, for example, you work 9 to 5 
Tuesday through Saturday or 10 to 8 
Monday through Thursday, you will 
probably want your Outlook calendar 
to reflect your workweek, not 
everyone else's.  

To set your Outlook workweek, do the 
following:  

• On the Tools menu, click Options.  

• On the Preferences tab on the Options dialog box, click the Calendar 
Options button.  

• At the top of the Calendar Options dialog box, select the days that are 
part of your workweek.  

• Below the Calendar Options dialog box and to the right, set the Start 
time and End time of your normal workday.  

• Click OK on the Calendar Options dialog box.  

• Click OK again on the Options dialog box.  

The PCC CIS eTutorial to Outlook Basics  12 of 19 



   

How can I print my calendar?   
When Outlook is in Calendar mode, press CTRL+P 
or the Print button to print your calendar.  

You will have the option of printing your calendar as a daily appointment 
sheet, a weekly calendar, or a monthly calendar.  

Be sure to check the Start and End dates for the Print Range. The default 
setting prints only that day's events and appointments.  

How do I save my calendar as a separate file?  
Later we will talk about how to export your calendar to another computer on 
which you also use Outlook. Exporting can be helpful if you want to use 
information from your personal calendar for your work calendar, for instance.  

However, if you simply want a file you can share with others, you can save 
your calendar as an HTML file that you can open with a Web browser or 
Word.  

To save your calendar as an HTML file, do the following:  

• From the Outlook Bar, click Calendar.  

• With your calendar displayed, click File, then Save as Web Page.  

• Choose a file name and location that you will remember (you may just 
want to call it "calendar" and save it in your My Documents folder).  

You can open this file in your Web browser by simply double-clicking it. You 
can also open Word and use that to edit or read this copy of your calendar.  

TaskPad 

How do I use the TaskPad?  
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Sometimes you will want to keep track of a task. A task is a 
to-do item that may be due at a particular time, but actually 
get done on-time, early, or even late. To help you keep track 
of everything you have to do, Outlook includes the TaskPad as 
part of your calendar. You can also view your TaskPad by 
clicking the Tasks button on your Outlook Bar.  

Whether you view it from your calendar or from your Tasks button, all you 
have to do to add a new Task is double-click any empty line on the TaskPad.  

 

When you do, a new dialog box opens. You can fill in information about the 
task:  

• Use the Subject line to give your task a name (pick a name that will 
help you remember what the Task is).  

• Use the Due Date to keep track of when you need to have the task 
completed.  

• Use the Start Date to keep track of when you are planning to start 
working on the task.  

• Use Status to keep track of how much work you have done on the 
task.  

• Use Priority to keep track of how important the task is.  

• Use Reminder just like a calendar reminders.  

When you finish entering the Task, click Save and Close. When you complete 
a task, you can check the box on your TaskPad.  

Once you set up a task, it will look something like this:  
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How do I turn an email into an action item?  
You can flag any email message for a future action (such as responding to 
later or following up with a phone call) by doing the following:  

• Click the email.  

• From the Action menu, click Follow Up (or press CTRL+SHIFT+G).  

A dialog box will appear asking you what response you would like to make to 
the message (Flag to) and how long you should take to do it (Due by), if 
applicable. You don't have to enter a Due by date. If you do, Outlook will 
give you a reminder.  

   

Press OK when done.  

You can also drag an email into your Tasks or Calendar area to turn that 
email into a task, appointment, or event.  

Contacts 

How do I create and edit a contact?   

Outlook helps you keep track of all the people you work with or 
are in touch with through the Contacts list, which you can 
access through the Outlook Bar on the left side of your screen.   

To start the process of adding someone to the list, you have several options:  

• From the main Outlook window, select New Contact from the New 
menu.  

• From the Contacts folder, double-click the white space in the central 
area of the window or use the key command CTRL+N.  

Once you've followed either of these options, a new contact box will appear. 
Fill out as many of the fields as you can (more information is usually better 
than less), including any notes in the large white box.  

The PCC CIS eTutorial to Outlook Basics  15 of 19 



   

When done, press Save and Close.  

To edit existing contacts, open them and make your changes, again pressing 
the Save and Close button when done.  

How can I organize contacts with categories?   
If your list of contacts is getting hard to sort through, you can organize it into 
categories:  

• Open a contact and press the Categories button at the bottom of the 
window—the Categories box will appear.  

• Select all categories to which the contact belong or enter your own 
new categories.  

• Click OK.  

• Click Save and Close.  

From now on, you will be able to View this contact according to the 
categories pertaining to it. To do so:  

• On the View menu, click Current View, then By Category  

How can I get a quick view of all my contacts?   
All your contacts are always on view in the Contacts folder. To get there, 
double-click the Contacts icon in the Outlook Shortcuts bar.  

To change the way Outlook displays your contacts, click on Current View in 
the View menu and select the format you want.   

How do I print a list of contacts?   
To print your contacts:  
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• From the Contacts folder, press the Print button in the toolbar, or use 
the key command CTRL+P.   

• Select the Print style you want to use (preview each before you print 
it).  

• Press OK.  

How do I send a new email to a contact?  
You can always send a new email to anyone in your contacts list for whom 
you have entered an email address:  

• From the Contacts folder, right-click on the contact to whom you want 
to send mail.  

• Click New message to contact.  

General Topics 

How do I delete items?  
To delete any item (email message, contact, appointment, or task) from 
Outlook, simply select it and press the Delete key.   

All deleted items go to the Deleted Items folder for eventual recycling. It 
pays to go through your Deleted Items on a regular basis to make sure that 
nothing crucial has been accidentally deleted. To move an item out of the 
Deleted Items folder, click and drag it to the folder where it belongs.  

Every couple of days or so, be sure to right-click your deleted items folder 
and click Empty Deleted Items. Otherwise, all your deleted items will still be 
on your computer.  

How do I export my calendar, contacts, or tasks?  
To save your scheduled appointments and tasks in a file that you can 
transfer or email to another computer, do the following:  

• Select Import and Export from the File menu so that the Import and 
Export Wizard box will appear.  

• Select Export to a file and click Next.  

• Select Personal Folder File (*.pst) from the list and click Next.  

• You will be given a list of folders to place in your Personal Folder File. 
Click Calendar, Tasks, or Contacts, depending on which you want to 
export.  

• Give the new file a name and select a location you will remember.  

• Click Next  and then Finish.  
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How do I find more information?  
If you need help or have a question, you can always use the built-in help 
feature in any Office program.  

   

The fastest way to find Help is type a topic or 
question you need help with in the Question 
Box. Every Office program (Word, PowerPoint, 
Excel, and Outlook) has a Question Box to the 
right of the Menu bar.  

Click the Question Box. You can then type your topic or question. You will 
then see a dropdown menu of Help articles that may answer your question. 
When you click one of these topics, Office will open a new window with short 
articles that should help you answer your question. If you do not find what 
you need, you can browse this window for similar topics, or you can close 
this window and go back to the Question Box.  

You can also press the F1 key for help. This will open 
the Office Assistant, an animated character that will 
help you find information. The default character is a 
paperclip, but if you click the Options button and then 
the Gallery tab, you can change this character to a 
dog, cat, wizard, bouncing ball, or robot.  

To get help from the Office Assistant at any time, 
simply click on it. The Assistant will then ask you to 
type your question. At this point, it works much like 
the Question Box.  

Other Help Sources  
Two other Help sources you might try include Tip of 
the Day and the Microsoft Office website.  

To see the Office Tip of the Day in any Office 
program, from the Help menu, click Tip of the Day.  

To use the Microsoft Office website, from the Help menu, click Office on the 
Web (if you are logged in to the Internet while using an Office application). 
You can also open your Web browser and enter the website 
http://office.microsoft.com. This site includes helpful articles, additional 
templates for presentations, documents, and spreadsheets, and new clip art 
items.  
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Outlook Help Topics  
If you are interested in using Outlook in your workplace or course work, you 
may want to explore some of these topics in the help system:  

• Using Word as your email editor  

• Creating a Distribution List  

• Using the Journal to keep track of your time  
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