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eTutorial to Excel Basics 

 

Microsoft Excel is a spreadsheet program, a computer tool that lets people 
store, manipulate, and display information. Where a program like Word is 
geared toward text (like letters, articles, or anything else based on words), 
Excel is best for tasks involving numbers, whether those numbers be 
financial figures, project dates, or scientific data.  

People use Excel on the job to keep corporate books, track sales and 
expenses, plan project dates and budgets, analyze experimental results, and 
forecast profits. At home, Excel can help you budget your expenses and 
monitor your personal accounts. If you need to crunch numbers, work with 
statistics, or generate charts and graphs, Excel is the component of Microsoft 
Office you should use.   

Quick Definitions  
The workbook is the largest organizational unit of your Excel project. All the 
information contained in a given Excel file makes up the workbook, which 
you can think of as being equivalent to a ledger or notebook.  

Just as a notebook contains multiple sheets of paper, every workbook 
contains one or more worksheets, which are also called spreadsheets. 
Some workbooks only require one worksheet to store all the information that 
relates to a situation, company, or personal financial statement. Others will 
need a dozen or more. Every new blank workbook comes with three 
worksheets named Sheet1 to Sheet3. You can flip between them by clicking 
on the worksheet tabs.  

You can rename a worksheet by double-
clicking the worksheet tab and typing a 
new name. Once you’ve typed the new 
name, press Enter.  

A worksheet is ruled (or “spread”) out into vertical columns and horizontal 
rows.  

Every column is identified by a letter, from 
A at the far left to Z (then starting over 
with AA, AB, AC, going on through BA, BB, 
BC, and so on all the way to IV).   

Every row is given a number, starting with 
1 and continuing down the worksheet.  

Columns and rows intersect to make a grid of small boxes called cells. Each 
cell can hold a number, name, or other piece of information (such as a 
formula). Excel identifies cells by column and row. For example, the cell 

The PCC CIS eTutorial to Excel Basics  4 of 19 



occupying the second or “B” column and the second row is B2. This is called 
a cell reference.  

Where programs like Word and PowerPoint 
have a cursor to keep your place in a 
document, Excel has an active cell. This 
is the cell where you can enter or edit 
data, and is identified by a heavy border.  

You can also always see which cell is active by checking the Name Box in 
the upper left corner, which always shows the active 
cell’s cell reference. Additionally, the row number 
and column letter will be highlighted.  

To select a cell, point and click on it or enter its 
reference in the Name Box and press Enter.  

A group of cells that are adjacent to each other is called a range.  

How do I start a new workbook?  
When you open Excel, a new, blank workbook should be ready and waiting 
for you. It will be labeled “Document1.”  

   

The New Document sidebar will be open on the right side of the screen, 
presenting you with four choices:  

• “Open a workbook,” which displays a menu of workbooks you have 
worked on recently  

• “New,” which lets you create a simple blank workbook (just click Blank 
Workbook)  
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• “New from existing workbook,” which allows you to create a new 
document based on a document you already created—for instance, if 
you want to create a new project budget, but want to use the same 
format you used in a previous project budget  

• “New from template,” which allows you to open a new document based 
on one of Excel’s pre-installed workbook templates  

If you are already working on one workbook and you wish to create a new 
one, go to the File menu and click New. You will see the New Workbook 
sidebar, just as if you had started Excel.  

Two other ways to start a new document:   

• On your keyboard, press CTRL+N. The New Workbook sidebar will 
appear.  

• If you just want to skip the New Workbook sidebar and open a blank   
workbook, click the New button. A new blank workbook will open.  

Note: Opening a new blank workbook may completely cover the old 
workbook, making it look as though the old workbook has vanished. Do not 
panic! Your old workbook is still there. To find it, just click its taskbar button.  

Setting Up Your Toolbars  
The top of the screen includes the menu (common to all Windows programs) 
and the Excel toolbars, which give you a quick way to access common Excel 
commands. The first set of buttons on the left side of the screen, which you 
use to open, save, and print your workbooks, is called the standard 
toolbar. The set of buttons that begin about halfway through the screen, 
which allow you to change the font, font size, or bold or italicize your 
information, is called the formatting toolbar.  

Excel offers a number of buttons you can use as you create presentations. To 
complete this eTutorial, you will want to make sure that Excel displays all the 
buttons on your standard and formatting toolbars.  

To put the buttons on 
two rows instead of one, 
do the following steps:  

• Find and click the small double arrow in the middle of 
your toolbar (called the Toolbar Options button).  

• A new menu will pop up, with a list of several buttons 
that PowerPoint cannot display because the menus 
are only on one line. On this menu click Show Buttons on Two Rows.  

Your toolbars should now display on two rows and look something look like 
this:  
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Expanding Your Menus  
Sometimes when you view a menu, you will not 
see a menu item the tutorial says is there. Don’t 
panic! When you first click on a menu, Office 
programs will only show those menu items that 
most users use most of the time. If you want to 
see everything on the menu, click on the double 
arrow at the bottom of the menu.  

You can also simply leave the menu open for a 
few seconds. Leaving it open expands the menu 
so that you see all of your options.  

The good news is that once you use a menu item once or twice, that item will 
be one of the items that automatically appears when you click on that menu 
again in the same session.  

Try It!  
• On the Excel File menu, click New (you may have to extend your menu 

to see this option).  

• In the New Workbook sidebar, click Blank Workbook.  

How do I enter data?  
To enter data, click on a cell to select it, then type in the information you 
would like it to contain. When done, press Enter to move to the cell below 
the one you were typing in or Tab to move to the cell to the right. (You can 
also simply move to another cell by clicking it with your mouse.)  

Excel automatically recognizes several types of data, including these common 
following types:  

• Numbers (simply start typing any number)  

• Currency (simply add a dollar sign in front of your number)  

• Dates (use any recognizable date format, such as “July 27” or 
“1/15/2004”)  

• Times (either enter a time followed by a.m. or p.m., or enter military 
time—Excel will automatically display the time as military time)  

• Text (simply include any alphabetic character in what you are typing 
other than a date or time)  

For basic Excel usage, these types should be all you need. However, if you 
want to enter special types of information like phone numbers and zip codes, 
be sure to type a single quotation mark in front of them so that Excel does 
not try to format them as numbers. Otherwise, if you enter a zip code that 
begins with a zero, such as 07030 in Hoboken, NJ, you will only see 7030.  
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Try It!  
Begin setting up a personal budget.  

• Open a new blank workbook.  

• On the first worksheet, type your name in cell A2.  

• In cell A3, type today's date so that you know when you started the 
budget.  

• In cell A4 ,type “INCOME.”  

• In cell A5, type the name of your current job.  

• If you have a second job, type its name on the next row, under your 
current job.  

• Starting in cell C5, type the name of the month, then add the next four 
or five months across the top of those columns.  

• Under each month, enter how much you expect to take home that 
month from each of your jobs (begin each entry with a dollar sign).  

When you are done, you should have something that looks like this.  

   

How do I give my worksheet a title?  
Every worksheet needs a title. This title makes it easier to share information 
because anyone looking at the worksheet will be able to tell what is in it. 
Here’s how to make one:  

• Select cell A1 at the upper left corner of the worksheet.  

• Type the title into the cell.  

• To make the title (or any cell and its contents) stretch across several 
columns, click and drag across the cell and its target columns to 
highlight them.  

• Click the Merge and Center button on the formatting 
toolbar.   

The Merge and Center button merges all the cells you have 
selected into one cell and centers the content across them.  
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Try It!  
Give your personal budget a title, such as “Personal Budget.”  

• In cell A1, type your title.  

• Selecting all row 1 cells across the top of your budget, including cell 
A1.  

• Click the Merge and Center button.  

How do I fix mistakes or add more information?  
While you are entering data into a cell, the Backspace key will allow you to 
correct your mistakes. Once you have moved to another cell, there are still a 
number of ways you can correct or change missing cell information.  

First, you can simply click the cell and type your information over again. 
Retyping the information completely deletes what was there before.  

Second, if you want to simply fix a misspelling, you can double-click the cell. 
Double-clicking places your cursor back into the cell and allows you fix minor 
errors.  

You can also change a cell’s contents 
from the Formula Bar, just to the 
right of the Name Box.  

To edit cell contents using the edit window, do the following:  

• Select the cell.  

• Click inside the Edit Window.  

• Make your edits.  

• When done, press Enter, Tab, or use your mouse to click another cell.  

Spellcheck  
Like all Office programs, Excel includes a spellcheck feature. To spellcheck 
your worksheet, do the following:  

• From the Tools menu, click Spelling.  

• Use the dialog box that pops up to navigate between words that might 
be misspelled.  

• If the word is a proper name or otherwise not misspelled, click Ignore 
All.  

• If the word is one that you sue regularly, click Add to Dictionary.  

• If the word is misspelled, and the proper spelling appears in the list of 
suggestions, click the correct spelling and press Change.  
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• If the word is misspelled, but the correct spelling does not appear in 
the list of suggestions, simply consult your dictionary and type the 
word again in the Not in Dictionary field.  

Try It!  
Edit your worksheet to show that you expect to get a raise in two months 
that will let you bring home an additional $200. Remember to check your 
spelling!  

How do I format information?  
Excel’s formatting toolbar works just like the other Office toolbars that you 
are familiar with.   

   

Font  
To change the font or typeface of a cell or group of cells, do the following:  

• Select the cells you want to change.  

• Select the font you want from the Font dropdown 

menu at the left side of the formatting toolbar.  

• Select the font size you want from the Font Size dropdown menu 
next to the Font menu.  

Bold, Italic, Underline  
In order to emphasize certain words, you can make them stand out from 
their fellows, either by making them darker with the Bold command, 
italicizing them with the Italics button, or underlining them.  

The process for all three is basically the same:  

Select the cell you want to format  

Click the appropriate button in the Formatting toolbar.  

As you might guess, the B button is for bold, the I button for italics, and the 
U button is for underlining.  

Alignment  
To center the information in a cell or otherwise change the 
alignment, highlight it and click on the relevant formatting 
tool: align left, center, or align right.  

Keep in mind, this will affect how the information in that cell appears within 
that cell. It will not be centered across the worksheet.  
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How do I set cell borders?  
To draw a border around a cell or cell group, highlight it and click on the 
borders button.  

This tool gives you several options, so it pays to experiment. 
Some of the more common options you might try are:  

Outside Border draws a border around the cells you 
have highlighted.  

All Borders draws a border around the cells you have selected and also fills 
in the gridlines between those cells.  

No Border removes the borders around and inside the selected cells.  

Try It!  
Bold the name of each month, and place a box with gridlines around the 
numbers, so that your worksheet now looks something like this:  

   

How do I format numbers?  
As we have discussed before, simply 
including the $ or % signs will tell 
Excel that you are entering a 
currency amount or percentage. 
Excel also automatically formats text 
entries, dates, and times.  

Sometimes you may want to enter 
other types of numbers or alter the 
way currencies, dates, times, and 
percentages display.  

To change the format of your 
information, do the following:  

• Select the cells you want to 
format. (If, though, everything 
in one row is always going to 
be currency or if one column 
will always hold a date, you 
can simply select that row or column).  
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• From the Format menu, click Cells… .  

• Click the type of information you want to enter into these cells on the 
left side of the dialog box.  

• On the right side of the dialog box, tell Excel how to format your 
information (For instance, how many decimal spaces do you want after 
your currency? What currency type are you entering? Do you want to 
see the year when you format your date?)  

• Click OK.  

Try It!  
Format the date on your worksheet to include the year:  

• Select the cell with the date.  

• From the Format menu, click Cells… .  

• Click Date on the left side of the dialog box, click a date format that 
includes the year.  

The date cell on your worksheet should now look something like this:  

 

What about automatic formatting?  
Not everyone has the time and energy (or even the ability) to design the look 
and feel of the information on their worksheet. Thus, Excel contains 17 pre-
designed formats, called AutoFormats, to save you the work of setting up 
every worksheet from the beginning. To apply any of these formats to your 
project:  

• Select the cells you 
want to format.  

• Click AutoFormat from 
the Format menu.  

Even if you don’t want your 
worksheet to look exactly like 
one of the autoformatted 
templates, you can tell Excel 
not to apply some of the 
formatting steps by clicking 
the Options button on the 
AutoFormat box. Clicking the 
Options button lets you decide 
whether you want to apply the 
format to numbers, fonts, border, patterns, or alignment. You can even mix 
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and match AutoFormats, using one AutoFormat for the text portions of your 
worksheet and another for the formatting of the numbers.  

Try It!  
Use an AutoFormat to sharpen the way your numbers look.  

• Select all the cells that include your income and the names of the 
months, as well as the names of your income sources.  

• From the Format menu, click AutoFormat.  

• Choose an AutoFormat you like.  

• Click OK.  

Your worksheet should now look something like this:  

   

How do I copy cell contents?  
You can always copy and paste information from one cell to another.  

• Highlight the cell or cells you would like to copy.  

• Press CTRL+C (or click Copy in the Edit menu).  

• Move the mouse to where you would like the information to go.  

• Press CTRL+V (or click Paste in the Edit menu).  

Excel also lets you cut and paste information that you want to delete from 
one area and move to another.  

• Highlight the cell or cells you would like to cut.  

• Press CTRL+C (or click Cut in the Edit menu).  

• Move the mouse to where you would like the information to go.  

• Press CTRL+V (or click Paste in the Edit menu).  

How do I use the fill handle?  
One of the quickest ways to copy the same information from one place to the 
other is to use the Fill Handle. Every time you select a cell, a fill handle 
appears.  
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The fill handle is a small black box at the 
edge of your active cell. When you point 
your mouse directly at the fill handle, it 
changes from a large addition sign to a 
small addition sign. When this happens, you can drag the fill handle over any 
adjacent cell or cells to copy the content of the first cell into those.  

For instance, in your personal budget, if you wanted to copy your monthly 
pay into the column for each month, simply click its fill handle and drag it 
into those new columns.  

So, if you start with a worksheet that looks like this:  

   

You’ll end up with a worksheet that look like this:  

   

Another interesting thing about the Fill Handle is that it recognizes certain 
common sequences. For instance, if you make $100 extra every month, you 
could do the following:  

• Enter the pay for months one and two.  

• Select the cells for 
both one and two 
by clicking and 
dragging across 
them.  

• Click the Fill Handle and drag into the columns for the next few 
months.  

Try It!  
Extend the number of months in your personal budget by using the Fill 
Handle.  

• Select the last month currently on your personal budget by clicking its 
Fill Handle.  

• Drag the Fill Handle across three of four more columns.  

The months should fill in automatically.  
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If you make the same amount of money each month at one of your jobs, you 
can use the fill handle to copy your information to each month’s column.  

How do I insert columns or rows?  
Sometimes, you will find that you need to add new information to a 
worksheet. For instance, if you got a new job, you would want to add a row 
for that job to your personal budget.  

To add a column or row to the worksheet, 
do the following:  Selecting Rows and Columns  

Sometimes you want to select all 
of the cells in one column or row—
for instance, if you wanted to make 
all the headings in row 4 bold, or 
the total results in column D red.  

To select a whole row, click to the 
row number. To select a whole 
column, click that column’s letter.  

• Select a cell in the row below or 
the column to the right of where 
you would like to insert a new row 
or column. (For instance, if you 
want to place a new column 
between column D and column E, 
select column E.)  

• From the Insert menu, click either 
Rows or Columns, as appropriate.  

• The program will automatically splice an empty column or row into the 
worksheet, sliding existing cells to make room.  

Try It  
Insert a row for a new source of income (such as your school loans) above 
your current job:  

• Select any cell in the row for your current job (or select the whole 
row).  

• On the Insert menu, click Rows.  

• In column A, type the source of income.  

• Add the necessary information to this new row for each month in 
which you receive this income.  

How do I delete columns or rows?  
Sometimes, you may decide that one or more types of information just are 
not that important and then decide to delete them. For instance, you may 
decide that you make so little money in your second job, you don’t want to 
factor it into your personal budget.  

To delete a row or column, do the following:  
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• Select the row or column you want to delete.  

• From the Edit menu, click Delete.   

Try It!  
Once you’ve got your personal budget started, you decide you want to 
include only six months of information at one time.  

• Select all columns for months after six months.  

• From the Edit menu, click Delete.  

How do I clear a cell?  
To clear all the information out of an individual cell, select it and press 
Delete on the keyboard.  

Pressing Delete erases a cell’s contents, leaving you with an empty cell. You 
can, of course, delete more than one cell by selecting more than one cell.  

How do I make Excel add numbers?  
One of the main uses of any spreadsheet program is to do math for you. And 
one of the most common mathematical functions you will want to perform is 
addition.  

To add the contents (or find the sum) of a range of cells, 
highlight the range and click the AutoSum button. Excel 
automatically generates the total in and will update it if the 
relevant cell contents change.   

If you are using AutoSum on a range in 
one row, Excel will place the sum in the 
nearest empty cell to the right. If you 
are using AutoSum on a range in one 
column, Excel will place the sum in the 
nearest empty cell beneath.  

If you select the cell where the sum 
appears and look at the Formula Bar, 
you can see that instead of a number, 
Excel has inserted a formula: 
=SUM(C6:C7).  

The equal sign tells Excel that the 
contents of this cell are a formula. 
Otherwise, Excel thinks the contents are just text.  

SUM tells Excel what to do with the numbers.  

C6:C7 tells Excel which cells to add together—every cell between cell C6 and 
cell C7. This means that every time you update the content of these cells, 
the cell with the sum in it will change.  
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If you copy this formula to an adjacent column, you will see that the range of 
cells changes automatically. If you copy this formula to column D, you would 
see it change to =SUM(D6:D7). If you drag this formula with the Fill Bar, you 
can copy the formula to several columns, with the ranges updating for each 
column.  

Try It!  
Use the AutoSum button to total how much you earned from each of the 
following:  

• How much you earned each month from all your jobs.  

• How much you from earned over the six months this budget measures 
from each separate job.  

How do I do other math in Excel?  
Excel will do other calculations for you. To enter simple formulas into a cell, 
start the cell contents with an equal sign (=), which tells the worksheet it will 
be performing a mathematical function.  

Fist, click the cell where you want to enter your formula, type the cell names 
you want to multiply, subtract, or divide. Use the subtraction symbol for 
subtraction (-), the asterisk for multiplication (*), and the slash for division 
(/).  

For instance, if you wanted to divide cell C6 and C7, you would click the cell 
you want the formula to appear in and enter “=C6/C7.”  

If you wanted to multiply these cells, you would enter “=C6*C7.”  

If you wanted to subtract them, you would enter “=C6-C7.”  

You can even subtract, multiply, divide SUM formulas.  

For example, if Rick Russels wanted to see the difference between what he 
made in October (in column F) and what 
he made in November (in column G), he 
could use this formula: “=SUM(F6:F7)-
SUM(G6:G7).”  

Notice that because Rick made less in 
October than he did in November, the 
difference is a negative number. Excel 
formats negative numbers the same way 
the finance and banking industry does; it displays them in red and inside 
parentheses.  

If you want to see all the formulas in your worksheet at once instead of 
seeing their results, you can switch to Formula View by pressing CTRL+` 
(the accent key in the upper left side of your keyboard). Use the same key to 
switch back.  
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How do Ichange the size of a column or row?  
When you start a new Excel workbook, all the cells on all the worksheets are 
the same size. Sometimes you may want to make certain rows or columns 
narrower, wider, or taller to fit the information you have entered into it or to 
create more space between different groups of information.  

Keep in mind, though, that you cannot just adjust one cell in your worksheet. 
If you adjust one cell’s height, you will adjust every cell in that row. If you 
adjust one cell’s width, you adjust every cell in that column.  

If you simply want to make a cell fit the information you have entered, try 
the following:  

• From the Format menu, click Row, then AutoFit.  

• From the Format menu, click Column, then AutoFit Selection.  

Your column width and row height should adjust to exactly wide and tall 
enough to fit the contents of the cell you selected.  

If you want to make the column or row fit the widest or tallest cell, select 
that whole column or row and repeat the above steps. 
You can do the same by selecting the whole worksheet 
(to select a whole worksheet, press CTRL+A or click the 
blank gray cell between the column A label and the row 
1 label—called the Select All button).   

You can also change the width or height of a column or row by simply 
pointing to the gray gridline border of the column or row you want to resize 
until your mouse pointer becomes a double-sided arrow. Then you can drag 
the column height or row width to the size you want.  

Hint: It is sometimes helpful to insert a thin empty column or row between 
groups of related information to set those groups apart. You can do this to 
create extra space between the title of your budget and the date, as well as 

between the date and the income information.  

How do I find more information?  
If you need help or have a question, you can always use 
the built-in help feature in any Office program.  

The fastest way to find Help is type a topic or question you need help with in 
the Question Box. Every Office program (Word, PowerPoint, Excel, and 
Outlook) has a Question Box to the right of the Menu bar.  

   

Click the Question Box and type your topic or 
question. You will then see a dropdown menu of Help 
articles that may answer your question. When you 
click one of these topics, Office will open a new 
window with short articles that should help you 
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answer your question. If you do not find what you need, you can browse this 
window for similar topics, or you can close this window and go back to the 
Question Box.  

You can also press the F1 key for help. Pressing this key opens the Office 
Assistant, an animated character that will help you find information. The 
default character is a paperclip, but if you click the Options button and then 
the Gallery tab, you can change this character to a dog, cat, wizard, 
bouncing ball, or robot.  

To get help from the Office Assistant at any time, 
simply click it. The Assistant will then ask you to 
type your question. At this point, it works much 
like the Question Box.  

Other Help Sources  
Two other Help sources you might try include Tip 
of the Day and the Microsoft Office website.  

To see the Office Tip of the Day in any Office 
program, from the Help menu, click Tip of the 
Day.  

To use the Microsoft Office website, from the Help 
menu, click Office on the Web (if you are logged 
in to the Internet while using an Office 

application). You can also open your Web browser and enter the website 
http://office.microsoft.com. This site includes helpful articles, additional 
templates for presentations, documents, and spreadsheets, and new clip art 
items. 
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