
 

The PCC CIS eTutorial to 
Managing Files and Folders 

 

 

 



Table of Contents 

What’s the difference between a file and a folder?..................................4 
What do I see in the my computer view? ..............................................5 
What do I see in the Explorer view? .....................................................5 
How do I change the way I am viewing files and folders? ........................6 

Thumbnails View ..................................................................................... 6 
Tiles View............................................................................................... 6 
Icons View.............................................................................................. 7 
List View ................................................................................................ 7 
Details View............................................................................................ 7 
Filmstrip View ......................................................................................... 7 

How can I sort or organize the icons?...................................................7 
How do I change which details are shown? ...........................................8 
How do I name or rename files and folders?..........................................8 

Parts of a Filename.................................................................................. 9 
Special Characters................................................................................... 9 
Length of File Name................................................................................. 9 

How do I group files in folders? .........................................................10 
How do I create and arrange folders?.................................................10 

Create a New Folder ...............................................................................10 
How do I arrange icons in my computer? ............................................11 
How do I move, delete, and rename folders?.......................................12 

Dragging Folders ....................................................................................12 
Right Drag.............................................................................................13 
Multiple Folders......................................................................................13 
Delete Folder .........................................................................................13 
Rename Folder.......................................................................................14 

How do I use the folder tree?............................................................15 
How do I create new folder in Windows Explorer? ................................16 

Expanding and Collapsing Branches ..........................................................16 
How do I arrange icons in Explorer?...................................................16 
How do I select multiple folders? .......................................................17 
How do I select adjacent (contiguous) folders? ....................................17 

The PCC CIS eTutorial to Managing Files and Folders 2 of 21 



To Select Adjacent (Contiguous) Folders:...................................................18 
To Select/Deselect Folders that are not adjacent (non-contiguous): CTRL key .18 

How do I copy, move, and restore folders? .........................................18 
Right Drag.............................................................................................18 
Undo ....................................................................................................19 
Cut & Paste Popup Menu..........................................................................19 
Copy & Paste: Menu Bar ..........................................................................19 
Drag.....................................................................................................19 
Delete...................................................................................................20 
Restoring Files .......................................................................................20 

The PCC CIS eTutorial to Managing Files and Folders 3 of 21 



eTutorial to Managing Files and Folders 

 

What’s the difference between a file and a folder? 
Each program you have on your computer created a set of files and folders 
on your hard drive when it was installed, including Windows itself. You can 
create your own files and folders, too.   

File:   Every document, whether it is a  plain text file or a  letter in 
Word or  music or  the directions for a program, is called a file.  

Folder: Files are grouped together in  folders, also called directories by 
users of different operating systems like DOS  

 
Before learning how to save your own files and create your own folders, you 
must first learn how files and folders are arranged on your computer, and 
how to view them.   

The My Computer icon on the Desktop opens a window that shows 
all your drives. Double-click the icon on your desktop to open the 
window.  

In particular, there are two different views you can use in this window which 
allow you to sort what you see in several ways. The first view is called My 
Computer and the second is called Explorer. Each has advantages in 
certain situations and there are a few things that are specific to each.   

  
In Windows XP or 2000 you can switch between the My Computer 

style to Explorer and back using  the Folders button.  

 

In Windows 98 or Me, everything will display in a standard Window 
similar to the one shown below, if you would like to use the explorer 
display, right click on any folder and click Explore.  

 

Each type of drive, folder, and file has its own icon image. Special areas like 
the Control Panel and the Recycle Bin have their own icons.  
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What do I see in the my computer view?  
The My Computer window shows the contents of a selected drive or of a 
specific folder on a particular drive. The name of the drive or folder will 
appear in the title bar. The default My Computer view has two panes. The 
selected area of your computer shows in the Address bar. In the left pane 
appears a set of Common Tasks. In the right pane you’ll see any number 
of objects that can be acted on by the Common Tasks on the left. The 
objects in the right pane are your drives, folders, and files, and the default 
view shows icons arranged by name, in alphabetical order going across the 
pane. The list of tasks on the left changes to fit the kind of objects shown on 
the right.  

  
My Computer in WinXP. Common Tasks at left  

Toolbar and Address bar showing. 

What do I see in the Explorer view?  
The My Computer window shows the contents of a selected drive or of a 
specific folder on a particular drive. The name of the drive or folder will 
appear in the title bar. The default My Computer view has two panes. The 
selected area of your computer shows in the Address bar. In the left pane 
appears a set of Common Tasks. In the right pane you’ll see any number 
of objects that can be acted on by the Common Tasks on the left. The 
objects in the right pane are your drives, folders, and files, and the default 
view shows icons arranged by name, in alphabetical order going across the 
pane. The list of tasks on the left changes to fit the kind of objects shown on 
the right.   
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You can switch between My Computer and Explorer views in the same 

window, using the Folders button  . Click the button to show the 
folder tree and click it again to return to Common Tasks.  

   

  

The name of the selected drive or folder shows in the Address bar. In the 
case of a folder, the icon will change to  an open folder.   

How do I change the way I am viewing files and 
folders? 
You have several choices for how to display the files and 
folders in the right pane of a My Computer window. 
Change the view using the Views button on the toolbar or 
right-click on the right pane and choose from the context 
menu.  

Thumbnails View  
The Thumbnails View displays the icons or thumbnails of images enlarged, 
arranged alphabetically across columns. Folders that have images in them 
will display up to four thumbnails on the folder, like the one pictured here.  

Tiles View  
The Titles View displays enlarged icons (also called thumbnails) arranged 
alphabetically across columns. Folders that have images in them will display 
up to four thumbnails on the folder.  
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Icons View 
The Icons View (sometimes called 
“Large Icons”) displays the icons 
alphabetically. Some versions of 
Windows may also give you an option 
called “Small Icons.”  

List View  
The List View displays the icons 
alphabetically in columns. You can 
see many more items with this view. 
It is more natural to alphabetize 
down the column.  

Details View  
Choosing the Details View displays the icons alphabetically across columns.  

The default details are:   

• Name   

• Size   

• File type   

• Date modified  

Filmstrip View  
The Filmstrip View is a specially formatted view that you will probably see 
only in the My Pictures folder. Some versions of Windows do not offer this 
option at all. The pictures extend to the right in a strip. Click an image in the 
strip at the bottom to show the larger view above. If you don’t see the 
Filmstrip View as an option, don’t worry!  

How can I sort or organize the icons?  
By default the items in the right pane are sorted alphabetically by name, with 
folders being listed first. You can also choose to sort them by size, type, or 
the date they were last modified.  

In the Details View, you can just click on a column title to sort and click a 
second time to reverse the sort (putting the oldest or largest files first).  

In other views, use the View menu and click Arrange Icons By.  
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Showing Icons in Groups  

Windows XP can now group the items shown in the right 
pane, based on how you choose to arrange the icons. The 
List and Filmstrip views cannot show groups.  

The illustration at the right will change when you click on 
the links below.  

Here are some examples of group labels:  

Name: Grouped by first letter: A, B, C, etc.  

Size: Grouped by size categories: Zero, Tiny, Small, 
Medium, etc.  

Type: Grouped by type of file: Word documents, Excel 
spreadsheets, images, folders, etc.  

Modified: Grouped by date last modified: Today, 
Yesterday, Earlier this week, Last month, Last year, etc.  

Remember: Do not worry if you do not see this option on 
your computer!  

How do I change which details are shown?  

The choices you see in the Arrange Icons 
By list are the Details that are shown in 
Details View. To change this list, on the 
View menu, click Choose Details... In the 
dialog box that appears, click on the 
checkboxes to clear the ones you do not 
want and to check the ones you do want 
to use.  

You can also change the order in which 
the columns appear in the Details view by 
moving items up and down in the list.  

How do I name or rename 
files and folders?  

The names you pick for your files and folders must clearly describe what’s 
there. Consistency will allow you to quickly locate folders when you need to 
find them days, weeks, or months after you last worked with them.  
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Until 1995, when Microsoft released Windows 95, file and directory names 
could have only 8 characters (no spaces), then a dot (a period), and then 3 
more characters, like this: myreport.txt  

Such rules made it hard to create names that were useful and clear. Starting 
with Win95, there are no longer such limits on names for folders and files. In 
fact, the ability to use long file names for both files and folders is one of the 
best features of the newer versions of Windows. So, now there is no excuse 
for not creating clear, descriptive names for your important files.  

Parts of a Filename  
The first part of a file’s name (before the dot) is called the filename. The part 
of a filename after the dot is called the extension. So together it looks like: 
filename.extension: I.e., July 10 Memo.doc.  

When people use the term filename they usually mean the whole name 
instead of just the first part. For now, concern yourself only with the part of 
the filename that appears before the extension.  

Windows treats lowercase and uppercase as the same. So the name 
picture.bmp is the same as Picture.bmp and PICTURE.BMP.  

Special Characters  
Spaces, letters, and numbers are always allowed in long file names, but 
some symbols are still not allowed. These include: 

\ - Backslash  

/ - Slash  

: - Colon  

* - Asterisk  

? - Question mark  

“ - Double quotation  

< - Lesser than bracket  

> - Greater than bracket  

| - Bar 

You will get an error message if you try to use any of these characters in a 
name.  

Length of File Name  
The limit on the length of a file or folder name is really long: 255 characters. 
Remember: Spaces count toward this total. However, the path (drive name 
and all folders you have to open to get to the file) in addition to the file name 
can only be a total of 259 characters!  

So, if the file is nested inside several folders, fewer characters are left for the 
file name itself. A really long filename might get cut off!  

There are practical limits for useful names, anyway:  

• The longer the name, the longer it takes to type.  

• The longer the name, the more chances to mistype.  

• Long names may not fit in the display space.  
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Choose as short a name as possible while still being very clear. Also, choose 
the first 10 or so characters so that if the rest of the name is chopped off in 
the display, you will still have some idea of what the file is about. This also 
makes specific files easy to recognize.  

For example, the name updated resume June 2003.doc is legal and works 
in Windows. But it is not a good choice for a name. If it gets cut off by the 
display at the ninth character, it would display as updated r… Not a very 
helpful name!  

A better choice would be to put the date at the front, as in 
0603resume.doc. If this name gets cut short at the ninth character it will 
look like 0603resum… Not great, but at least it is clearer.  

How do I group files in folders?  
As with file names, a thoughtful choice of folder names can help organize 
your work and save a lot of time hunting for the right document. How you do 
this will depend on how you work and whether you need to share files with 
others.  

Files can be grouped by task, type, author, or intended recipient. You could 
put all the files having to do with this class into a single folder called “IT 133” 
or “Software Applications.”  

Or you could separate the files by what program you used to create them, 
with separate files for Word docs, Excel spreadsheets, and PowerPoint 
presentations. Or you could group your files by lesson as in WinLesson1, 
WinLesson2, WordLesson1, WordLesson2… Or you could group your files by 
when they are due to be turned in to your teacher/boss as in March 15, April 
1, April 15, May 1… It’s really up to you.  

How do I create and arrange folders?  
Now you are going to create and name a folder or two. You will change the 
way your folders display in the window. You will actually move a folder to a 
different location and back again. Since most of us change our minds from 
time to time, you’ll learn how to change the name of a folder.  

Most of these tasks work much the same in both My Computer and in 
Explorer and for files as well as folders. First you will work in My Computer 
windows and then in Explorer.  

Create a New Folder  
On the File menu, click New, then Folder (by 
clicking on the File menu, then the item New and 
then the item Folder)   
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A new folder appears with the name “New Folder,” which is highlighted.   

While the folder label is still highlighted, type 
“documents” as the new name for this folder and 
press the Enter key. If you lost the highlighting 
before typing, you must have clicked off the title 
somewhere which loses the highlight. Right click on 
the icon and click Rename to get the highlighting 
back. Then you can type.  

You can also right click inside the window of a parent 
folder and click New, then Folder.  

While the folder label is still highlighted, type 
the name “my docs” as the name for this new 
folder and then click in a blank spot in the 
window.  

You just used a second method to create and 
name a folder.  

 
How do I arrange icons in my 
computer?  

To rearrange how files and folders appear on the My Computer window, drag 
a folder icon out of line and drop it elsewhere inside the window. Did it pop 
right back in place? If so, your computer has been set to AutoArrange icons.  

If this is true, on the View menu, click Arrange Icons, then AutoArrange 
to turn this feature off for now. All AutoArrange does is keep the icons in 
rows and columns.  

Drag the folder icons around so that they are not in order.  

Your icons may still not be in rows and columns.  

To do it the easy way, on the View menu, click Arrange Icons, then 
AutoArrange. Your folder icons should now be in order by rows. Try 
dragging the icons around. There seem to be rubber bands attached to the 
icons!  

Drag the folder “Excel Docs” to the far right of the window. With AutoArrange 
on, the folder is lined up neatly at the end of the row and the other two 
folders are moved to the left. This shows that AutoArrange does not 
alphabetize. It just lines up the rows and columns neatly.   

Right click a blank spot in the window and click Arrange Icons from the 
popup menu. Then click by Name , even if it is already selected. Did any 
folders switch? The folder excel docs should now be back on the left in 
alphabetical order across the window.  
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Experiment with the different choices on the Arrange Icons menu. But let the 
last choice be by Name.  

How do I move, delete, and rename folders?  
You will change your mind about where you put a folder, about what you 
named it, about having the folder at all.  

There are different ways to do the same thing in a system like Windows – 
don’t worry about memorizing them all! As long as you learn at least one 
way, you can manage. As you become more familiar with Windows, you 
should look for other methods that might work better for you. Some people 
prefer using their mouse for everything, others are more keyboard people, 
and others are “drop-downers” (because they use drop down menus a lot). 
Find whatever works best for your style.  

Dragging Folders  
To move the windows for the floppy drive and for my docs so that they do 
not overlap, drag them by their title bars. Resize the windows if you need to.  

Drag the folder excel docs from the 
my docs window until your pointer is 
over the folder class in the A: drive 
window. The icon for this folder class 
will change to show it is selected.  

Drop the folder excel docs on top of 
the folder class.  

When you release the mouse button, 
the dragged object is dropped at the 
pointer location.  

Because the original location and the target location are on the same drive 
(Drive A this time), the folder is moved when you drag. If the target location 
had been on a different drive, the folder would have been copied.  
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Except for really small jobs, a Moving… dialog box displays while the 
computer moves the folder. A progress bar gradually extends to show you 
how much of the job has been done. There is a Cancel button you can click, if 
you decide not to move a file/folder after all—but most files and folders will 

be moved before you have time to react 
unless they’re very large.  

If you copy something, the dialog box will 
be titled “Copying…” Look at the title of 
the dialog window.  

Right Drag  
Right-drag the folder word docs to the folder class. When you release the 
mouse button to drop the folder, a popup menu appears, called a context 
menu.   

Click Move Here.  

Notice all the choices: Cancel, Copy Here, Move Here, or Create Shortcut(s) 
Here (to the object that you right dragged).  

Multiple Folders  
Open the folder class by double-clicking it. A My Computer window opens 
that shows the two folders you moved here: excel docs and word docs.  

Click in a blank spot and drag. A box called the marquee appears as you 
drag.   

Keep dragging until the box surrounds the folders you want to move. They 
will change color to show that they are selected.  

Now release the mouse button. This is called marquee select.  

Drag either of the selected folders over to the my docs window and drop. 
Both folders are dragged since both were selected!  

Delete Folder  
Click the folder paint docs in the 
window for my docs to select it.  

Press the Delete key on your 
keyboard. A Confirm Folder Delete 
dialog box will appear.  

Click on the Yes button.  
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To permanently delete files or folders from your computer’s hard drive 
immediately, hold the Shift key down while pressing the Delete key. The 
selected item(s) will NOT be put in the Recycle Bin but are destroyed.  

NOTE: If your file was originally on 
the computer’s hard drive (C:\) 
and you were to discover a mistake 
soon enough, you could undelete 
the folder by opening the Recycle 
Bin, selecting the item, and clicking 
File, then Restore. The Recycle 
Bin will only hold so much and will 
clean itself out, as it needs space 
for new deletions. So you can’t 
undo your deletions forever. If you 
are deleting a large number of files 
or big files, the Recycle Bin may 
not have room for all of them. BUT, 
this is only true if your files were 
originally on the hard drive. In our 
case, with files on the floppy disk, 
files are immediately deleted, do 
not go to the Recycle Bin, and 
therefore cannot be recovered from 
the Recycle Bin. 

Always look carefully at the Confirm 
dialog box. If the icon is the Recycle Bin, 
then you can undelete your deletion, at 
least in the near future. Otherwise it is a 
permanent loss.  

Rename Folder  

To rename the folder word 
docs, click on its label.  

Pause briefly and click again. Clicking too 
quickly will result in a double-click, which 
will open the folder. If you do double-click 
by accident, just close the new window 
and try again.  

If you lose highlight for the label, click off the label in a blank area of the 
window and then click the label again.  

Type the new folder title. If you decide that, on reflection, you don’t 
want to rename the folder at all and that you preferred the old 
name.  

While the name is still highlighted, press the ESC key. The folder 
name will return to the previous name.  

 If you were too slow to catch yourself above, on the Edit menu, click Undo, 
then Rename to undo the change. This works well when the highlight has 
been lost. The label will return to its original title.  

Notice that what you can Undo will change depending on what you just did! 
It’s always the very last thing you did - and that’s all for My 
Computer/Explorer windows. Catch your mistakes quickly!  
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Key Terms  

Pay attention to the following key terms as you go through these tutorials:  

Double click means to click twice quickly.  

Click twice means to click an object twice slowly.  

Close all open My Computer windows with the method of your choice: Close 
button, File menu, or double-click the control icon on the title bar.  

How do I use the folder tree?  
It is easy to get lost among the pile of folders on most hard disks unless you 
can actually see the ways the folders are related to each other. The folder 
tree is just such a helpful diagram.  

The folder tree shows all of the computer’s drives 
and folders in a nested arrangement.  

A small plus sign  marks drives and folders which 
contain other things. Clicking this symbol expands 
this branch of the folder tree.  

A minus sign  marks something that is already 
expanded to show its contents. Clicking it will 
collapse this branch of the folder tree.  

To see the folder tree. in WinXP double-click the My Computer icon on the 
desktop to open a new window.  

Click on the Folders button to show the folder tree. The window shows the 
folder tree for Drive C: in the folder tree pane on the left. The right pane 
shows the contents, including files which do not show on the left.  

If the right pane is not using the Details view, select it from the Views 
menu  
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How do I create new folder in Windows Explorer?  
Double-click in the right pane on the folder my docs to open it. Your two 
folders are shown. On the File menu, click New, then Folder.  

Type the name of the new folder. Click somewhere or press the Enter key. 
Your new folder is created and named. 

Expanding and Collapsing Branches  

  

In the folder tree pane, click the  and  symbols beside various drives and 
folders to expand and collapse the folder tree. Play around a bit. 

Does the right pane change as you expand and collapse the folder tree? 

Click on various folder and drive names in the folder tree. What does the 
right pane show? 

Thus, when something is selected on the left, its contents show on the right. 

You can expand and collapse the folder tree without changing the right pane 
by using  and   

WinXP automatically expands a branch in the folder tree when you select it. 
This keeps the left and right panes synchronized if you click on something in 
the left pane. 

How do I arrange icons in Explorer? 
In the folder tree pane, click on   the icon for C: drive (it may still be 
expanded from your earlier work). Both panes show all the folders on the 
drive. The right pane also shows the files in the C:\—the root directory.  
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Double-click the folder “Windows” in the folder tree to display its contents in 
the right pane and to expand its branch at the same time.  

At the top of the right pane in the Details view, the properties of the files are 
displayed: Name, Size, Type, Modified. These column headings are actually 
buttons that manage the order of the display of this pane. Clicking one will 
reorder the display based on that property. Clicking it again will reverse the 
order.  

Click on a property button to sort the display. Scroll the pane to see what 
changes occurred. Click the same button again to reverse the display. Sort 
with each of the properties. Finish with the pane sorted by Name in regular 
alphabetical order.  

• Name sorts alphabetically with folders first.  

• Size sorts files based on size but leaves folders in alphabetical order.  

• Modified sorts based on the date the file or folder was last changed.  

• Type sorts the files by type, which is indicated by a file’s extension 
and icon.  

However, some extensions are treated as the same type, so the display is 
not exactly alphabetical for extensions. For example, the extensions exe and 
dll are grouped together because they are both executable files. That means 
that they run programs.  

How do I select multiple folders?  
Before you can do anything with a folder or group of folders, you first must 
be able to select what you want. For a single item, it is just a matter of 
clicking on it in a My Computer or Explorer window. For more than one item, 
you have a choice of techniques, depending on whether the items are next to 
each other (adjacent) or not (non-adjacent).  

 

How do I select adjacent (contiguous) folders? 
Click on the excel docs folder, press the Shift key down while clicking on the 
folder word docs. All three folders are selected. (Note: This doesn’t work on 
the folder tree.)  

Click in a blank spot in the right pane to deselect folders.  
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To Select Adjacent (Contiguous) Folders: 
Drag from a blank spot in the right pane below the folders until the marquee 
select has highlighted all three folders in the pane. Release the mouse 
button. All three folders are selected.  

To Select/Deselect Folders that are not adjacent (non-
contiguous): CTRL key  
Click on the excel docs folder, press the CTRL key while clicking on the folder 
word docs. Using the CTRL key selects or deselects files and folders one at a 
time. You can use this method to select items that are not next to each 
other. Again, this doesn’t work on the folder tree. It will work in a My 
Computer window.  

How do I copy, move, and restore folders?  
There are five methods of copying or moving files and folders:  

• Drag and drop   

• Right-drag and drop  

• Popup menu  

• Menu bar   

• Toolbar   

Since this is a very important set of skills, you should look at all five 
methods. The safest method is using right drag and drop since it gives you 
choices on its popup menus, but the others have their uses, too.  

Right Drag  
Right-drag either of the selected folders over to the left pane to another 
folder. When the name of the folder you want to move to is highlighted, 
drop. A popup menu appears with your choices.  
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If you drag a file or folder to a place on the same drive, it will be moved. If 
you drag to a different drive, it will be copied. A right drag will give you the 
popup menu so you can choose. It’s much safer to right drag!  

CTRL + Z 

Hold down the CTRL key and press 
Z. This key combo will also undo 
the last thing you did in the My 
Computer/Explorer window. 

Undo  
On the Edit menu, click Undo Move. The 
folder you just moved returns to the my 
docs folder. 

Cut & Paste Popup Menu  
Right-click a folder in the right pane. A menu pops up.  

From the popup menu click Cut. The icon and label turn partly transparent: 
this shows you have cut it.  

This cut-and-paste method accomplishes the same result as a Move. It is 
useful when you cannot see both the object(s) you want to move and the 
new location at the same time.  

Paste right away! You may lose whatever you Cut, if you copy anything else 
before you Paste!  

If you Cut but never Paste in Win98 and WinXP, the folder is not moved at 
all. They just cancel the Cut of files and folders. But in Office XP programs, 
that is not usually true. Cut material is removed from documents even if you 
never paste it anywhere. So you can easily lose the cut material entirely.  

From the Edit menu, click Undo Move or press CTRL + Z.  

Copy & Paste: Menu Bar  
Select a folder in the left pane to show its 
contents and then click in the right pane on 
the folder you want to move.  

From the Edit menu, click Copy.  

Move your pointer to the folder tree and click 
on the folder class to select it.  

From the Edit menu, click Paste.  

The folder should now be in two places—the place you copied it from and the 
folder you moved it to. Verify this by expanding both folders on the folder 
tree.  

Drag  
Select a folder in the folder tree to show its contents in the right pane.  

Drag the folder from the right pane to the left pane destination folder.  
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The folder that you moved vanishes from the right pane and is now moved 
into the folder on the right side. Verify this by opening the destination folder 
and looking at its contents in the right pane.  

On the toolbar, click the Undo button to reverse the move.    

Remember that if the thing you are dragging is on a different drive (dragging 
to a floppy or a zip disc for example) than the new location, it will be copied. 
If it is on the same drive as the new location, it will be moved. If you hold 
the CTRL key down while you drag, this is reversed.   

Delete  
Double-click a folder in the folder tree to expand that branch and show its 
subfolders in both panes.  

Right click in the right pane on the folder you want to delete.  

From the popup menu click Delete. The selected folder is deleted. In the 
Confirm dialog box choose Yes.  

Or with the keyboard:  

• In the folder tree, select the folder you want to delete  

• Press the Delete key on your keyboard to delete this folder  

• Open the Edit menu (notice that the current Undo command has 
changed)  

Restoring Files  
At some time you will make a mistake when you delete something from your 
hard disk and you won’t realize it until later. Undo will not work if you have 
done a number of other things since deleting. The Recycle Bin allows you to 
recycle (hence the name!).  

You can open a Recycle Bin window by double-clicking the 
Recycle Bin icon on the Desktop.  
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If you don’t see your folder, click on Date Deleted to sort the deleted items. 
Your folder New Folder should be the most recent deletion.  

Right click on the folder you accidentally deleted and on the popup menu, 
click Restore.  

The folder vanishes from the list and reappears in the folder tree, in its 
alphabetical place. You can also find the Restore command on the File menu, 
but only when the Recycle Bin is selected.  

Right click on the Recycle Bin and click Empty Recycle Bin to fully delete 
the files, or delete the folder permanently by pressing Shift+Delete. 
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