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PhotoShop Elements 5.0 Advanced Features 
 
Create a New Image 
 
Select  File > New > Blank File from the top menu 
bar.  The following pop up appears for your input. 

• You can name your file here or when you 
first save it. 

• Set up the dimensions of your image.  You 
can use inches or pixels by selecting the 
appropriate one in the drop down box. 

• You should also select the resolution for the 
image now.  Suggested 7 2dpi for web  / 150 
dpi for print 

Finally, select whether you want a white, colored or 
transparent background.   Press  OK 
 
LAYERS - The concept of working on layers may seem foreign at first, but as you become familiar you will see 
the flexibility they allow.  An image with one layer is referred to as flat.  It is a solid layer and is called the canvas.  
Each subsequent layer you add can either be transparent, opaque, or any degree of transparency in between.   
 
Imagine several transparencies, each with part of the total image on it.  You can work on each independently and 
when they are viewed together, the total image appears.  You have the flexibility to move or modify the layers 

without affecting the rest of the image. This is the basic concept on which 
Photoshop Elements is based.  
 
The layer palette displays the number of layers in your image file.  The active 
layer is identified by the color behind its name.  Any work you perform affects 
only the active layer.  The opacity of the active layer may be adjusted by opening 
the “opacity” slide bar in the upper right.  The gray and white checkerboard 
pattern on any layer defines that area as transparent. 
 
              To add a layer, simply click the “new layer” button. 
 
 
 
 
 

 
 
 
 
Tool Box Menu    
 
Explore each tool in the toolbox.  Hover over each with your mouse pointer, the tool name will appear.  If there is 
a small arrowhead in the lower right corner of a tool, this means you can expand the options by pressing the right 
mouse key. 
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Move Tool – When this tool is selected your cursor allows for moving active objects on the screen. 
 
Magnifying Glass – Clicking an image when the magnifying tool is active will zoom in on the area of 
the image where you click.  Right Click for a couple options that are commonly used. 
 
Eye Dropper – Use the eye dropper to sample an area of an active layer.  The color will be 
duplicated and become active for use by any coloring tool. 
Marquee Tool – Used for defining areas or drawing rectangular or elliptical shapes 
 
Lasso Tool – This tool allows for free form area selections.  Try all three options. 
Magic Wand – This is a powerful tool but does not work in all applications.  When this tool is active, 
you can click on a color area and it will select all pixels with that color and tone. Try It. 
 
Text Tool – Click on the canvas, a new layer will be added containing the text you type on the screen 
Cropping Tool – Use this tool to crop an image.  Draw your rectangular area, then use the square 
tabs on the outline to adjust for just the area you want.  Then select Image/Crop form the top menu 
bar. 
 
Paint Brush Tool – Choose a paint brush size from the options row of the top menu bar.   The active 
color selection displayed at the bottom of the Tools Menu will be applied when you use The brush 
tool. 
 
Paint Bucket – The paint bucket will fill any selection area with the active color 
 
Line Tool – For free form drawing in the active color.  Hold the shift key at the start of a line and you 
can draw perfectly straight, up or down.  Use the options row menu to adjust the thickness of  the line 
to be drawn.  
 

 
 
 
 
 
 

 
 

Directions from Adobe® Online Help System 
 
Variations command   (COLOR) lets you adjust the color balance, contrast, and saturation of an 
image by showing you thumbnails of alternatives.  
 
You can make color and tonal adjustments in the Color Variations dialog box by comparing and choosing different 
thumbnail variations of the photo. Color Variations works best for average tone images that don’t require precise 
color adjustments. 
 
Note: You can’t use the Color Variations command with images in Indexed Color mode. 
 

1. In the Editor, choose Enhance > Adjust Color > Color Variations.  The two preview images show the original 
image (Before) and the adjusted image after you’ve made changes. 
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2. Select an option to choose what you want to adjust in the image:  

• Shadows, Midtones, or Highlights Specify which part of the tonal range to adjust: dark, middle, or light 
areas. 

• Saturation Makes the image colors more vivid (more saturation) or muted (less saturation). 
3. Set the amount, or intensity, of each adjustment using the Adjust Color slider. Dragging the slider to the left 

decreases the amount, and dragging to the right increases it.  
4. If you are adjusting the color of midtones, shadows, or highlights, do either of the following: 

• To add a color to the image, click the corresponding Increase color thumbnail.  
• To subtract a color, click the corresponding Decrease color thumbnail. 

Each time you click a thumbnail, all thumbnails are updated. 
5. If you are adjusting color saturation, click either the Less Saturation or More Saturation buttons. 
6. To undo or redo adjustments, do any of the following: 

• Click Reset Image to start over and undo all adjustments. 
• Click Undo once or multiple times for each successive adjustment you want to undo. You cannot undo 

the Reset Image option. 
• After undoing a new adjustment, click Redo once or multiple times for each adjustment you want to 

redo. 
7. To apply the adjustments to your image, click OK. 

 
Creating picture packages 
 
1. Open a photo in Full Edit or Quick Fix, then choose File > Print Multiple Photos. 
2. In the Print Photos dialog box, choose a printer from the Select Printer menu. You can also click the Page 

Setup button to specify page printing options. 
3. Choose Picture Package from the Select Type Of Print menu. The preview layout automatically uses the first 

photo listed on the left side of the Print Photos dialog box. 
4. Choose a layout from the Select A Layout menu.  Be sure to check the box Fill Page With First Photo 
5.  (Optional) Choose a border from the Select A Frame menu. To print the images listed in the dialog box on 

separate pages, click the Fill Page With First Photo option. You can use the Navigation buttons below the 
layout preview to view each layout. 

6. To crop photos so they fit the layout size perfectly, click Crop To Fit. 
7. Click Print. 
 
To use the background eraser tool 
 
The tool pointer is a circle with a cross-hair indicating the tool’s hotspot  ( ) . As you drag the pointer, pixels 
within the circle and of a similar color value as the pixel under the hotspot are erased. If the circle overlaps your 
foreground object and it doesn’t contain pixels similar to the hotspot pixel, the foreground object won’t be erased. 
Erasing the distracting background. You can replace the background with another background by using the Clone 
Stamp tool or by adding another layer. 
 

1. In the Layers palette, select the layer containing the areas you want to erase. 
Note: If you select the Background, it automatically becomes a layer when you use the Background 
Eraser. 

2. Select the Background Eraser tool ( ). (If you don’t see it in the toolbox, select either the Eraser tool  or 
the Magic Eraser tool , and then click the Background Eraser tool icon in the options bar.) 

3. Set options in the options bar as desired, and then drag through the area you want to erase. Keep the 
tool’s hotspot off of areas that you don’t want to erase 

4. You can specify any of the following Background Eraser tool options: 
• Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box. 
• Limits Choose Contiguous to erase areas that contain the hotspot color and are connected to one 

another. Discontiguous erases any pixels within the circle that are similar to the hotspot color. 
• Tolerance Defines how similar in color to the hotspot a pixel must be to be affected by the tool. A low 

tolerance limits erasure to areas that are very similar to the hotspot color. A high tolerance erases a 
broader range of colors. 

With a little practice you will be modifying photos with ease. 
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Red eye fix 

1. In the Editor or in Quick Fix, select the Red Eye Removal tool .  
2. In the image, do one of the following: 

• Click a red area of an eye. 
• Draw a selection over one red eye.  
• When you release the mouse button, the red is removed from the eye. 

 
Adjust Backlighting 
 

1. In the Editor, open an image. 
2. To adjust a specific image area or layer, select it with one of the selection tools. (If no selection is made, 

the adjustment applies to the entire image.) 
To preserve the original photo while experimenting with tonal adjustments, adjust color curves on a 

duplicate 
             layer. 

3. Choose Enhance > Adjust Color > Adjust Color Curves. 
4. Select Preview. 
5. The Samples area displays variations of color curve adjustments. Click some thumbnails to see how the 

adjustment affects the image in the Editor. Then select the thumbnail that looks best to you.  
6. (Optional) To fine-tune the adjustment, expand the Advanced Options section. When the Adjust Color 

Curves dialog box opens, the original tonal range is represented by a straight diagonal line. To change 
the shape of the curve and alter the tonality and color of the image, drag the sliders for highlights, 
midtone brightness and contrast, and shadows. 

7. To apply the adjustment to your image, click OK. To cancel the adjustment, click Reset. 
 
Adjusting skin tone 
 

1. Open the photo in the Editor, and select the layer that needs correction. 
2. Choose Enhance > Adjust Color > Adjust Color For Skin Tone. 
3. When the Adjust Skin Tone dialog box appears, click an area of skin. Photoshop Elements automatically 

adjusts the colors in the image. Changes might be subtle. 
Note: Make sure Preview is selected so that you can see the color changes as they occur. 

4. (Optional) Drag any of the following sliders to fine-tune the correction: 
• Tan Increases or decreases the level of brown in skin tones. 
• Blush Increases or decreases the level of red in skin tones. 
• Temperature Changes the overall color of skin tones. 

5.   When you’re finished, click OK. Or, to cancel your changes and start over, click Reset. 
 
Using Auto Levels 
 
The Auto Levels command defines the lightest and darkest pixels in an image, and then redistributes intermediate 
pixel values proportionately. Because Auto Levels adjusts each color channel (red, green, and blue) individually, it 
may remove or introduce color casts. 
 
Auto Levels gives good results when an image with an average distribution of pixel values needs a simple 
contrast adjustment. 
 

1. Choose Enhance > Auto Levels. 
2. Open the Levels dialog box.  Then, click Auto, and click OK. 
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Creating Photomerge Panoramas 
 
The Photomerge Panorama command combines several photographs into one continuous image. For example, 
you can take five overlapping photographs of a city skyline, and then assemble them into a panorama. The 
Photomerge Panorama command can tile photos horizontally as well as vertically. 
 
When you set up a Photomerge Panorama composition, you identify the files you want to merge (called your 
source files), and then Adobe Photoshop Elements automatically assembles them into a single panorama. After 
the panorama is complete, you can still make changes to the placement of the individual photos, if necessary. 
 

 
 
Taking pictures for use with Photomerge 
 
Your source photographs play a large role in panoramic compositions. To avoid problems, follow these guidelines 
when taking pictures for use with Photomerge Panorama: 
Overlap images sufficiently Images should overlap approximately 15% to 40%. If the overlap is less, 
Photomerge Panorama may not be able to automatically assemble the panorama. If images overlap by 50% or 
more, it can be difficult to work with them, and blending may not be as effective. 
Use a consistent focal length Avoid using the zoom feature of your camera while taking your pictures.  
Keep the camera level Although Photomerge Panorama can process slight rotations between pictures, a tilt of 
more than a few degrees can result in errors when automatically assembling the panorama. Using a tripod with a 
rotating head helps maintain camera alignment and viewpoint. 
Note: When photographing a panoramic scene from a high place, the natural inclination is to keep the horizon 
level in the viewfinder. However, this actually produces a noticeable rotation between images. Try using a tripod 
to keep the camera level when taking photographs in this situation.  
Stay in the same position Try not to change your location as you take a series of photographs, so that the 
pictures are from the same viewpoint. Using the optical viewfinder with the camera held close to the eye helps 
keep the viewpoint consistent. Or try using a tripod to keep the camera in the same place. 
Avoid using distortion lenses Lenses, such as fish-eye lenses, that noticeably distort the image can interfere 
with Photomerge Panorama. 
Maintain the same exposure Avoid using the flash in some pictures and not in others. The advanced blending 
feature in Photomerge Panorama helps smooth out different exposures, but extreme differences make alignment 
difficult. Some digital cameras change exposure settings automatically as you take pictures, so you may need to 
check your camera settings to be sure that all the images have the same exposure. 
 
Using the Photomerge dialog box 
 
he Photomerge dialog box contains tools for manipulating the composition, a lightbox for storing source images 
that are not in use, a work area for assembling the composition, and options for viewing and editing the 
composition. You can also zoom in and out to better see the alignment of each file. 
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A. Lightbox  
B. Tools  
C. Work area  
D. Selected Image  
E. Status Bar 
 
 

• To navigate, select the Hand tool   and drag in 
the work area. Or, drag the view area (the red 
box) or the scrollbar in the navigator. 

• To zoom, click the Zoom in icon  and Zoom out 
icon , or use the Zoom tool . Hold down Alt to 
zoom out with the Zoom tool. 

• To rotate images, select the Select Image tool 

, click the image you want to rotate, and then 

select the Rotate tool  and drag in a circular motion around the image. 
• To reorder images in the lightbox, select the Select Image tool and drag an image in the lightbox. 
• To add an image to the composition, select the Select Image tool and drag the image from the lightbox to 

the work area. 
• To remove an image from the composition, select the Select Image tool and drag the image from the 

work area to the lightbox. 
Note: Make sure Snap to Image is selected to automatically snap overlapping images into place when a 
commonality is detected. 

 
Filters 
Filters let you change the look of your images—for instance, by applying mosaic tile, lighting, and three-
dimensional effects. You can also use some filters to clean up or retouch your photos. In addition to the filters 
provided by Adobe, some third-party filters are available as well. Once installed, these filters appear at the bottom 
of the Filter lists. 
 
Render filters 
 
The Render filters create 3D shapes, cloud patterns, refraction patterns, and simulated light reflections in an 
image. You can also manipulate objects in 3D space, create 3D objects (cubes, spheres, and cylinders), and 
create texture fills from grayscale files to produce 3D-like effects for lighting. 
 
3D Transform Maps images to cubes, spheres, and cylinders, which you can then rotate in three 
dimensions. (See Transforming objects in three dimensions.) 
 
Clouds Generates a soft cloud pattern using random values that vary between the foreground and the 
background color. To generate a more stark cloud pattern, hold down Alt (Windows) or Option (Mac OS) as you 
choose Filter > Render > Clouds. 
 
Difference Clouds Uses randomly generated values that vary between the foreground and back-ground color to 
produce a cloud pattern. The filter blends the cloud data with the existing pixels in the same way that the 
Difference mode blends colors. The first time you choose this filter, portions of the image are inverted in a cloud 
pattern. Applying the filter several times creates rib and vein patterns that resemble a marble texture. 
 
 
Lens Flare Simulates the refraction caused by shining a bright light into the camera lens. Specify a 
location for the center of the flare by clicking anywhere inside the Flare Center thumbnail or by dragging its cross 
hair. Enter a value to control the Brightness of the flare or specify a Lens Type to adjust the shape of the flare. 
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 Lighting Effects Lets you produce myriad lighting effects on RGB images by varying 17 light styles, 3 light 
types, and 4 sets of light properties. You can also use textures from grayscale files (called bump maps) to 
produce 3D-like effects and save your own styles for use in other images. (See Lighting Effects filter.) 
 
Texture Fill Fills a selection with a grayscale file or part of a file. To add the texture to the document or selection, 
you open the grayscale document you want to use as the texture fill. 
 
Sharpen filters focus blurry images by increasing the contrast of adjacent pixels. 
 
Sharpen and Sharpen More Focus a selection and improve its clarity. The Sharpen More filter applies a stronger 
sharpening effect than does the Sharpen filter. 
 
Lighting Effects filter 
 
The Lighting Effects filter lets you produce sophisticated lighting effects on RGB images. You can create multiple 
lights, set individual light properties, and easily drag lights around in the preview window to test different lighting 
setups. You can also use textures from grayscale files called texture maps to produce 3D-like effects, and save 
your own styles for use in other images. 

1. In the Editor, select an image, layer, or area. 
2. Choose Render > Lighting Effects from the Filter menu, or the Special Effects > Filters section of the 

Artwork And Effects palette. 
3. Specify options as desired and click OK. 

 
Preview area Displays a preview of the lighting effect so you can adjust each light as described in To adjust a 
light. You can also create a new light by dragging the light icon  into the preview area (you can create up to 16 
lights). To delete a light, select the light in the preview window and drag the light (by its center circle) to the Trash 
or press Delete. 
 
Note: To copy an existing light, select a light in the preview window, press Alt, and drag to a new location in the 
window. 
 
Save Lets you name and save the style. Saved styles include all of the settings for each light and appear in the 
Style menu whenever you open an image in Photoshop Elements. 
Delete Removes the selected style. You can’t delete default styles. 
Style menu Lets you choose from these default light styles, plus any custom ones you save. 
 
Note: If you choose a style that has multiple lights, you must set options for each light individually. 

• Blue Omni Adds a blue overhead omni light with full intensity and no focus. 
• Circle of Light Adds four spotlights. White has full intensity and a concentrated focus. Yellow has strong 

intensity and a concentrated focus. Red has medium intensity and a concentrated focus. Blue has full 
intensity and medium focus. 

• Crossing Adds one white spotlight with medium intensity and a wide focus. 
• Crossing Down Adds two white spotlights with medium intensity and a wide focus. 
• Default Adds a white spotlight with a medium intensity and a wide focus. 
• Five Lights Down/Five Lights Up Add five white spotlights down or up with full intensity and wide focus. 
• Flashlight Adds an omni yellow light with medium intensity. 
• Flood Light Produces a medium intensity and wide focus white spotlight. 
• Parallel Directional Is a blue light with full intensity and no focus, or a white directional light with medium 

intensity and no focus. 
• RGB Lights Are red, green, and blue lights producing a light of medium intensity and wide focus. 
• Soft Direct Lights Adds two unfocused white (soft intensity) and blue (medium intensity) directional lights. 
• Soft Omni Is a soft omni light of medium intensity. 
• Soft Spotlight Is a white spotlight with full intensity and wide (100) focus. 
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• Three Down Adds three white spotlights with medium intensity and wide focus. 
• Triple Spotlight Adds three spotlights with medium intensity and wide focus. 
• Light Type Contains these options for each light in the selected style: 
• On Turns the selected light on or off in the preview window. This is useful if your lighting effects style uses 

multiple lights and you want to look at a particular light. 
• Intensity Specifies the light’s brightness. 
• Focus Specifies the width of the beam of light. 
• Color box Displays the Color Picker so you can change the color of the light. Click this white box to use it. 
• Properties Contains these options for the image you’re shining the light on: 
• Gloss Determines how much the surface reflects light, from Matte (low reflectance) to Shiny (high 

reflectance). 
• Material Determines whether the light or the object on which the light is cast reflects more light. Plastic 

reflects the light’s color; Metallic reflects the object’s color. 
• Exposure Increases the light (positive values) or decreases the light (negative values). A value of 0 has 

no effect. 
• Ambience Diffuses the light as if it were combined with other light in a room, such as sunlight or 

fluorescent light. Choose a value of 100 to use only the light source, or a value of -100 to completely 
diffuse the light source. 

• Color box Displays the Color Picker so you can change the color of the ambient light. Click this white box 
to use it. 

• Texture Channel Contains these options for creating a texture for the image you’re shining the light on: 
• Texture Channel menu Lets you select the red, green, and blue color channels in your image so you can 

manipulate how light reflects off of each channel, creating a texture effect. You can also choose to use 
the layer transparency of the active layer to create a texture effect. 

• White Is High Raises the light parts of the channel from the surface. Deselect this option to raise the dark 
parts. 

• Height Varies the depth of the texture from Flat (0) to Mountainous (100). 
 
Sketch filters 
 
Filters in the Sketch submenu add texture to images, often for a 3D effect. The filters also are useful for creating a 
fine-arts or hand-drawn look. Many of the Sketch filters use the foreground and background color as they redraw 
the image. 
 
Bas Relief Transforms an image to appear carved in low relief and lit to accent the surface variations. Dark areas 
of the image take on the foreground color, light areas use the background color. 
 
Chalk & Charcoal Redraws an image's highlights and midtones with a solid midtone gray back-ground  drawn in 
coarse chalk. Shadow areas are replaced with black diagonal charcoal lines. The charcoal is  drawn in the 
foreground color, the chalk in the background color. 
 
Charcoal Redraws an image to create a posterized, smudged effect. Major edges are boldly drawn, while  
midtones are sketched using a diagonal stroke. Charcoal is the foreground color, and the paper is the  
background color. 
 
Chrome Treats the image as if it were a polished chrome surface. Highlights are high points and shadows  are 
low points in the reflecting surface. After applying the filter, use the Levels dialog box to add more contrast to the 
image. 
 
Conté Crayon Replicates the texture of dense dark and pure white Conté crayons on an image. The Conté 
Crayon filter uses the foreground color for dark areas and the background color for light areas. For a truer effect, 
change the foreground color to one of the common Conté Crayon colors (black, sepia,  sanguine) before applying 
the filter. For a muted effect, change the background color to white with some  foreground color added to it before 
applying the filter.  
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Graphic Pen Uses fine, linear ink strokes to capture the details in the original image and is especially striking 
with scanned images. The filter replaces color in the original image, using the foreground color for ink and 
background color for paper. 
 
Halftone Pattern Simulates the effect of a halftone screen while maintaining the continuous range 
of tones. There are line, circle, and dot options for the pattern type. 
 
Note Paper Creates an image that appears to be constructed of handmade paper. The filter simplifies an  image 
and combines the effects of the Stylize > Emboss and Texture > Grain filters. Dark areas of the image appear as 
holes in the top layer of paper, revealing the background color. 
 
Photocopy Simulates the effect of photocopying an image. Large areas of darkness tend to copy only around 
their edges, and midtones fall away to either solid black or white. 
 
Plaster Molds an image from 3D plaster, and then colorizes the result using the foreground and 
background color. Dark areas are raised, light areas are sunken. 
 
Reticulation Simulates the controlled shrinking and distorting of film emulsion to create an image that appears 
clumped in the shadow areas and lightly grained in the highlights. 
 
Stamp Is best used with black-and-white images. The filter simplifies the image to appear stamped with a rubber 
or wood stamp. 
 
Torn Edges Is particularly useful for images consisting of text or high-contrast objects. The filter 
reconstructs the image as ragged, torn pieces of paper, and then colorizes the image using the     foreground and 
background color. 
 
 Water Paper Uses blotchy daubs that appear painted onto fibrous, damp paper, causing the colors to flow  and 
blend. 
 
Stylize filters 
 
The Stylize filters produce a painted or impressionistic effect on a selection by displacing pixels and by finding 
and heightening contrast in an image. After using filters like Find Edges and Trace Contour that highlight edges, 
you can apply the Invert command to outline the edges of a color image with colored lines or to outline the edges 
of a grayscale image with white lines.  
 
Diffuse Shuffles pixels in a selection to make the selection look less focused according to the selected option: 
Normal moves pixels randomly, ignoring color values; Darken Only replaces light pixels with darker pixels; and 
Lighten Only replaces dark pixels with lighter pixels. 
 
Emboss Makes a selection appear raised or stamped by converting its fill color to gray and tracing the edges with 
the original fill color. Options include an embossing angle (from -360° to lower (stamp) the surface, to +360° to 
raise the surface), height, and a percentage (1% to 500%) for the amount of color within the selection. 
 
Extrude Gives a 3D texture to a selection or layer. 
 
    To use the Extrude filter: 
 
    1 Choose Filter > Stylize > Extrude, or use the Filters palette to apply the Extrude filter.  
    2 Choose a 3D type: 
 
Blocks creates objects with a square front face and four side faces. 
Pyramids creates objects with four triangular sides that meet at a point. 
 
    3 Enter a value in the Size text box to determine the length of any side of the object's base, from 2 to 255 
pixels. 
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    4 Enter a value in the Depth text box to indicate how far the tallest object appears to protrude from the screen, 
from 1 to 255. 
    5 Choose a depth option:  
 
Random to give each block or pyramid an arbitrary depth.    Level-based to make each object's depth correspond 
to its brightness--bright protrudes more than dark. 
 
    6 Select Solid Front Faces to fill the front face of each block with an averaged color of the block. Deselect  
Solid Front Faces to fill the front face of each block with the image. This option is not available for Pyramids. 
 
    7 Select Mask Incomplete Blocks to hide any object extending beyond the selection. 
 
    8 Click OK. 
 
Find Edges Identifies the areas of the image with significant transitions and emphasizes the edges. Like the 
Trace Counter filter, Find Edges outlines the edges of an image with dark lines against a white background and is 
useful for creating a border around an image.  
 
Glowing Edges Identifies the edges of color and adds a neon-like glow to them. 
 
Solarize Blends a negative and a positive image--similar to exposing a photographic print briefly to light during 
development. 
 
Tiles Breaks up an image into a series of tiles, off-setting the selection from its original position. You can choose 
one of the following to fill the area between the tiles: Background Color, Foreground Color, Inverse Image, or 
Unaltered Image, which puts the tiled version on top of the original and reveals part of the original image 
underneath the tiled edges. 
 
Trace Contour Finds the transitions of major brightness areas and thinly outlines them for an effect 
similar to the lines in a contour map. 
 
To use the Trace Contour filter: 
 
    1 Choose Filter > Stylize > Trace Contour, or use the Filters palette to apply the Trace Contour filter. 
 
    2 Choose an Edge option to outline areas in the selection: Lower outlines where the color values of pixels  fall 
below the specified level, and Upper outlines where the color values fall above.  
 
    3 Enter a threshold (Level) for evaluating color values (tonal level), from 0 to 255. Experiment to see what  
values bring out the best detail in the image.  
 
Use the Info palette in Grayscale mode to identify a color value that you want traced. Then enter the value in    the 
Level text box.  
 
    4 Click OK. 
 
 Wind Creates tiny horizontal lines in the image to simulate a wind effect. Methods include Wind; Blast, for a more 
dramatic wind effect; and Stagger, which offsets the wind lines in the image. 
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	1. In the Editor, select an image, layer, or area.
	2. Choose Render > Lighting Effects from the Filter menu, or the Special Effects > Filters section of the Artwork And Effects palette.
	3. Specify options as desired and click OK.
	Preview area Displays a preview of the lighting effect so you can adjust each light as described in To adjust a light. You can also create a new light by dragging the light icon  into the preview area (you can create up to 16 lights). To delete a light, select the light in the preview window and drag the light (by its center circle) to the Trash or press Delete.
	Note: To copy an existing light, select a light in the preview window, press Alt, and drag to a new location in the window.
	Save Lets you name and save the style. Saved styles include all of the settings for each light and appear in the Style menu whenever you open an image in Photoshop Elements.
	Delete Removes the selected style. You can’t delete default styles.
	Style menu Lets you choose from these default light styles, plus any custom ones you save.
	Note: If you choose a style that has multiple lights, you must set options for each light individually.
	 Blue Omni Adds a blue overhead omni light with full intensity and no focus.
	 Circle of Light Adds four spotlights. White has full intensity and a concentrated focus. Yellow has strong intensity and a concentrated focus. Red has medium intensity and a concentrated focus. Blue has full intensity and medium focus.
	 Crossing Adds one white spotlight with medium intensity and a wide focus.
	 Crossing Down Adds two white spotlights with medium intensity and a wide focus.
	 Default Adds a white spotlight with a medium intensity and a wide focus.
	 Five Lights Down/Five Lights Up Add five white spotlights down or up with full intensity and wide focus.
	 Flashlight Adds an omni yellow light with medium intensity.
	 Flood Light Produces a medium intensity and wide focus white spotlight.
	 Parallel Directional Is a blue light with full intensity and no focus, or a white directional light with medium intensity and no focus.
	 RGB Lights Are red, green, and blue lights producing a light of medium intensity and wide focus.
	 Soft Direct Lights Adds two unfocused white (soft intensity) and blue (medium intensity) directional lights.
	 Soft Omni Is a soft omni light of medium intensity.
	 Soft Spotlight Is a white spotlight with full intensity and wide (100) focus.
	 Three Down Adds three white spotlights with medium intensity and wide focus.
	 Triple Spotlight Adds three spotlights with medium intensity and wide focus.
	 Light Type Contains these options for each light in the selected style:
	 On Turns the selected light on or off in the preview window. This is useful if your lighting effects style uses multiple lights and you want to look at a particular light.
	 Intensity Specifies the light’s brightness.
	 Focus Specifies the width of the beam of light.
	 Color box Displays the Color Picker so you can change the color of the light. Click this white box to use it.
	 Properties Contains these options for the image you’re shining the light on:
	 Gloss Determines how much the surface reflects light, from Matte (low reflectance) to Shiny (high reflectance).
	 Material Determines whether the light or the object on which the light is cast reflects more light. Plastic reflects the light’s color; Metallic reflects the object’s color.
	 Exposure Increases the light (positive values) or decreases the light (negative values). A value of 0 has no effect.
	 Ambience Diffuses the light as if it were combined with other light in a room, such as sunlight or fluorescent light. Choose a value of 100 to use only the light source, or a value of -100 to completely diffuse the light source.
	 Color box Displays the Color Picker so you can change the color of the ambient light. Click this white box to use it.
	 Texture Channel Contains these options for creating a texture for the image you’re shining the light on:
	 Texture Channel menu Lets you select the red, green, and blue color channels in your image so you can manipulate how light reflects off of each channel, creating a texture effect. You can also choose to use the layer transparency of the active layer to create a texture effect.
	 White Is High Raises the light parts of the channel from the surface. Deselect this option to raise the dark parts.
	 Height Varies the depth of the texture from Flat (0) to Mountainous (100).
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