The Windows 7 operating system lets you use your computer. Windows 7 shares many features with other Windows programs, so once you learn how to work with Windows 7, you will find it easier to use the programs that run on your computer. In this unit, you learn to start Windows 7 and work with windows and other screen objects. You work with icons that represent programs and files, and you move and resize windows. As you use your computer, you will often have more than one window on your screen, so it’s important that you learn how to manage them. As you complete this unit, you create a simple drawing in a program called Paint to help you learn how to use buttons, menus, and dialog boxes. After finding assistance in the Windows 7 Help and Support system, you end your Windows 7 session.

As a new Oceania tour manager for Quest Specialty Travel (QST), you need to develop basic Windows skills to keep track of tour bookings.

OBJECTIVES

Start Windows 7
Learn the Windows 7 desktop
Point and click
Start a Windows 7 program
Work with windows
Work with multiple windows
Use command buttons, menus, and dialog boxes
Get help
Exit Windows 7
Starting Windows 7

Windows 7 is an operating system, which is a program that lets you run your computer. A program is a set of instructions written for a computer. When you turn on your computer, the Windows 7 operating system starts automatically. If your computer did not have an operating system, you wouldn't see anything on the screen when you turn it on. For each user, the operating system can reserve a special area called a user account where each user can keep his or her own files. If your computer is set up for more than one user, you might need to log in, or select your user account name when the computer starts. If you are the only user on your computer, you won’t have to select an account. You might also need to enter a password, a special sequence of numbers and letters each user can create. A password allows you to enter and use the files in your user account area. Users cannot see each others’ account areas without their passwords, so passwords help keep your computer information secure. After you log in, you see a welcome message, and then the Windows 7 desktop. You will learn about the desktop in the next lesson.

Your supervisor, Evelyn Swazey, asks you to start learning about the Windows 7 operating system.

1. Push your computer’s power button, which might look like or , then if the monitor is not turned on, press its power button to turn it on

On a desktop computer, the power button is probably on the front panel. On a laptop computer it’s most likely at the top of the keys on your keyboard. After a few moments, a Starting Windows message appears. Then you might see a screen that lets you choose a user account, as shown in Figure A-1.

2. Click a user name if necessary

The name you click represents your user account that lets you use the computer. The user account may have your name assigned to it, or it might have a general name, like Student, or Lab User. A password screen may appear. If necessary, ask your instructor or technical support person which user account and password you should use.

3. Type your password if necessary, using uppercase and lowercase letters as necessary, as shown in Figure A-2

Passwords are case sensitive, which means that if you type any letter using capital letters when lowercase letters are needed, Windows will not allow you to access your account. For example, if your password is “book”, typing “Book” or “BOOK” will not let you enter your account. As you type your password, its characters appear as a series of dots on the screen. This makes it more difficult for anyone watching you to see your password, giving you additional security.

4. Click the Go button

You see a welcome message, and then the Windows 7 desktop, shown in Figure A-3.
Name and picture represent each user’s account on this computer.

Ease of access button shows accessibility options.

You might have a different version of Windows 7.

Password appears as dots for security.

Go button.

FIGURE A-1: Selecting a user name

FIGURE A-2: Password screen

FIGURE A-3: Windows 7 desktop
Learning the Windows 7 Desktop

After Windows 7 starts up, you see the Windows 7 desktop. The desktop consists of a shaded or picture background with small graphics called icons. Icons are small images that represent items such as the Recycle Bin on your computer. You can rearrange, add, and delete desktop icons. Like an actual desktop, the Windows 7 desktop acts as your work area. You can use the desktop to manage the files and folders on your computer. A file is a collection of stored information, such as a letter, video, or program. A folder is a container that helps you organize your files, just like a cardboard folder on your desk. If you’re using a new installation of Windows, the desktop might show only a Recycle Bin icon in the upper-left corner and the taskbar, the horizontal bar at the bottom of your screen. Evelyn asks you to explore the Windows 7 desktop to begin learning how to communicate with your computer.

Windows 7 computers show these desktop elements. Refer to Figure A-4.

- **Start button**
  The Start button is your launching point when you want to communicate with your computer. You can use the Start button to start programs, to open windows that show you the contents of your computer, and to end your Windows session and turn off your computer.

- **Taskbar**
  The taskbar is the horizontal bar at the bottom of the desktop. The taskbar contains the Start button as well as other buttons representing programs, folders, and files. You can use these buttons to immediately open programs or view files and programs that are on your computer.

- **Notification area**
  The notification area at the right side of the taskbar contains icons that represent informational messages and programs you might find useful. It also contains information about the current date and time. Some programs automatically place icons here so they are easily available to you. The notification area also displays pop-up messages when something on your computer needs your attention.

- **Recycle Bin**
  Like the wastepaper basket in your office, the Recycle Bin is where you place the files and folders that you don’t need anymore and want to delete. All objects you place in the Recycle Bin stay there until you empty it. If you put an object there by mistake, you can easily retrieve it, as long as you haven’t emptied the bin.

- **Desktop background**
  The desktop background is the shaded area behind your desktop objects. You can change the desktop background to show different colors or even pictures.

You might see the following on your desktop:

- **Icons and shortcuts**
  On the desktop background, you can place icons called shortcuts, which you can double-click to access programs, files, folders, and devices that you use frequently. That way, they are immediately available to you.

- **Gadgets**
  Gadgets are optional programs that present helpful or entertaining information on your desktop. They include items such as clocks, current news headlines, calendars, picture albums, and weather reports. Some gadgets come with Windows 7 and you can easily place them on your desktop. You can download additional gadgets from the Internet. Figure A-5 shows a desktop that has a desktop background picture and shortcuts to programs, folders, and devices, as well as four gadgets.
If you are using a computer that has been used by others, a different version of Windows 7, or a computer in a school lab, your desktop might be a different color, it might have a different design on it, or it might have different shortcuts and gadgets. Your Recycle Bin might be in a different desktop location. Don't be concerned with these differences. They will not interfere with your work in these units.
Pointing and Clicking

After you start Windows 7 and see the desktop, you can communicate with Windows using a pointing device. A **pointing device** controls the movement of the mouse pointer on your computer screen. The **mouse pointer** is a small arrow or other symbol that moves on the screen. The mouse pointer’s shape changes depending on where you point and on the options available to you when you point. Your pointing device could be a mouse, trackball, touchpad, pointing stick, on-screen touch pointer, or a tablet. Figure A-6 shows some common pointing devices. A pointing device might be attached to your computer with a wire, connect wirelessly using an electronic signal, or it might be built into your computer.

There are five basic **pointing device actions** you use to communicate with your computer: pointing, clicking, double-clicking, dragging, and right-clicking. Table A-1 describes each action.

As you prepare to work on your tour schedule, you communicate with your computer using the basic pointing device actions.

### STEPS

1. **Locate the mouse pointer on the desktop, then move your pointing device left, right, up, and down**
   The mouse pointer moves in the same direction as your pointing device.

2. **Move your pointing device so the mouse pointer is over the Recycle Bin**
   You are pointing to the Recycle Bin. The pointer shape is the **Select pointer**. The Recycle Bin icon becomes **highlighted**, looking as though it is framed in a box with a lighter color background and a border.

3. **While pointing to the Recycle Bin, press and quickly release the left mouse button once, then move the pointer away from the Recycle Bin**
   Click a desktop icon once to **select** it, and then the interior of the border around it changes color. When you select an icon, you signal Windows 7 that you want to perform an action. You can also use pointing to identify screen items.

4. **Point to (but do not click) the Internet Explorer button on the taskbar**
   The button border appears and an informational message called a **ScreenTip** identifies the program the button represents.

5. **Move the mouse pointer over the time and date in the notification area in the lower-right corner of the screen, read the ScreenTip, then click once**
   A pop-up window appears, containing a calendar and a clock displaying the current date and time.

6. **Place the tip of the mouse pointer over the Recycle Bin, then quickly click twice**
   You **double-clicked** the Recycle Bin. A window opens, showing the contents of the Recycle Bin, shown in Figure A-7. The area near the top of the screen is the **Address bar**, which shows the name of the item you have opened. If your Recycle Bin contains any discarded items, they appear in the white area below the Address bar. You can use single clicking to close a window.

7. **Place the tip of the mouse pointer over the Close button in the upper-right corner of the Recycle Bin window, notice the Close ScreenTip, then click once**
   The Recycle Bin window closes. You can use dragging to move icons on the desktop.

8. **Point to the Recycle Bin icon, press and hold down the left mouse button, move the pointing device (or drag your finger over the touchpad) so the object moves right about an inch, as shown in Figure A-8, then release the mouse button**
   You dragged the Recycle Bin icon to a new location.

9. **Repeat Step 8 to drag the Recycle Bin back to its original location**
TABLE A-1: Five pointing device actions

<table>
<thead>
<tr>
<th><strong>action</strong></th>
<th><strong>how to</strong></th>
<th><strong>use for</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Pointing</td>
<td>Move the pointing device to position the tip of the pointer over an object, option, or item</td>
<td>Highlighting objects or options, or displaying informational boxes called ScreenTips</td>
</tr>
<tr>
<td>Clicking</td>
<td>Quickly press and release the left mouse button once</td>
<td>Selecting objects or commands, opening menus or items on the taskbar</td>
</tr>
<tr>
<td>Double-clicking</td>
<td>Quickly press and release the left mouse button twice</td>
<td>Opening programs, folders, or files represented by desktop icons</td>
</tr>
<tr>
<td>Dragging</td>
<td>Point to an object, press and hold down the left mouse button, move the object to a new location, then release the mouse button</td>
<td>Moving objects, such as icons on the desktop</td>
</tr>
<tr>
<td>Right-clicking</td>
<td>Point to an object, then press and release the right mouse button</td>
<td>Displaying a shortcut menu containing options specific to the object</td>
</tr>
</tbody>
</table>

Using right-clicking

For some actions, you click items using the right mouse button, known as right-clicking. You can right-click almost any icon on your desktop to open a shortcut menu. A shortcut menu lists common commands for an object. A command is an instruction to perform a task, such as emptying the Recycle Bin. The shortcut menu commands depend on the object you right-click. Figure A-9 shows the shortcut menu that appears if you right-click the Recycle Bin. Then you click (with the left mouse button) a shortcut menu command to issue that command.
Starting a Windows 7 Program

The Windows 7 operating system lets you operate your computer and see the programs and files it contains. But to do your work, you’ll need application programs. Application programs let you create letters, financial summaries, and other useful documents as well as view Web pages on the Internet and send and receive e-mail. Some application programs, called accessories, come with Windows 7. (See Table A-2 for some examples of accessories that come with Windows 7.) To use an application program, you must start (or open) it so you can see and use its tools. With Windows 7 you start application programs using the Start menu. A menu is a list of related commands. You use the Start menu to open the All Programs menu, which contains all the application programs on your computer. You can see some programs on the All Programs menu; some are in folders you have to click first. To start a program, you click its name on the All Programs menu. Evelyn asks you to explore the Paint accessory program for creating brochure graphics.

STEPS

1. **Click the Start button on the taskbar in the lower-left corner of screen**
   The Start menu opens, showing frequently used programs on the left side. The gray area on the right contains links to folders and other locations you are likely to use frequently. It also lets you get help and shut down your computer. See Figure A-10. Not all the programs available on your computer are shown.

2. **Point to All Programs**
   This menu shows programs installed on your computer. Your program list will differ, depending on what you (or your lab) have installed on your machine. Some program names are immediately available, and others are inside folders.

3. **Click the Accessories folder**
   A list of Windows accessory programs appears, as shown in Figure A-11. The program names are indented to the right from the Accessories folder, meaning that they are inside that folder.

4. **Move the pointer over Paint and click once**
   The Paint program window opens on your screen, as shown in Figure A-12. When Windows opens an application program, it starts the program from your computer’s hard disk, where it’s permanently stored. Then it places the program in your computer’s memory so you can use it.

5. **If your Paint window fills the screen completely, click the Restore Down button in the upper-right corner of the window**
   If your Paint window doesn’t look like Figure A-12, point to the lower-right corner of the window until the pointer becomes , then drag until it matches the figure.

Searching for programs and files using the Start menu

If you need to find a program, folder, or file on your computer quickly, the Search programs and files box on the Start menu can help. Click the Start button, then type the name of the item you want to find in the Search programs and files box. As you type, Windows 7 lists all programs, documents, e-mail messages, and files that contain the text you typed in a box above the Search box. The items appear as links, which means you only have to click the hand pointer on the item you want, and Windows 7 opens it.
FIGURE A-10: Start menu

FIGURE A-11: Accessories folder on All Programs menu

FIGURE A-12: Paint program window

TABLE A-2: Some Windows 7 Accessory programs

<table>
<thead>
<tr>
<th>accessory program name</th>
<th>use to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Math Input Panel</td>
<td>Interpret math expressions handwritten on a tablet and create a formula suitable for printing or inserting in another program</td>
</tr>
<tr>
<td>Notepad</td>
<td>Create text files with basic text formatting</td>
</tr>
<tr>
<td>Paint</td>
<td>Create and edit drawings using lines, shapes, and colors</td>
</tr>
<tr>
<td>Snipping Tool</td>
<td>Capture an image of any screen area that you can save to use in a document</td>
</tr>
<tr>
<td>Sticky Notes</td>
<td>Create short text notes that you can use to set reminders or create to-do lists for yourself</td>
</tr>
<tr>
<td>Windows Explorer</td>
<td>View and organize the files and folders on your computer</td>
</tr>
<tr>
<td>WordPad</td>
<td>Type letters or other text documents with formatting</td>
</tr>
</tbody>
</table>
Working with Windows

When you start an application program, its **program window** opens, showing you the tools you need to use the program. A new, blank file also opens. In the Paint program, you create a drawing that you can save as a file and print. All windows in the Windows 7 operating system have similar window elements. Once you can use a window in one program, you can then work with windows in many other programs. As you develop your tour marketing plans, you work with the open Paint window using Windows 7 elements.

Many windows have the following common elements. Refer to Figure A-13:

- At the top of every open window, you see a **title bar**, a transparent or solid-colored strip that contains the name of the program and document you opened. This document has not been saved, so it has the temporary name “Untitled.” On the right side of the title bar, you see three icons. The **Minimize button** temporarily hides the window, making it a button on the taskbar. The program is still running, but its window is hidden until you click its taskbar button to display it again. The **Maximize button** enlarges the window to fill the entire computer screen. If a window is already maximized, the Maximize button changes to the **Restore Down button**. Restoring a window reduces it to the last nonmaximized size. The **Close button** closes the program. To use it later, you need to start it again.

- Many windows have a **scroll bar** on the right side and/or on the bottom of the window. You click the scroll bar elements to show parts of your document that are hidden below the bottom edge or off to the right side of the screen. See Table A-3 to learn the parts of a scroll bar.

- Just below the title bar, at the top of the Paint window, is the **Ribbon**, a strip that contains tabs. Tabs are pages that contain buttons that you click to perform actions. The Paint window has two tabs, the Home tab and the View tab. Tabs are divided into **groups** of command buttons. The Home tab has five groups: Clipboard, Image, Tools, Shapes, and Colors. Some programs have **menus**, words you click to show lists of commands, and **toolbars**, containing program buttons.

- The **Quick Access toolbar**, in the upper-left corner of the window, lets you quickly perform common actions such as saving a file.

1. **Click the Paint window Minimize button**
   The program is now represented only by its button on the taskbar. See Figure A-14. The taskbar button for the Paint program now has a gradient background with blue and white shading. Taskbar buttons for closed programs have a solid blue background.

2. **Click the taskbar button representing the Paint program**
   The program window reappears.

3. **Drag the Paint scroll box down, notice the lower edge of the Paint canvas that appears, then click the Paint Up scroll arrow until you see the top edge of the canvas**
   In the Ribbon, the Home tab is in front of the View tab.

4. **Point to the View tab with the tip of the mouse pointer, then click the View tab once**
   The View tab moves in front of the Home tab and shows commands for viewing your drawings. The View tab has three groups: Zoom, Show or hide, and Display.

5. **Click the Home tab**

6. **Click the Paint window Maximize button**
   The window fills the screen and the Maximize button becomes the Restore Down button.

7. **Click the Paint window’s Restore Down button**
   The Paint window returns to its previous size on the screen.
On the left side of the title bar, the Quick Access toolbar lets you perform common tasks with just one click. The Save button saves the changes you have made to a document. The Undo button lets you reverse (undo) the last action you performed. The Redo button reinstates the change you just undid. Use the Customize Quick Access Toolbar button to add other frequently used buttons to the toolbar, move the toolbar below the Ribbon, or hide the Ribbon.

**Figure A-13: Paint program window elements**

- Quick Access toolbar
- Paint program button
- Ribbon
- Tabs
- Groups
- New blank document
- Window control buttons
- Title bar
- Scroll bar

**Figure A-14: Taskbar showing Paint program button**

- Paint program button with gradient background indicates program is open

**Table A-3: Parts of a scroll bar**

<table>
<thead>
<tr>
<th>Name</th>
<th>Looks Like</th>
<th>Use For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll box</td>
<td>(Size may vary)</td>
<td>Drag to scroll quickly through a long document</td>
</tr>
<tr>
<td>Scroll arrows</td>
<td></td>
<td>Click to scroll up or down in small amounts</td>
</tr>
<tr>
<td>Shaded area</td>
<td>(Above and below scroll box)</td>
<td>Click to move up or down by one screen</td>
</tr>
</tbody>
</table>

**Using the Quick Access toolbar**

- Quick Access toolbar
- Title bar
- Scroll bar
- Paint program button
- New blank document
- Groups
- Tabs
- Window control buttons
- Ribbon

**Paint program window elements**

- Quick Access toolbar
- Paint program button
- Ribbon
- Tabs
- Groups
- New blank document
- Window control buttons
- Title bar
- Scroll bar

**Taskbar showing Paint program button**

- Paint program button with gradient background indicates program is open
Working with Multiple Windows

Windows 7 lets you work with more than one program at a time. If you open two or more programs, a window opens for each one. You can work with each open program window, going back and forth between them. The window in front is called the active window. Any other open window behind the active window is called an inactive window. For ease in working with multiple windows, you can move, arrange, make them smaller or larger, minimize, or restore them so they’re not in the way. To resize a window, drag a window's edge, called its border. You can also use the taskbar to switch between windows. See Table A-4 for a summary of taskbar actions. Keeping the Paint program open, you open the WordPad program and work with the Paint and WordPad program windows.

1. With the Paint window open, click the Start button, point to All Programs, click the Accessories folder, then click WordPad
   The WordPad window opens in front of the Paint window. See Figure A-15. The WordPad window is in front, indicating that it is the active window. The Paint window is the inactive window. On the taskbar, the gradient backgrounds on the WordPad and Paint program buttons on the taskbar tell you that both programs are open. You want to move the WordPad window out of the way so you can see both windows at once.

2. Point to a blank part of the WordPad window title bar, then drag the WordPad window so you can see more of the Paint window

3. Click once on the Paint window’s title bar
   The Paint window is now active. You can make any window active by clicking it. You can use the taskbar to do the same thing. You can also move among open program windows by pressing and holding down the [Alt] key on your keyboard and pressing the [Tab] key. A small window opens in the middle of the screen, showing miniature versions of each open program window. Each time you press [Tab], you select the next open program window. When you release [Tab] and [Alt], the selected program window becomes active.

4. On the taskbar, click the WordPad window button
   The WordPad window is now active. When you open multiple windows on the desktop, you may need to resize windows so they don’t get in the way of other open windows. You can use dragging to resize a window.

5. Point to the lower-right corner of the WordPad window until the pointer becomes , then drag up and to the left about an inch to make the window smaller
   Windows 7 has a special feature that lets you automatically resize a window so it fills half the screen.

6. Point to the WordPad window title bar, drag the window to the left side of the screen until the mouse pointer reaches the screen edge and the left half of the screen turns a transparent blue color, then release the mouse button
   The WordPad window “snaps” to fill the left side of the screen.

7. Point to the Paint window title bar, then drag the window to the right side of the screen until it snaps to fill the right half of the screen
   The Paint window fills the right side of the screen. The Snap feature makes it easy to arrange windows side by side to view the contents of both at the same time.

8. Click the WordPad window Close button then click the Maximize button in the Paint window’s title bar
   The WordPad program closes, so you can no longer use its tools unless you open it again. The Paint program window remains open and fills the screen.
Windows Aero is a set of special effects for Windows 7. If your windows have transparent “glass” backgrounds like those shown in the figures in this book, your Aero feature is turned on. Your windows show subtle animations when you minimize, maximize, and move windows. When you arrange windows using Aero, your windows can appear in a three-dimensional stack that you can quickly view without having to click the taskbar. To achieve this effect, called Aero Flip 3D, press and hold [Ctrl][Esc], then press [Tab]. Press [Tab] repeatedly to move through the stack, then press [Enter] to enlarge the document in the front of the stack. In addition, when you point to a taskbar button, Aero shows you small previews of the document, photo, or video—a feature called Aero Peek. Aero is turned on automatically when you start Windows, if you have an appropriate video card and enough computer memory to run Aero. If it is not on, to turn on the Aero feature, right-click the desktop, left-click Personalize, then select one of the Aero Themes.
Using Command Buttons, Menus, and Dialog Boxes

When you work in an open program window, you communicate with the program using command buttons, menus, and dialog boxes. **Command buttons** let you issue instructions to modify program objects. Command buttons are sometimes organized on a Ribbon into tabs, and then into groups like those in the Paint window. Some command buttons have text on them, and others only have icons that represent what they do. Other command buttons reveal **menus**, lists of commands you can choose. And some command buttons open up a **dialog box**, a window with controls that lets you tell Windows what you want. Table A-5 lists the common types of controls you find in dialog boxes. You use command buttons, menus, and dialog boxes to communicate with the Paint program.

**STEPS**

1. In the Shapes group on the Home tab, click the **Rectangle button**.
2. In the Colors group, click the **Gold button**, move the pointer over the white drawing area, called the **canvas**, then drag to draw a **rectangle** a similar size to the one in Figure A-16.
3. In the Shapes group, click the **Oval button**, click the **Green color button** in the Colors group, then drag a small **oval** above the rectangle, using Figure A-16 as a guide.
4. Click the **Fill with color icon** in the Tools group, click the **Light turquoise color button** in the Colors group, click inside the **oval**, click the **Purple color button**, then click inside the **rectangle**, and compare your drawing to Figure A-16.
5. In the Image group, click the **Select list arrow**, then click **Select all**, as shown in Figure A-17.
   
   The Select menu has several menu commands. The Select all command selects the entire drawing, as indicated by the dotted line surrounding the white drawing area.
6. In the Image group, click the **Rotate or flip button**, then click **Rotate right 90º**.
7. Click the **Paint menu button** just below the title bar, then click **Print**.
   
   The Print dialog box opens, as shown in Figure A-18. This dialog box lets you choose a printer, specify which part of your document or drawing you want to print, and choose how many copies you want to print. The **default**, or automatically selected, number of copies is 1, which is what you want.
8. Click **Print**.
   
   The drawing prints on your printer. You decide to close the program without saving your drawing.
9. Click **Exit**, then click **Don't Save**.

**TABLE A-5:** Common dialog box controls

<table>
<thead>
<tr>
<th>element</th>
<th>example</th>
<th>description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text box</td>
<td><img src="image" alt="Text box" /></td>
<td>A box in which you type text or numbers</td>
</tr>
<tr>
<td>Spin box</td>
<td><img src="image" alt="Spin box" /></td>
<td>A box with up and down arrows; click arrows or type to increase or decrease value</td>
</tr>
<tr>
<td>Option button</td>
<td><img src="image" alt="Option button" /></td>
<td>A small circle you click to select the option</td>
</tr>
<tr>
<td>Check box</td>
<td><img src="image" alt="Check box" /></td>
<td>Turns an option on when checked or off when unchecked</td>
</tr>
<tr>
<td>List box</td>
<td><img src="image" alt="List box" /></td>
<td>A box that lets you select an option from a list of options</td>
</tr>
<tr>
<td>Command button</td>
<td><img src="image" alt="Command button" /></td>
<td>A button that completes or cancels the selected settings</td>
</tr>
</tbody>
</table>
Windows 7

Getting Started with Windows 7
Getting Help

As you use Windows 7, you might feel ready to learn more about it, or you might have a problem and need some advice. You can open the Windows 7 Help and Support to find information you need. You can browse Help and Support topics by clicking a category, such as “Learn about Windows Basics.” Within this category, you see more specific categories. Each category has topics in blue or purple text called links that you can click to learn more. You can also search Help and Support by typing one or more descriptive words called keywords, such as “taskbar,” to ask Windows to find topics related to your keywords. The Help toolbar contains icons that give you more Help options. Table A-6 describes the Help toolbar icons.

1. Click the Start button ️, then on the right side of the Start menu, click Help and Support

The Windows Help and Support window opens, as shown in Figure A-19. A search box appears near the top of the window. Three topics appear as blue or purple text, meaning that they are links. Below them, you see descriptive text and a link to a Web site that contains more information about Windows.

2. Under Not sure where to start?, position the hand pointer ⚪ over Learn about Windows Basics, then click once

Several categories of Windows Basics topics appear, with links under each one.

3. Under Desktop fundamentals, click The desktop (overview)

Help and Support information about the desktop appears, divided into several categories. Some of the text appears as a blue or purple link.

4. Drag the scroll box down to view the information, then drag the scroll box back to the top of the scroll bar

You decide to learn more about the taskbar.

5. Under The desktop (overview), click the blue or purple text The taskbar (overview), then scroll down and read the information about the taskbar

6. Click in the Search Help text box, type wordpad, then click the Search Help button 📜

A list of links related to the WordPad accessory program appears. See Figure A-20.

7. Click Using WordPad, scroll down if necessary, then click Create, open, and save documents

8. Scroll down and view the information, clicking any other links that interest you

9. Click the Close button ✗ in the upper-right corner of the Windows Help and Support window

The Windows Help and Support window closes.

**TABLE A-6: Help toolbar icons**

<table>
<thead>
<tr>
<th>help toolbar icon</th>
<th>name</th>
<th>action</th>
</tr>
</thead>
<tbody>
<tr>
<td>🌐</td>
<td>Help and Support home</td>
<td>Displays the Help and Support Home page</td>
</tr>
<tr>
<td>📜</td>
<td>Print</td>
<td>Prints the currently-displayed help topic</td>
</tr>
<tr>
<td>📖</td>
<td>Browse Help</td>
<td>Displays a list of Help topics organized by subject</td>
</tr>
<tr>
<td>🖋</td>
<td>Ask</td>
<td>Describes other ways to get help</td>
</tr>
<tr>
<td>🌐</td>
<td>Options</td>
<td>Lets you print, browse, search, set Help text size, and adjust settings</td>
</tr>
</tbody>
</table>
As you use Windows 7, you might want more help than you can find by clicking links or searching. You will find many other methods in the Windows Help and Support Home window. Click the Windows website link to locate blogs (Web logs, which are personal commentaries), downloads, Windows 7 video tours, and other current Windows 7 resources. Click the Ask button in the Help and Support window toolbar to learn about Windows Remote Assistance, which lets you connect with another computer, perhaps that of a trusted friend or instructor, so they can operate your computer using an Internet connection. The same window lets you open Microsoft Answers. Microsoft Answers is a website that lets you search forums (electronic gathering places where anyone can add questions and answers on computer issues), Microsoft help files, and even on-screen video demonstrations about selected topics.
Exiting Windows 7

When you finish working on your computer, save and close any open files, close any open programs, close any open windows, and exit (or **shut down**) Windows 7. Table A-7 shows several options for ending your Windows 7 sessions. Whichever option you choose, it’s important to shut down your computer in an orderly way. If you turn off or unplug the computer while Windows 7 is running, you could lose data or damage Windows 7 and your computer. If you are working in a computer lab, follow your instructor’s directions and your lab’s policies for ending your Windows 7 session.

You have examined the basic ways you can use Windows 7, so you are ready to end your Windows 7 session.

1. **Click the Start button** on the taskbar
   The lower-right corner of the Start menu lets you shut down your computer. It also displays a menu with other options for ending a Windows 7 session.

2. **Point to the Power button list arrow** as shown in Figure A-21
   The Power button menu lists other shutdown options.

3. If you are working in a computer lab, follow the instructions provided by your instructor or technical support person for ending your Windows 7 session. If you are working on your own computer, click **Shut down** or the option you prefer for ending your Windows 7 session.

4. After you shut down your computer, you may also need to turn off your monitor and other hardware devices, such as a printer, to conserve energy.

---

**TROUBLE**

If a previous user has customized your computer, your button and menu commands might be in different locations. For example, the Power button may show “Restart,” and “Shut down” may appear on the menu.

---

**Installing updates when you exit Windows**

Sometimes, after you shut down your machine, you might find that your machine does not shut down immediately. Instead, Windows might install software updates. If your power button shows this yellow icon, that means that Windows will install updates on your next shutdown. If you see a window indicating that updates are being installed, do not unplug or press the power switch to turn off your machine. Allow the updates to install completely. After the updates are installed, your computer will shut down, as you originally requested.
**FIGURE A-21:** Shutting down your computer

**TABLE A-7:** Options for ending a Windows 7 session

<table>
<thead>
<tr>
<th>option</th>
<th>description</th>
<th>click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shut down</td>
<td>Completely turns off your computer</td>
<td>Start button, Shut down</td>
</tr>
<tr>
<td>Switch user</td>
<td>Locks your user account and displays the Welcome screen so another user can log on</td>
<td>Start button, Power button list arrow, Switch user</td>
</tr>
<tr>
<td>Log off</td>
<td>Closes all windows, programs, and documents, then displays the Log in screen</td>
<td>Start button, Power button list arrow, Log off</td>
</tr>
<tr>
<td>Lock</td>
<td>Locks computer so only current user (or administrator) can use it</td>
<td>Start button, Power button list arrow, Lock</td>
</tr>
<tr>
<td>Restart</td>
<td>Shuts down your computer, then restarts it</td>
<td>Start button, Power button list arrow, Restart</td>
</tr>
<tr>
<td>Sleep</td>
<td>Puts computer in a low-power state while preserving your session in the computer’s memory</td>
<td>Start button, Power button list arrow, Sleep</td>
</tr>
<tr>
<td>Hibernate</td>
<td>Turns off computer drives and screens but saves image of your work; when you turn machine on, it starts where you left off</td>
<td>Start button, Power button list arrow, Hibernate</td>
</tr>
</tbody>
</table>
Label the elements of the Windows 7 window shown in Figure A-22.

Match each term with the statement that best describes it.

8. Accessory  a. A sequence of numbers and letters users create to keep information secure
9. Keyword  b. The window in front of other windows
10. Trackball  c. Horizontal strip at bottom of screen that contains buttons
11. Active window  d. A pointing device
12. Password  e. Application program that comes with Windows 7
13. Operating system  f. Descriptive word you use to search Windows Help and Support
14. Taskbar  g. A program necessary to run your computer

Select the best answer from the list of choices.

15. What part of a window shows the name of the program you opened?
   a. Title bar    c. Ribbon
   b. Scroll bar   d. Quick Access toolbar
16. You use the Maximize button to:
   a. Restore a window to a previous size.
   b. Expand a window to fill the entire screen.
   c. Temporarily hide a window.
   d. Scroll down a window.

17. Which of the following is not an accessory program?
   a. Snipping Tool
   b. Paint
   c. WordPad
   d. Windows 7

18. Which button do you click to reduce an open window to a button on the taskbar?
   a. Maximize button
   b. Restore Down button
   c. Minimize button
   d. Close button

19. Right-clicking is an action that:
   a. Starts a program.
   b. Requires a password.
   c. Displays a shortcut menu.
   d. Opens the taskbar.

20. The Windows 7 feature that shows windows with transparent “glass” backgrounds is:
   a. Paint
   b. Aero
   c. Taskbar
   d. Sticky Notes

21. Windows 7 is a(n):
   a. Accessory program.
   b. Application program.
   c. Operating system.
   d. Gadget.

Skills Review

   a. If your computer and monitor are not running, press your computer’s and your monitor’s power buttons.
   b. If necessary, click the user name that represents your user account.
   c. Enter a password if necessary, using correct uppercase and lowercase letters.

2. Learn the Windows 7 desktop.
   a. Examine the Windows 7 desktop to identify the Start button, the taskbar, the notification area, the Recycle Bin, the desktop background, desktop icons, and gadgets, if any.

3. Point and click.
   a. On the Windows desktop, select the Recycle Bin.
   b. Open the Start menu, then close it.
   c. Open the clock and calendar on the right side of the taskbar.
   d. Click the desktop to close the calendar.
   e. Open the Recycle Bin window, then close it.

4. Start a Windows 7 program.
   a. Use the Start button to open the Start menu.
   b. Open the All Programs menu.
   c. On the All Programs menu, open the Accessories folder.
   d. Open the WordPad accessory.

5. Work with Windows.
   a. Minimize the WordPad window.
   b. Redisplay it using a taskbar button.
   c. In the WordPad window, click the WordPad button in the Ribbon, then click the About WordPad command. (Hint: The WordPad button is next to the Home tab.)
   d. Close the About WordPad window.
   e. Maximize the WordPad window, then restore it down.
   f. Display the View tab in the WordPad window.
Skills Review (continued)

6. Work with multiple windows.
   a. Leaving WordPad open, open Paint.
   b. Make the WordPad window the active window.
   c. Make the Paint window the active window.
   d. Minimize the Paint window.
   e. Drag the WordPad window so it automatically fills the left side of the screen.
   f. Redisplay the Paint window.
   g. Drag the Paint window so it automatically fills the right side of the screen.
   h. Close the WordPad window, maximize the Paint window, then restore down the Paint window.

7. Use command buttons, menus, and dialog boxes.
   a. In the Paint window, draw a red triangle, similar to Figure A-23.
   b. Use the Fill with color button to fill the triangle with a gold color.
   c. Draw a green rectangle just below the triangle.
   d. Use the Fill with color button to fill the green triangle with a light turquoise color.
   e. Fill the drawing background with purple and compare your drawing with Figure A-23.
   f. Use the Select list arrow and menu to select the entire drawing, then use the Rotate or flip command to rotate the drawing left 90°.
   g. Close the Paint program without saving the drawing.

8. Get help.
   a. Open the Windows Help and Support window.
   b. Open the “How to get started with your computer” topic.
   c. Open the “First week tasks” topic, click a link called “Create a user account”, then read the topic information.
   d. In the Search Help text box, search for help about user accounts.
   e. Find the link that describes what a user account is and click it.
   f. Read the topic, then close the Windows Help and Support window.

   a. Shut down your computer using the Shut down command or the command for your work or school setting.
   b. Turn off your monitor.

Independent Challenge 1

You work for Will’s Percussion, an Oregon manufacturer of drums and drumsticks. The company ships percussion instruments and supplies to music stores and musicians in the United States and Canada. The owner, Will, gives seminars at drummer conventions on how to avoid repetitive stress injuries to the hands and arms. He knows this can also be a big problem for computer users as well, so he asks you to research the topic and write some guidelines for the company’s employees.

   a. Start your computer, log on to Windows 7 if necessary, then open Windows Help and Support.
   b. Click the Learn about Windows Basics link.
   c. In the Learn about your computer section, read the topic about using your mouse.
   d. At the bottom of the topic, read the Tips for using your mouse safely.
   e. Using pencil and paper, write a short memo to Will listing, in your own words, the most important tips for avoiding soreness or injury when using a mouse. Close the Windows Help and Support window, then exit Windows.

Independent Challenge 2

You are the new manager for Katharine Anne’s Designs, a business that supplies floral arrangements to New York businesses. The company maintains four delivery vans that supply flowers to various locations. Katharine asks you to investigate how the Windows 7 Calculator accessory can help her company be a responsible energy consumer.
Independent Challenge 2 (continued)

a. Start your computer, log on to Windows 7 if necessary, then open the Windows 7 accessory called Calculator.
b. Drag the Calculator window to place it in the lower-left corner of the desktop just above the taskbar.
c. Minimize the Calculator window, then redisplay it.
d. Click to enter the number 87 on the Calculator.
e. Click the division sign (/) button.
f. Click the number 2.
g. Click the equals sign button (=), and write the result shown in the Calculator window on a piece of paper. See Figure A-24.
h. Click the Help menu in the Calculator window, then click View Help. In the Using Calculator window, determine the three ways of entering calculations in the Calculator. Write the three methods on your handwritten list.
i. Close the Help window.

Advanced Challenge Exercise

- Open the View menu on the Calculator window, and click Date calculation.
- Click the list arrow under Select the date calculation you want, then click Calculate the difference between two dates.
  - Write how Katharine’s business might use this to calculate the length of time it takes a customer to pay an invoice.
  - Click the View menu, point to Worksheets, then click Fuel economy (mpg).
  - Click in the Distance (miles) text box and enter 100; click in the Fuel used (gallons) text box and type 5, then use the Calculate button to calculate the mileage.
  - Write a short paragraph on how Katharine can use this feature to help calculate her van mileage.
  - Click the View menu and return to the Basic view.
  - Try to click the Calculator window’s Maximize button. Note the result and add this fact to your document.

j. Close the Calculator, then exit Windows.

Independent Challenge 3

You are the office manager for Peter’s Pet Shipping, a service business in Vancouver, BC that specializes in air shipping of cats and dogs to Canada and the northern United States. It’s important to know the temperature in the destination city, so that the animals won’t be in danger from extreme temperatures when they are unloaded from the aircraft. Peter has asked you to find a way to easily monitor temperatures in destination cities. You decide to use a Windows gadget so you can see current temperatures in Celsius on your desktop.

To complete this Independent Challenge, you need an Internet connection. You also need permission to add gadgets to the Windows Desktop. If you are working in a computer lab, check with your instructor or technical support person.

a. Start your computer, log on to Windows 7 if necessary, then click the Start button, open the All Programs menu, then click Desktop Gadget Gallery.
b. Double-click the Weather gadget, then close the Gallery window.
c. Move the pointer over the Weather gadget on the desktop, then notice the small buttons that appear on its right side.
d. Click the Larger size button (the middle button).
e. Click the Options button (the third button down) to open the weather options window.
f. In the Select current location text box, type Juneau, Alaska, then click the Search button.
g. Verify that the window shows the current location as “Juneau, Alaska.”
h. Click the Celsius option button, then click OK.
i. To close the gadget, point to the gadget, then click the Close button (the top button).
j. Write Peter a memo outlining how you can use the Windows Weather gadget to help keep pets safe, then exit Windows.
Real Life Independent Challenge

As a professional photographer, you often evaluate pictures. You decide to explore a Windows Desktop gadget that will let you display a slide show on your desktop using photos you choose.

To complete this Independent Challenge, you need an Internet connection. You also need permission to add gadgets to the Windows Desktop. If you are working in a computer lab, check with your instructor or technical support person.

a. Start your computer, log on to Windows 7 if necessary, click the Start button, open the All Programs menu, then click Desktop Gadget Gallery.
b. Double-click the Slide Show gadget, then close the Gallery window.
c. Move the pointer over the Slide Show gadget on the desktop, then notice the small buttons that appear on its right side.
d. Click the Larger size button (the second button down).
e. Click the Options button (the third button down) to open the Slide Show options window.
f. Click the Folder list arrow and click the My Pictures folder. If you do not have pictures on your computer, click the Sample Pictures folder.
g. Click the Show each picture list arrow and select a duration.
h. Click the Transition between pictures list arrow and select a transition.
i. If you want the pictures to be in random order, click the Shuffle pictures check box.
j. Click OK.

Advanced Challenge Exercise

- Place the mouse pointer over the Slide Show window, then right-click.
- Point to Opacity and left-click an opacity level, then move the mouse pointer over the desktop. Adjust the opacity to the level you prefer.
- Drag the gadget to the desktop location you choose.

k. View your slide show, click the Slide Show window's Close button, then exit Windows.

Visual Workshop

As owner of Icons Plus, an icon design business, you decide to customize your desktop and resize your Help window to better suit your needs as you work with Paint. Organize your screen as shown in Figure A-25. Note the position of the Recycle Bin, the location of the Paint window, and the size and location of the Help and Support window. Write a paragraph summarizing how you used clicking and dragging to make your screen look like Figure A-25. Then exit Windows.