CASE

Now that you are familiar with the Windows 10 operating system, your new employer has asked you to become familiar with file management, or how to create, save, locate and delete the files you create with Windows apps. You begin by reviewing how files are organized on your computer, and then begin working with files you create in the WordPad app. Note: With the release of Windows 10, Microsoft now provides ongoing updates to Windows instead of releasing new versions periodically. This means that Windows features might change over time, including how they look and how you interact with them. The information provided in this text was accurate at the time this book was published.

Module Objectives

After completing this module, you will be able to:

- Understand files and folders
- Create and save a file
- Explore the files and folders on your computer
- Change file and folder views
- Open, edit, and save files
- Copy files
- Move and rename files
- Search for files and folders
- Delete and restore files

Files You Will Need

No files needed.
Understand Files and Folders

As you work with apps, you create and save files, such as letters, drawings, or budgets. When you save files, you usually save them inside folders to help keep them organized. The files and folders on your computer are organized in a file hierarchy, a system that arranges files and folders in different levels, like the branches of a tree. **Figure 2.1** shows a sample file hierarchy. **Case** You decide to use folders and files to organize the information on your computer.

Use the following guidelines as you organize files using your computer’s file hierarchy:

- **Use folders and subfolders to organize files**
  As you work with your computer, you can add folders to your hierarchy and name them to help you organize your work. As you’ve learned, folders are storage areas in which you can group related files. You should give folders unique names that help you easily identify them. You can also create subfolders, which are folders that are inside other folders. Windows 10 comes with several existing folders, such as Documents, Music, Pictures, and Videos, that you can use as a starting point.

- **View and manage files in File Explorer**
  You can view and manage your computer contents using a built-in program called File Explorer, shown in **Figure 2.2**. A File Explorer window is divided into panes, or sections. The Navigation pane on the left side of the window shows the folder structure on your computer. When you click a folder in the Navigation pane, you see its contents in the File list on the right side of the window. To open File Explorer from the desktop, click the File Explorer button on the taskbar. To open it from the Start menu, click the File Explorer shortcut.

- **Understand file addresses**
  A window also contains an Address bar, an area just below the Ribbon that shows the address, or location, of the files that appear in the File list. An address is a sequence of folder names, separated by the symbol, which describes a file’s location in the file hierarchy. An address shows the folder with the highest hierarchy level on the left and steps through each hierarchy level toward the right; this is sometimes called a path. For example, the Documents folder might contain subfolders named Work and Personal. If you clicked the Personal folder in the File list, the Address bar would show Documents > Personal. Each location between the symbols represents a level in the file hierarchy. If you see a file path written out, you’ll most likely see it with backslashes. For example, in **Figure 2.1**, if you wanted to write the path to the Brochure file, you would write “Documents\Reason2Go\Marketing\Brochure.xlsx.” File addresses might look complicated if they may have many levels, but they are helpful because they always describe the exact location of a file or folder in a file hierarchy.

- **Navigate up and down using the Address bar and File list**
  You can use the Address bar and the File list to move up or down in the hierarchy one or more levels at a time. To navigate up in your computer’s hierarchy, you can click a folder or subfolder name to the left of the current folder name in the Address bar. For example, in **Figure 2.2**, you can move up in the hierarchy three levels by clicking once on This PC in the Address bar. Then the File list would show the subfolders and files inside the This PC folder. To navigate down in the hierarchy, double-click a subfolder in the File list. The path in the Address bar then shows the path to that subfolder.

- **Navigate up and down using the Navigation pane**
  You can also use the Navigation pane to navigate among folders. Move the mouse pointer over the Navigation pane, then click the small arrows to the left of a folder name to show or hide the folder’s contents under the folder name. Subfolders appear indented under the folders that contain them, showing that they are inside that folder.
Chapter 3: Windows 10 – Module 2: Understanding File Management

**FIGURE 2-1: Sample folder and file hierarchy**

![Diagram of file hierarchy]

**FIGURE 2-2: File Explorer window**

1. **Path to current folder**
2. **Address bar**
3. **Navigation pane**
4. **File list**
5. **Name of current folder appears in title bar**
6. **Click any location to display its contents in the File list**
7. **Double-click any folder to open it**

**Plan your file organization**

As you manage your files, you should plan how you want to organize them. First, identify the types of files you work with, such as images, music, and documents. Think about the content, such as personal, business, clients, or projects. Then think of a folder organization that will help you find them later. For example, you can use subfolders in the Pictures folder to separate family photos from business photos or to group them by location or by month. In the Documents folder, you might group personal files in one subfolder and business files in another subfolder. Then create additional subfolders to further separate sets of files. You can always move files among folders and rename folders. You should periodically reevaluate your folder structure to make sure it continues to meet your needs.
Create and Save a File

After you start a program and create a new file, the file exists only in your computer’s random access memory (RAM), a temporary storage location. RAM contains information only when your computer is on. When you turn off your computer, it automatically clears the contents of RAM. So you need to save a new file onto a storage device that permanently stores the file so you can open, change, and use it later. One important storage device is your computer’s hard drive built into your computer. You might want to store your files online in an online storage location like Microsoft OneDrive. Or you might use a USB flash drive, a small, portable storage device that you plug into a USB port on your computer.

1. Click or tap the Start button, then type word
   Available apps with “word” in their names are listed. See Figure 2-3.

2. Click the WordPad Desktop app listing, then maximize the WordPad window if necessary
   Near the top of the WordPad window you see the Ribbon containing buttons, similar to those you used in Paint in Module 1. The Home tab appears in front. A new, blank document appears in the document window. The blinking insertion point shows you where the next character you type will appear.

3. Type Company Overview, then press [Enter] twice, type Conservation, press [Enter], type Community Work, press [Enter], type Research, press [Enter] twice, then type your name See Figure 2-4.

4. Click the File tab, then click Save
   The first time you save a file using the Save button, the Save As dialog box opens. You use this dialog box to name the file and choose a storage location for it. The Save As dialog box has many of the same elements as a File Explorer window, including an Address bar, a Navigation pane, and a File list. Below the Address bar, the toolbar contains buttons you can click to perform actions. In the Address bar, you can see the Documents folder, which is the default, or automatically selected, storage location. But you can easily change it.

5. If you are saving to a USB flash drive, plug the drive into a USB port on your computer, if necessary

6. In the Navigation pane scroll bar, click the down scroll arrow as needed to see This PC and any storage devices listed under it
   Under This PC, you see the storage locations available on your computer, such as Local Disk (C:) (your hard drive) and Removable Disk (H:) (your USB drive name and letter might differ). Above This PC, you might see your OneDrive listed. These storage locations are like folders in that you can open them and store files in them.

7. Click the name of your USB flash drive, or the folder where you store your Data Files
   The files and folders in the location you chose, if any, appear in the File list. The Address bar shows the location where the file will be saved, which is now Removable Disk (H:) or the name of the location you clicked. You need to give your document a meaningful name so you can find it later.

8. Click in the File name text box to select the default name Document.rtf, type Company Overview, compare your screen to Figure 2-5, then click Save
   The document is saved as a file on your USB flash drive. The filename Company Overview.rtf appears in the title bar. The “.rtf” at the end of the filename is the file extension that Windows added automatically. A file extension is a three- or four-letter sequence, preceded by a period, which identifies a file to your computer, in this case Rich Text Format. The WordPad program creates files in RTF format.

9. Click the Close button on the WordPad window
   The WordPad program closes. Your Company Overview document is now saved in the location you specified.
FIGURE 2-3: Results at top of Start menu

Apps with “word” in their names are listed here (your list may differ)

FIGURE 2-4: WordPad document

Default name “Document” appears before you save file

FIGURE 2-5: Save As dialog box

After you click Save, your Company Overview.rtf document will be saved at this address (your drive name and letter may differ)
Explore the Files and Folders on Your Computer

In a File Explorer window, you can navigate through your computer contents using the File list, the Address bar, and the Navigation pane. Examining your computer and its existing folder and file structure helps you decide where to save files as you work with Windows 10 apps. In preparation for organizing documents at your new job, you look at the files and folders on your computer.

**Steps**

1. At the Windows desktop, click the File Explorer button on the taskbar, then in the File Explorer Navigation pane, click This PC.

2. If you do not see a band of buttons near the top of the window, double-click the View tab. The band containing buttons is called the Ribbon. Your computer’s storage devices appear in a window, as shown in Figure 2-6. These include hard drives; devices with removable storage, such as CD and DVD drives or USB flash drives; portable devices such as smartphones or tablets; and any network storage locations. Colored bars show you how much space has been taken up on your drives. You decide to move down a level in your computer’s hierarchy and see what is on your USB flash drive.

3. In the File list, double-click Removable Disk (H:) (or the drive name and letter for your USB flash drive). You see the contents of your USB flash drive, including the Company Overview.rtf file you saved in the last lesson. You decide to navigate one level up in the file hierarchy.

4. In the Address bar, click This PC, or if This PC does not appear, click the far-left address bar arrow in the Address bar, then click This PC. You return to the This PC window showing your storage locations.

5. In the File list, double-click Local Disk (C:). The contents of your hard drive appear in the File list.

6. In the File list, double-click the Users folder. The Users folder contains a subfolder for each user account on this computer. You might see a folder with your user account name on it. Each user’s folder contains that person’s documents. User folder names are the names that were used to log in when your computer was set up. When a user logs in, the computer allows that user access to the folder with the same user name. If you are using a computer with more than one user, you might not have permission to view other users’ folders. There is also a Public folder that any user can open.

7. Double-click the folder with your user name on it. Depending on how your computer is set up, this folder might be labeled with your name; however, if you are using a computer in a lab or a public location, your folder might be called Student or Computer User or something similar. You see a list of folders, such as Documents, Music, and OneDrive. See Figure 2-7.

8. Double-click Documents in the File list. In the Address bar, the path to the Documents folder is This PC > Local Disk (C:) > Users > Your User Name > Documents.

9. In the Navigation pane, click This PC. You once again see your computer’s storage locations. You can also move up one level at a time in your file hierarchy by clicking the Up arrow on the toolbar, or by pressing [Backspace] on your keyboard. See Table 2-1 for a summary of techniques for navigating through your computer’s file hierarchy.
FIGURE 2-6: File Explorer window showing storage locations

FIGURE 2-7: Your user name folder

TABLE 2-1: Navigating your computer’s file hierarchy

<table>
<thead>
<tr>
<th>to do this</th>
<th>Navigation pane</th>
<th>Address bar</th>
<th>File list</th>
<th>keyboard</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move up in hierarchy</td>
<td>Click a drive or folder</td>
<td>Click an item to the left of</td>
<td></td>
<td>Press [Backspace]</td>
</tr>
<tr>
<td></td>
<td>name</td>
<td>or Click the Up button</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move down in hierarchy</td>
<td>Click a drive or folder</td>
<td>Click an item to the right of</td>
<td>Double-click a</td>
<td>Press ↑ or ↓ to select</td>
</tr>
<tr>
<td></td>
<td>name that is indented from</td>
<td></td>
<td>folder</td>
<td>a folder, then press [Enter] to</td>
</tr>
<tr>
<td></td>
<td>the left</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Return to previously</td>
<td>Click the Back to button</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>viewed location</td>
<td>or Forward button</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Using and disabling Quick Access view

When you first open File Explorer, you see a list of frequently-used folders and recently used files, called Quick access view. Quick Access view can save you time by giving you one-click access to files and folders you use a lot. If you want File Explorer to open instead of This PC, you can disable Quick Access View. To do this, open a File Explorer window, click the View tab, click the Options button on the right side of the Ribbon, then click Change folder and search options. On the General tab of the Folder Options dialog box, click the Open File Explorer to list arrow, click This PC, then click OK.
Change File and Folder Views

As you view your folders and files, you can customize your view, which is a set of appearance choices for files and folders. Changing your view does not affect the content of your files or folders, only the way they appear. You can choose from eight different layouts to display your folders and files as different sized icons, or as a list. You can change the order in which the folders and files appear, and you can also show a preview of a file in the window. **CASE** You experiment with different views of your folders and files.

1. In the File Explorer window's Navigation pane, click Local Disk (C:); in the File list, double-click Users, then double-click the folder with your user name You opened your user name folder, which is inside the Users folder.

2. Click the View tab on the Ribbon if necessary, then if you don’t see eight icons in the Layout list, click the More button in the Layout group
   The list of available layouts appears, as shown in FIGURE 2-8.

3. Click Extra large icons in the Layout list
   In this view, the folder items appear as very large icons in the File list. This layout is especially helpful for image files, because you can see what the pictures are without opening each one.

4. On the View tab, in the Layout list, point to the other layouts while watching the appearance of the File list, then click Details
   In Details view, shown in FIGURE 2-9, you can see each item's name, the date it was modified, and its file type. It shows the size of any files in the current folder, but it does not show sizes for folders.

5. Click the Sort by button in the Current view group
   The Sort by menu lets you sort, or reorder, your files and folders according to several criteria.

6. Click Descending if it is not already selected with a check mark
   Now the folders are sorted in reverse alphabetical order.

7. Click Removable Disk (H:) (or the location where you store your Data Files) in the Navigation pane, then click Company Overview.rtf in the File list

8. Click the Preview pane button in the Panes group on the View tab if necessary
   A preview of the selected Company Overview.rtf file you created earlier appears in the Preview pane on the right side of the screen. The WordPad file is not open, but you can still see the file's contents. See FIGURE 2-10.

9. Click the Preview pane button again to close the pane, then click the window’s Close button

**Using the Windows Action Center**

The Windows Action Center lets you quickly view system notifications and selected computer settings. To open the Action Center, click the Notifications button on the right side of the taskbar. The Action Center pane opens on the right side of the screen. Any new notifications appear in the upper part of the pane, including messages about apps, Windows tips, and any reminders you may have set. In the lower part of the pane, you see Quick Action buttons, shown in FIGURE 2-11, for some commonly-used Windows settings. For example, click Note to open the OneNote app; click the Brightness button repeatedly to cycle through four brightness settings; click the Airplane mode button to place your computer in airplane mode, which turns off your computer's wireless transmission; click Quiet hours to silence your computer's notification sounds. Clicking the All settings button opens the Settings windows, where you can access all Windows settings categories. Note that the buttons available will vary depending on your hardware and software configuration.

![FIGURE 2-11: Quick Action buttons](image-url)
Customizing Details view

When you use File Explorer to view your computer contents in Details view, you see a list of the files and folders in that location. At the top of the list you see each item’s Name, Size, Type, and Date Modified. If the list of file and folder details doesn’t show what you need, you can customize it. To change a column’s location, drag a column heading to move it quickly to a new position. To change the order of, or sort, your files and folders, click any column header to sort the list by that detail; click it a second time to reverse the order. To show only a selected group of, or filter, files, click the check icon to the right of the Name, Size, Type, or Date Modified, column headers, and select the check boxes for the type of items you want to include. To change the kind of details you see, right-click or tap-hold a column heading in Details view, then click or tap the detail you want to show or hide. To see more details or to change the list order, right-click or tap-hold a column title, then click or tap More.
Open, Edit, and Save Files

Once you have created a file and saved it with a name to a storage location, you can easily open it and edit (make changes to) it. For example, you might want to add or delete text or add a picture. Then you save the file again so the file contains your latest changes. Usually you save a file with the same filename and in the same location as the original, which replaces the existing file with the most up-to-date version. To save a file you have changed, you use the Save command. You need to complete the company overview list, so you need to open the new Company Overview file you created earlier.

1. Click the Start button, begin typing wordpad, then click the WordPad program if it is not selected or, if it is, simply press [Enter]
   The WordPad program opens on the desktop.

2. Click the File tab, then click Open
   The Open dialog box opens. It contains a Navigation pane and a File list like the Save As dialog box and the File Explorer window.

3. Scroll down in the Navigation pane if necessary until you see This PC and the list of computer locations, then click Removable Disk (H:) (or the location where you store your Data Files)
   The contents of your USB flash drive (or the file storage location you chose) appear in the File list, as shown in FIGURE 2-12.

4. Click Company Overview.rtf in the File list, then click Open
   The document you created earlier opens.

5. Click to the right of the “h” in Research, press [Enter], then type Outreach
   The edited document includes the text you just typed. See FIGURE 2-13.

6. Click the File tab, then click Save, as shown in FIGURE 2-14
   WordPad saves the document with your most recent changes, using the filename and location you specified when you previously saved it. When you save changes to an existing file, the Save As dialog box does not open.

7. Click the File tab, then click Exit
   The Company Overview document and the WordPad program close.

Comparing Save and Save As

Many apps, including WordPad, include two save command options—Save and Save As. The first time you save a file, the Save As dialog box opens (whether you choose Save or Save As). Here you can select the drive and folder where you want to save the file and enter its filename. If you edit a previously saved file, you can save the file to the same location with the same filename using the Save command. The Save command updates the stored file using the same location and filename without opening the Save As dialog box. In some situations, you might want to save a copy of the existing document using a different filename or in a different storage location. To do this, open the document, click the Save As command on the File tab, navigate to the location where you want to save the copy if necessary, and/or edit the name of the file.
Using Microsoft OneDrive

Microsoft OneDrive is a location on the World Wide Web where you can store your files. Because OneDrive is an online location instead of a disk or USB device, it’s often called a cloud storage location. When you store your files on OneDrive, you can access them from different devices, including laptops, tablets, and smartphones. Any changes you make to a file stored “in the cloud” are automatically made on OneDrive; this is known as file syncing. For example, if you make changes to a file from your laptop, and then open it on your tablet, you will see the changes. You can share OneDrive folders with others so they can view or edit files using a web browser such as Microsoft Edge or Internet Explorer. You can even have multiple users edit a document simultaneously. In Windows 10, OneDrive appears as a storage location in the navigation bar in File Explorer, and in the Open and Save As dialog boxes in Windows apps, so you can easily open, modify, and save files stored there. You can also download the free OneDrive Windows app from the Windows Store to help manage your OneDrive files from all your devices.
Chapter 3: Windows 10 – Module 2: Understanding File Management

Copy Files

Sometimes you need to make a copy of an existing file. For example, you might want to put a copy on a USB flash drive so you can open the file on another machine or share it with a friend or colleague. Or you might want to create a copy as a backup, or replacement, in case something happens to your original file. You can copy files and folders using the Copy command and then place the copy in another location using the Paste command. You cannot have two copies of a file with the same name in the same folder. If you try to do this, Windows asks you if you want to replace the first one, and then gives you a chance to give the second copy a different name. **CASE** You want to create a backup copy of the Company Overview document that you can store in a folder for company publicity items. First you need to create the folder, then you can copy the file.

**STEPS**

1. **On the desktop, click the File Explorer button** on the taskbar
2. **In the Navigation pane, click Removable Disk (H:)** (or the location where you store your Data Files)
   First you create the new folder you plan to use for storing publicity-related files.
3. **In the New group on the Home tab, click the New folder button**
   A new folder appears in the File list, with its default name, New folder, selected.
4. **Type Publicity Items, then press [Enter]**
   Because the folder name was selected, the text you typed, Publicity Items, replaced it. Pressing [Enter]
   confirmed your entry, and the folder is now named Publicity Items.
5. **In the File list, click the Company Overview.rtf document you saved earlier, then click the Copy button in the Clipboard group**, as shown in **FIGURE 2-15**
   After you select the file, its check box becomes selected (the check box appears only if the Item check boxes
   option in the Show/Hide group on the View tab is selected). When you use the Copy command, Windows
   places a duplicate copy of the file in an area of your computer's random access memory called the
   clipboard, ready to paste, or place, in a new location. Copying and pasting a file leaves the file in its
   original location.
6. **In the File list, double-click the Publicity Items folder**
   The folder opens. Nothing appears in the File list because the folder currently is empty.
7. **Click the Paste button in the Clipboard group**
   A copy of the Company Overview.rtf file is pasted into the Publicity Items folder. See **FIGURE 2-16**. You now
   have two copies of the Company Overview.rtf file: one on your USB flash drive in the main folder, and
   another in your new Publicity Items folder. The file remains on the clipboard until you end your Windows
   session or place another item on the clipboard.

**Copying files using Send to**

You can also copy and paste a file using the Send to command. In File Explorer, right-click the file you want to copy, point to Send to, then in the shortcut menu, click the name of the device you want to send a copy of the file to. This leaves the original file on your hard drive and creates a copy in that location. You can send a file to a compressed file, the desktop, your Documents folder, a mail recipient, or a drive on your computer. See **TABLE 2-2**.
FIGURE 2-15: Copying a file

FIGURE 2-16: Duplicate file pasted into Publicity items folder

TABLE 2-2: Selected Send to menu commands

<table>
<thead>
<tr>
<th>menu option</th>
<th>use to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compressed (zipped) folder</td>
<td>Create a new, compressed (smaller) file with a .zip file extension</td>
</tr>
<tr>
<td>Desktop (create shortcut)</td>
<td>Create a shortcut (link) for the file on the desktop</td>
</tr>
<tr>
<td>Documents</td>
<td>Copy the file to the Documents library</td>
</tr>
<tr>
<td>Fax recipient</td>
<td>Send a file to a fax recipient</td>
</tr>
<tr>
<td>Mail recipient</td>
<td>Create an e-mail with the file attached to it (only if you have an e-mail program on your computer)</td>
</tr>
<tr>
<td>DVD RW Drive (D:)</td>
<td>Copy the file to your computer’s DVD drive (your drive letter may differ)</td>
</tr>
<tr>
<td>CD Drive (C:) audio CD</td>
<td>Copy the file to your computer’s CD drive (your drive letter may differ)</td>
</tr>
<tr>
<td>Removable Disk (H:)</td>
<td>Copy the file to a removable disk drive (your drive letter may differ)</td>
</tr>
</tbody>
</table>
Move and Rename Files

As you work with files, you might need to move files or folders to another location. You can move one or more files or folders at a time, and you can move them to a different folder on the same drive or to a different drive. When you move a file, the file is transferred to the new location, and unlike copying, it no longer exists in its original location. You can move a file using the Cut and Paste commands. Before or after you move a file, you might find that you want to change its name. You can easily rename it to make the name more descriptive or accurate. CASE: You decide to move your original Company Overview.rtf document to your Documents folder. After you move it, you edit the filename so it better describes the file contents.

1. In the Address bar, click Removable Disk (H:) (or the name of the location where you store your Data Files) if necessary
2. Click the Company Overview.rtf document to select it
3. Click the Cut button in the Clipboard group on the Ribbon, as shown in FIGURE 2-17
4. In the Navigation Pane, under This PC, click Documents
   You navigated to your Documents folder.
5. Click the Paste button in the Clipboard group
   The Company Overview.rtf document appears in your Documents folder and remains selected. See FIGURE 2-18. The filename could be clearer, to help you remember that it contains a list of company goals.
6. With the Company Overview.rtf file selected, click the Rename button in the Organize group
   The filename is highlighted. The file extension isn’t highlighted because that part of the filename identifies the file to WordPad and should not be changed. If you deleted or changed the file extension, WordPad would be unable to open the file. You decide to change the word “Overview” to “Goals.”
7. Move the I pointer after the “w” in “Overview”, click to place the insertion point, press [Backspace] eight times to delete Overview, type Goals as shown in FIGURE 2-19, then press [Enter]
   You changed the name of the pasted file in the Documents folder. The filename now reads Company Goals.rtf.
8. Close the File Explorer window

Using Task View to create multiple desktops

As you have learned in Module 1, you can have multiple app windows open on your desktop, such as WordPad, Paint, and OneNote. But you might need to have a different set of apps available for a different project. Instead of closing all the apps and opening different ones, you can use Task View to work with multiple desktops, each containing its own set of apps. Then, when you need to work on another project, you can switch to another desktop to quickly access those apps. To open Task View, click the Task View button on the taskbar. The current desktop becomes smaller and a New desktop button appears in the lower-right corner of the screen. Click the New desktop button. A new desktop appears in a bar at the bottom of the screen, which you can click to activate and work with its apps. See FIGURE 2-20. To switch to another desktop, click the Task View button and click its icon.

FIGURE 2-20: Working with multiple desktops in Task view

Desktop #2 is displayed
New Desktop button

desktops

Understanding File Management
Search for Files and Folders

**Windows Search** helps you quickly find any app, folder, or file. You can search from the Search box on the taskbar to locate applications, settings, or files. To search a particular location on your computer, you can use the Search box in File Explorer. You enter search text by typing one or more letter sequences or words that help Windows identify the item you want. The search text you type is called your search criteria. Your search criteria can be a folder name, a filename, or part of a filename. **CASE** You want to locate the *Company Overview.rtf* document so you can print it for a colleague.

**STEPS**

1. **Click in the search box on the taskbar**
   The Cortana menu opens.

2. **Type company**
   The Search menu opens with a possible match for your search at the top, and some other possible matches below it. You may see results from The Windows Store, the Internet, or your computer settings.

3. **Click My stuff, near the bottom of the menu**
   This limits your search to the files and folders in your storage locations on this device. It includes documents with the text “company” in the title or in the document text.

4. **Scroll down if necessary to display search results under This Device, including the Company Goals.rtf file you stored in your Documents folder**
   See **FIGURE 2-21**. It does not find the *Company Overview.rtf* file stored on your Flash drive because it’s searching only the items on this device. To open the found file, you could click its listing. You can also search using File Explorer.

5. **Click the File Explorer button** on the taskbar, then click **This PC** in the Navigation pane.

6. **Click in the Search This PC box to the right of the Address bar, type company, then press [Enter]**
   Windows searches your computer for files that contain the word “company” in their title. A green bar in the Address bar indicates the progress of your search. After a few moments, the search results, shown in **FIGURE 2-22**, appear. Windows found the renamed file, *Company Goals.rtf*, in your Documents folder, and the original *Company Overview.rtf* document on your removable drive, in the Publicity Items folder. It may also locate shortcuts to the file in your Recent folder. It’s good to verify the location of the found files, so you can select the right one.

7. **Click the View tab, click Details in the Layout group** then look in the Folder column to view the path to each file, dragging the edge of the Folder column header with the pointer to widen it if necessary.

8. **Double-click the Company Overview.rtf document in your file storage location**
   The file opens in WordPad or in another word-processing program on your computer that reads RTF files.

9. **Click the Close button ** on the WordPad (or other word-processor) window

**Using the Search Tools tab in File Explorer**

The **Search Tools** tab appears in the Ribbon as soon as you click the Search text box, and it lets you narrow your search criteria. Use the commands in the Location group to specify a particular search location. The Refine group lets you limit the search to files modified after a certain date, or to files of a particular kind, size, type, or other property. The Options group lets you repeat previous searches, save searches, and open the folder containing a found file.
Using Microsoft Edge

When you search for files using the search box on the Windows taskbar and click Web, the new web browser called Microsoft Edge opens. You can also open Edge by clicking its icon on the taskbar. Created to replace the older Internet Explorer browser, Edge is a Windows app that runs on personal computers, tablets, and smartphones. Edge features a reading mode that lets you read a webpage without ads. It also lets you annotate pages with markup tools such as a pen or highlighter, and add typed notes, as shown in FIGURE 2-23. You can also add pages to a Reading list or share them with OneNote or a social networking site.
Delete and Restore Files

If you no longer need a folder or file, you can delete (or remove) it from the storage device. By regularly deleting files and folders you no longer need and emptying the Recycle Bin, you free up valuable storage space on your computer. Windows places folders and files you delete from your hard drive in the Recycle Bin. If you delete a folder, Windows removes the folder as well as all files and subfolders stored in it. If you later discover that you need a deleted file or folder, you can restore it to its original location, as long as you have not yet emptied the Recycle Bin. Emptying the Recycle Bin permanently removes deleted folders and files from your computer. However, files and folders you delete from a removable drive, such as a USB flash drive, do not go to the Recycle Bin. They are immediately and permanently deleted and cannot be restored. **CASE** You decide to delete the Company Goals document that you stored in your Documents folder.

1. Click the Documents folder in the File Explorer Navigation pane
   Your Documents folder opens.

2. Click Company Goals.rtf to select it, click the Home tab, then click the Delete list arrow in the Organize group; if the Show recycle confirmation command does not have a check mark next to it, click Show recycle confirmation (or if it does have a check mark, click again to close the menu)
   Selecting the Show recycle confirmation command tells Windows that whenever you click the Delete button, you want to see a confirmation dialog box before Windows deletes the file. That way you can change your mind if you want, before deleting the file.

3. Click the Delete button in the Organize group
   The Delete File dialog box opens so you can confirm the deletion, as shown in **FIGURE 2-24**.

4. Click Yes
   You deleted the file. Because the file was stored on your computer and not on a removable drive, it was moved to the Recycle Bin.

5. Click the Minimize button on the window’s title bar, examine the Recycle Bin icon, then double-click the Recycle Bin icon on the desktop
   The Recycle Bin icon appears to contain crumpled paper, indicating that it contains deleted folders and/or files. The Recycle Bin window displays any previously deleted folders and files, including the Company Goals.rtf file.

6. Click the Company Goals.rtf file to select it, then click the Restore the selected items button in the Restore group on the Recycle Bin Tools Manage tab, as shown in **FIGURE 2-25**
   The file returns to its original location and no longer appears in the Recycle Bin window.

7. In the Navigation pane, click the Documents folder
   The Documents folder window contains the restored file. You decide to permanently delete this file after all.

8. Click the file Company Goals.rtf, click in the Organize group on the Home tab, click Permanently delete, then click Yes in the Delete File dialog box

9. Minimize the window, double-click the Recycle Bin, notice that the Company Goals.rtf file is no longer there, then close all open windows
More techniques for selecting and moving files

To select a group of items that are next to each other in a window, click the first item in the group, press and hold [Shift], then click the last item in the group. Both items you click and all the items between them become selected. To select files that are not next to each other, click the first file, press and hold [Ctrl], then click the other items you want to select as a group. Then you can copy, cut, or delete the group of files or folders you selected. Drag and drop is a technique in which you use your pointing device to drag a file or folder into a different folder and then drop it, or let go of the mouse button, to place it in that folder. Using drag and drop does not copy your file to the clipboard. If you drag and drop a file to a folder on a different drive, Windows copies the file. However, if you drag and drop a file to a folder on the same drive, Windows moves the file into that folder instead. See Figure 2-26. If you want to move a file to another drive, hold down [Shift] while you drag and drop. If you want to copy a file to another folder on the same drive, hold down [Ctrl] while you drag and drop.
Concepts Review

Label the elements of the Windows 10 window shown in FIGURE 2-27.

Match each term with the statement that best describes it.

7. View
8. File extension
9. Address bar
10. Path
11. Clipboard
12. Snap Assist

a. A series of locations separated by small triangles or backslashes that describes a file's location in the file hierarchy
b. A feature that helps you arrange windows on the screen
c. An area above the Files list that contains a path
d. A three- or four-letter sequence, preceded by a period, that identifies the type of file
e. A set of appearance choices for files and folders
f. An area of a computer's RAM used for temporary storage

Select the best answer from the list of choices.

13. Which part of a window lets you see a file's contents without opening the file?
   a. File list
   b. Address bar
   c. Navigation pane
   d. Preview pane

14. The new Microsoft web browser is called Microsoft
   a. View
   b. Task
   c. Edge
   d. Desktop

15. The text you type in a Search text box is called:
   a. Sorting
   b. RAM
   c. Search criteria
   d. Clipboard

16. Which of the following is not a visible section in a File Explorer window?
   a. Clipboard
   b. Navigation pane
   c. File list
   d. Address bar
Skills Review

1. Understand files and folders.
   a. Create a file hierarchy for an ice cream manufacturing business, using a name that you create. The business has departments for Product Development, Manufacturing, and Personnel. Product development activities include research and testing; manufacturing has facilities for ice cream and frozen yogurt; and Personnel handles hiring and payroll. How would you organize your folders and files using a file hierarchy of three levels? How would you use folders and subfolders to keep the documents related to these activities distinct and easy to navigate? Draw a diagram and write a short paragraph explaining your answer.
   b. Use tools in the File Explorer window to create the folder hierarchy in the Documents folder on your computer.
   c. Open Notepad and write the path of the Hiring folder, using backslashes to indicate levels in the hierarchy. Do the same for the Testing folder.

2. Create and save a file.
   a. Connect your USB flash drive to a USB port on your computer, then open WordPad from the Start menu.
   b. Type Advertising Campaign as the title, then start a new line.
   c. Type your name, press [Enter] twice, then create the following list:
      - Menu ads
      - Email customers
      - Web page specials
      - Local TV spots
   d. Save the WordPad file with the filename Advertising Campaign.rtf in the location where you store your Data Files, view the filename in the WordPad title bar, then close WordPad.

3. Explore the files and folders on your computer.
   a. Open a File Explorer window.
   b. Use the Navigation pane to navigate to your USB flash drive or the location where you store your Data Files.
   c. Use the Address bar to navigate to This PC.
   d. Use the File list to navigate to your local hard drive (C:).
   e. Use the File list to open the Users folder, and then open the folder that represents your user name.
   f. Open the Documents folder. (Hint: The path is This PC\Local Disk (C:) \Users\Your User Name\Documents.)
   g. Use the Navigation pane to navigate back to This PC.

4. Change file and folder views.
   a. Navigate to your Documents folder or the location of your Data Files using the method of your choice.
   b. Use the View tab to view its contents as large icons.
   c. View the folder’s content in the seven other views.
   d. Sort the items in this location by date modified in ascending order.
   e. Open the Preview pane, view a selected item’s preview, then close the Preview pane.

5. Open, edit, and save files.
   a. Start WordPad, then use the Open dialog box to open the Advertising Campaign.rtf document you created.
   b. After the text “Local TV spots,” add a line with the text Social media.
   c. Save the document and close WordPad.

6. Copy files.
   a. In the File Explorer window, navigate to the location where you store your Data Files if necessary.
   b. Copy the Advertising Campaign.rtf document.
   c. Create a new folder named Advertising on your USB flash drive or the location where you store your Data Files (Hint: Use the Home tab), then open the folder.
   d. Paste the document copy in the new folder.

7. Move and rename files.
   a. Navigate to your USB flash drive or the location where you store your Data Files.
   b. Select the Advertising Campaign.rtf document located there, then cut it.
Skills Review (continued)

c. Navigate to your Documents folder, then paste the file there.

d. Rename the file Advertising Campaign - Backup.rtf.

8. Search for files and folders.

a. Use the search box on the taskbar to search for a file using the search text backup. *(Hint: Remember to select My stuff.)*

b. If necessary, scroll to the found file, and notice its path.

c. Open the Advertising Campaign - Backup document from the search results, then close WordPad. *(Hint: Closing the program automatically closes any open documents.)*

d. Open a File Explorer window, click in the search box, search your USB flash drive using the search text overview.

9. Delete and restore files.

a. Navigate to your Documents folder.

b. Verify that your Delete preference is Show recycle confirmation, then delete the Advertising Campaign - Backup.rtf file.

c. Open the Recycle Bin, and restore the document to its original location.

d. Navigate to your Documents folder, then move the Advertising Campaign - Backup.rtf file to the Advertising folder on your USB flash drive (or the location where you store your Data Files).

Independent Challenge 1

To meet the needs of gardeners in your town, you have opened a vacation garden care business named GreenerInc. Customers hire you to care for their gardens when they go on vacation. To promote your new business, your website designer asks you to give her selling points to include in a web ad.

a. Connect your USB flash drive to your computer, if necessary.

b. Create a new folder named GreenerInc on your USB flash drive or the location where you store your Data Files.

c. In the GreenerInc folder, create two subfolders named Handouts and Website.

d. Use WordPad to create a short paragraph or list that describes three advantages of your business. Use GreenerInc Selling Points as the first line, followed by the paragraph or list. Include your name and email address after the text.

e. Save the WordPad document with the filename Selling Points.rtf in the Website folder, then close the document and exit WordPad.

f. Open a File Explorer window, then navigate to the Website folder.

g. View the contents in at least three different views, then choose the view option that you prefer.

h. Copy the Selling Points.rtf file, then paste a copy in the Documents folder.

i. Rename the copied file Selling Points Backup.rtf.

j. Cut the Selling Points Backup.rtf file from the Documents folder, and paste it in the GreenerInc\Website folder in the location where you store your Data Files, then close the File Explorer window.

Independent Challenge 2

As a freelance webpage designer for nonprofit businesses, you depend on your computer to meet critical deadlines. Whenever you encounter a computer problem, you contact a computer consultant who helps you resolve the problem. This consultant has asked you to document, or keep records of, your computer’s available drives.

a. Connect your USB flash drive to your computer, if necessary.

b. Open File Explorer and go to This PC so you can view information on your drives and other installed hardware.

c. View the window contents using three different views, then choose the one you prefer.

d. Open WordPad and create a document with the text My Drives and your name on separate lines. Save the document as My Drives.rtf.
Independent Challenge 2 (continued)

e. Use Snap Assist to view the WordPad and File Explorer windows next to each other on the screen. (Hint: Drag the title bar of one of the windows to the left side of the screen.)
f. In WordPad, list the names of the hard drive (or drives), devices with removable storage, and any other hardware devices installed on the computer as shown in the Devices and Drives section of the window.
g. Switch to a view that displays the total size and amount of free space on your hard drive(s) and removable storage drive(s), and edit each WordPad list item to include the amount of free space for each one (for example, 22.1 GB free of 95.5 GB).
h. Save the WordPad document with the filename My Drives on your USB flash drive or the location where you store your Data Files.
i. Close WordPad, then maximize the File Explorer window. Navigate to your file storage location, then preview your document in the Preview pane, and close the window.

Independent Challenge 3

You are an attorney at Garcia and Chu, a large accounting firm. You participate in the company’s community outreach program by speaking at career days in area schools. You teach students about career opportunities available in the field of accounting. You want to create a folder structure to store the files for each session.

a. Connect your USB flash drive to your computer (if necessary), then open the window for your USB flash drive or the location where you store your Data Files.
b. Create a folder named Career Days.
c. In the Career Days folder, create a subfolder named Valley Intermediate. Open this folder, then close it.
d. Use WordPad to create a document with the title Accounting Jobs at the top of the page and your name on separate lines, and the following list of items:
   - Current Opportunities:
     - Bookkeeper
     - Accounting Clerk
     - Accountant
     - Certified Public Accountant (CPA)

e. Save the WordPad document with the filename Accounting Jobs.rtf in the Valley Intermediate folder. (Hint: After you switch to your USB flash drive in the Save As dialog box, open the Career Days folder, then open the Valley Intermediate folder before saving the file.) Close WordPad.
f. Open WordPad and the Accounting Jobs document again, add Senior Accountant after Accountant, then save the file and close WordPad.
g. Store a copy of the file using the Save As command to your Documents folder, renaming it Accounting Jobs - Copy.rtf, then close WordPad.
h. In File Explorer, delete the document copy in your Documents folder so it is placed in the Recycle Bin, then restore it.
i. Open the Recycle Bin window, snap the File Explorer to the left side of the screen and the Recycle in to the right side, then verify that the file has been restored to the correct location.
j. Cut the file from the Documents folder and paste it in the Career Days\Valley Intermediate folder in your Data File storage location, then close all windows.

Independent Challenge 4: Explore

Think of a hobby or volunteer activity that you do now, or one that you would like to start. You will use your computer to help you manage your plans or ideas for this activity.

a. Using paper and pencil, sketch a folder structure with at least two subfolders to contain your documents for this activity.
b. Connect your USB flash drive to your computer, then open the window for your USB flash drive.
Independent Challenge 4: Explore (continued)

c. In File Explorer, create the folder structure for your activity, using your sketch as a reference.
d. Think of at least three tasks that you can do to further your work in your chosen activity.
e. Start a new WordPad document. Add the title **Next Steps** at the top of the page and your name on the next line.
f. Below your name, list the three tasks. Save the file in one of the folders created on your USB flash drive, with the title **To Do.rtf**.
g. Close WordPad, then open a File Explorer window and navigate to the folder where you stored the document.
h. Create a copy of the file, place the copied file in your Documents folder, then rename this file with a name you choose.
i. Delete the copied file from your Documents folder, restore it, then cut and paste the file into the folder that contains your To Do.rtf file, ensuring that the filename of the copy is different so it doesn’t overwrite the To Do.rtf file.
j. Open Microsoft Edge using its button on the taskbar, click in the search text box, then search for information about others doing your desired hobby or volunteer activity.
k. Click the Make a Web Note button at the top of the window, click the Highlighter tool, then highlight an item that interests you.
l. Click the Share button, click Mail, choose your desired email account, then send the annotated page to yourself. You will receive an email with an attachment showing the annotated page.
m. Close Edge, your email program, and any open windows.

Visual Workshop

Create the folder structure shown in **FIGURE 2.28** on your USB flash drive (or in the location where you store your Data Files). Create a WordPad document containing your name and today’s date, type the path to the Midsize folder, and save it with the filename **Midsize.rtf** in a Midsize folder on your USB Flash drive or the location where you store your Data Files.

**FIGURE 2.28**